17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)
  • Q:

    Bijdrager
    Imade

    Airport base station ][UPDATE!][

    Het gebeurd niet vaak, maar toch gebeurd het ooit.. de Airport stations kunnen worden geupdatet.
    Apple heeft namelijk versie 7.7.7 beschikbaar gesteld.

    Installeer hem wel als je even geen internet nodig hebt, want hij zal natuurlijk logischerwijs zichzelf even herstarten om de update af te ronden.


    Bijdrager
    Shmoo

    Spannend…

    Zelfs beschikbaar voor obsolute producten.


    Bijdrager
    Waffle ಠ_ಠ

    Ben benieuwd wat ze deze keer gesloopt hebben.:-P


    Bijdrager
    Shmoo

    Het ziet er naar uit dat ze eerder iets per ongeluk gefixt hebben..:lol:

    Zonder gekheid. Ik zit nu met mijn Mac mini op WiFi en al een paar minuten zonder dat de verbinding weggevallen is. Dit is zo ontzettend spannend allemaal, ik heb de Mac App Store al een paar keer open gehad, Dropbox laten syncen en op het zelfde moment een aantal websites laten laden in Safari maar tot op heden blijft de verbinding stabiel.

    Er is wel een dingetje met de Mac App Store.. Haha..

    Dit is een update die ik een aantal dagen geleden al geïnstalleerd had. Die staat nu weer bovenaan in het lijstje maar niet als een update maar om gewoon de app te openen. Asjemenou!


    ..
    Iets verder op in het lijstje.


    Bijdrager
    fred44nl

    ik heb een TimeCapsule bedraad en een Airport Extreme draadloos aangesloten.
    beide zijn voorzien van de nieuwe firmware, de AE eerst en de TC daarna.
    alleen ben ik de AE nu “kwijt”, d.w.z. het conf.programma ziet em niet meer.
    waarschijnlijk opnieuw instellen:)

    • Deze reactie is gewijzigd 2 jaren, 4 maanden geleden door  fred44nl.

    Bijdrager
    Shmoo

    Dat was bij mij ook, in het begin maar de TC herstart later nogmaals vanzelf en dan is alles weer koek en ei. ( niet die shit van de E.O )


    Bijdrager
    fixar

    Hartstikke fijn natuurlijk, maar ik kijk eerst even een paar dagen de kat uit de boom. De AE’s hier werken eigenlijk al jaren goed, dus eerst maar eens de ervaringen afwachten.

    Ik had liever een hardware update gezien van de Airport Devices. Zeker de Airport Express (model 2012, tweeduizendtwaalf ja!) is wel toe aan een update waarbij eindelijk die vermaledijde 10/100 poort wordt aangepast naar een 10/100/1000 poort (Apple moet tegenwoordig vast méér betalen om deze obsolete netwerkaansluiting nog ergens vandaan te kunnen krijgen, dan wat een Gigabit-poortje kost)

    Ondersteuning voor AC is in 2016 nou ook niet echt te veel gevraagd lijkt mij, evenals een verbeterde doorvoer van audio-signaal (meer dan 16/44 via de optische uitgang moet toch niet onmogelijk zijn.

    Gezien de serieuze meerprijs van de Airport Express (ruim 100 euro) ten opzichte van alle concurrentie zouden de specs wel wat actueler mogen zijn.

    • Deze reactie is gewijzigd 2 jaren, 4 maanden geleden door  fixar.

    Bijdrager
    fred44nl
    Shmoo op 24 mei 2016

    Dat was bij mij ook, in het begin maar de TC herstart later nogmaals vanzelf en dan is alles weer koek en ei. ( niet die shit van de E.O )

    heb de hele nacht wakker gelegen om een plan te bedenken hoe ik die AE weer terug zou kunnen vinden.
    maar dat had ie kennelijk zelf ook bedacht, dus hij is er weer:)


    Bijdrager
    Shmoo

    Zal wel te maken hebben met AirPort Express vs Time Capsule en dan ook nog eens oude modellen vs nieuwe modellen. Ik heb op mijn oude TC ook versie 7.6.7 op dit moment.

    Mijn WiFi is nu nog steeds stabiel en nog niet één keer weggevallen dus er was wel degelijk een software probleem bij Apple en niet bij Ziggo.
    Toppie.. Ik ben blij dat ze het hebben opgelost.


    Bijdrager
    LighScan

    Mijn AirPort Extreme 4th generation + AirPort Express 3th gen. (2012) blijven inderdaad op 7.6.7 steken.
    Enkel mijn AirPort Extreme 6th gen. krijgt de 7.7.7 update cadeau.

    • Deze reactie is gewijzigd 2 jaren, 4 maanden geleden door  LighScan.

    Bijdrager
    peterwillem

    Laat ik nu net een “nieuwe” TimeCapsule (ter vervanging van mijn oude AP Extreme 4e generatie) gekocht hebben en zie dat die firmware update er is, gelijk maar toe gepast.
    De TC werkt goed, alleen mijn beide AP express worden niet gezien in het airport config scherm. Weet niet of dit aan de update ligt want ik had ze nog niet aangesloten op de nog niet geupdate TC.
    Iemand een idee hoe dat kan en hoe te verhelpen?


    Bijdrager
    Shmoo

    Herstart de hele handel eens. Dus alles uittrekken en daarna een voor een aanzetten.

    Volgens mij het jij ongeveer hetzelfde als wat Fred44 had. Uiteindelijk komt dat wel goed want na een tijdje dan resetten die dingen zich en melden ze zich weer aan maar je kunt dat denk ik ook versnellen door ze gewoon even een paar minuten uit te trekken en dan weer in te steken.


    Bijdrager
    peterwillem

    Ja dat heb ik meer of min gedaan. Ik heb ze nl een voor een via netwerkkabel aan mijn TC gekoppeld.Werden toen een beetje herkend. Zag toen ook dat beide een firmware update nodig hadden. Gaf ze beiden ook nog maar een harde reset. Had nl ook het netwerk wachtwoord in mijn TC verandert.Was nl net overgegaan van AP Extr 4e naar TC.
    Enfin na al dit geklooi deden zij het. Zodra ik ze weer los had van de netwerkkabel en op oude lokatie had geplaatst duurde het even maar tenslotte werden zij ook weer herkend. En zij blijven het nog steeds doen.


    Bijdrager
    Rethep

    @fixar:

    Beter kwaliteit van 16 bits, 44 kHz, is niet hoorbaar, dus onnodig.


    Bijdrager
    Rethep

    ‘dan’ i.p.v. ‘van’


    Bijdrager
    Marioscube

    Mijn Time Capsule (2nd generation) werkt nog op 7.5.2!

    Alles werkt naar wens met iPhones en IPads en Macbook Pro (2009).

    Why fix what aint broken?

    • Deze reactie is gewijzigd 2 jaren, 3 maanden geleden door  Marioscube.
    • Deze reactie is gewijzigd 2 jaren, 3 maanden geleden door  Marioscube.

    Bijdrager
    Hansi2124
    Shmoo op 25 mei 2016

    Mijn WiFi is nu nog steeds stabiel en nog niet één keer weggevallen dus er was wel degelijk een software probleem bij Apple en niet bij Ziggo.
    Toppie.. Ik ben blij dat ze het hebben opgelost.

    Grrrrr. Net nu ik 2 weken geleden het Ziggo modem in bridge heb laten zetten (dat gaf overigens gelijk een stabiel wifi).
    Moet dat nu weer terug gaan draaien…… Dan heb ik de Wifispots weer terug.

17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.