17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)
  • Q:

    Bijdrager
    Sciron

    Airplay op de Pioneer VSX-S510

    Beste OMTers,

    Ik heb sinds kort een Pioneer receiver de VSX-S510 met Airplay. Echter die ik het icoontje van Airplay niet verschijnen op mijn iPhone 5.
    Het volgende heb ik al gedaan:

    – Op de Router van Ziggo (Ubee) via static ip het ip en mac adres van de Pioneer ingevoerd;
    – Firmware update van de Pioneer;
    – DHCP op de pioneer geactiveerd.

    In alle drie de gevallen heb ik gewoon internet radio en deze werkt vlekkeloos. Alleen zie ik op mijn iPhone 5 het airplay logotje niet verschijnen.

    Iemand een oplossing?


    Bijdrager
    Buzz

    En (even voor de zekerheid), de iPhone heb je op hetzelfde draadloze netwerk als de Pioneer? En je hebt de functie Network Standby op de Pioneer op “on” staan?


    Bijdrager
    Sciron

    En (even voor de zekerheid), de iPhone heb je op hetzelfde draadloze netwerk als de Pioneer? En je hebt de functie Network Standby op de Pioneer op “on” staan?

    Thx voor je reactie.

    De Pioneer is via UTP aangesloten op de router(Ubee) en de Network standby staat inderdaad op ON


    Bijdrager
    djswa

    Ik heb ook een gelijkaardige receiver (VSX-528) ook dus kan je misschien wel helpen.
    Ik ben wat verward… Ten eerste: internetradio op de receiver staat uiteraard los van Airplay aangezien je hiervoor helemaal geen ander extern apparaat voor nodig hebt: het speelt gewoon af op je luidsprekers en het radiokanaal dien je via de remote van de receiver te selecteren.

    Ten tweede, als je het hebt over het draadloos streamen naar de receiver heb je eigenlijk 2 aparte functies: Airplay en Spotify Connect.
    Als je de receiver op Spotify zet, dien je op het extern apparaat (iPhone of Samsung of andere niet-Apple producten) bijvoorbeeld in Spotify de VSX te selecteren als uitvoerapparaat.

    De functie Airplay is enkel voor Apple producten en laat je toe om bijvoorbeeld ook vanuit de Youtube app draadloos te streamen.

    Groeten
    Jan


    Bijdrager
    fatboysmart

    Mocht het nog steeds niet lukken, probeer dan eens je iPhone te herstarten door beide knoppen (boven en voorop) tegelijk ingedrukt te houden. Eerst gaat de iPhone uit, daarna zie je het Apple logo weer verschijnen… Dan pas loslaten!

    Wil wel eens helpen.


    Bijdrager
    Buzz
    Sciron op 07 februari 2014

    De Pioneer is via UTP aangesloten op de router(Ubee) en de Network standby staat inderdaad op ON

    En deze router maakt ook het draadloze netwerk aan waar je je iPhone mee hebt verbonden? Of heb je er nog een apart draadloos basisstation bij?


    Bijdrager
    Beech

    Heb je je iPhone via instellingen wel gepaird met je Pioneer ? In Instellingen/Wifi moet je Pioneer te zien zijn.


    Bijdrager
    Sciron

    fatboysmart op 08 februari 2014 #
    Mocht het nog steeds niet lukken, probeer dan eens je iPhone te herstarten door beide knoppen (boven en voorop) tegelijk ingedrukt te houden. Eerst gaat de iPhone uit, daarna zie je het Apple logo weer verschijnen… Dan pas loslaten!
    Wil wel eens helpen.

    Heb ik gedaan, heeft niet geholpen.

    Buzz_D 22 uur geleden #
    Sciron op 07 februari 2014
    De Pioneer is via UTP aangesloten op de router(Ubee) en de Network standby staat inderdaad op ON
    En deze router maakt ook het draadloze netwerk aan waar je je iPhone mee hebt verbonden? Of heb je er nog een apart draadloos basisstation bij?

    Ja deze router maakt het netwerk aan waar zijn iPhone contact mee heeft. En heb geen appart basisstation.

    Beech 22 uur geleden #
    Heb je je iPhone via instellingen wel gepaird met je Pioneer ? In Instellingen/Wifi moet je Pioneer te zien zijn.

    Hoe bedoel je dit? Ik zie mijn pioneer negers staan. Pairen moet ik direct aan Bluetooth denken. Maar hij zal direct via het WIFI moeten werken.

    Ik heb soms het Airplay logo in beeld staan wanneer ik een filmpje bekijk via Youtube. Echter is dit maar een paar keer gebeurt. En het is me zelfs één keer gelukt om geluid af te spelen.


    Bijdrager
    Freggeltje

    Hoi,

    Ik ben benieuwd of je hier inmiddels een oplossing voor hebt gevonden.
    Ik ervaar namelijk met mijn yamaha receiver bedraad aangesloten op het Ubee modem van Ziggo exact hetzelfde.

    Spotify connect vanaf mijn iphone en android zien de receiver niet evenals airplay vanaf mijn iphone de receiver niet ziet in het netwerk. De receiver heeft de laatste firmware evenals het modem.

    van wat ik via google heb ontdekt komt dit vaker voor bij de Ubee en cisco routers van Ziggo evenals bij de Thompson routers van KPN.
    Het lijkt een multicast te zijn die (bij mij wel aan staat) niet commuiceerd tussen het wifi en lan gedeelte.


    Bijdrager
    Sciron

    @freggeltje

    Hoi,
    Ik ben benieuwd of je hier inmiddels een oplossing voor hebt gevonden.
    Ik ervaar namelijk met mijn yamaha receiver bedraad aangesloten op het Ubee modem van Ziggo exact hetzelfde.
    Spotify connect vanaf mijn iphone en android zien de receiver niet evenals airplay vanaf mijn iphone de receiver niet ziet in het netwerk. De receiver heeft de laatste firmware evenals het modem.
    van wat ik via google heb ontdekt komt dit vaker voor bij de Ubee en cisco routers van Ziggo evenals bij de Thompson routers van KPN.
    Het lijkt een multicast te zijn die (bij mij wel aan staat) niet commuiceerd tussen het wifi en lan gedeelte.

    Ik heb nog geen oplossing.


    Bijdrager
    Sciron

    Iemand een oplossing?


    Bijdrager
    zonnevaan

    Ik heb het zelfde probleem: met een HTR4065. Alles werkt prima maar na 2 minuten valt de Airplay icoon weg op de mac en iphone. Haal ik de internet uit de HTR4065 en stop deze er weer in dan werkt alles prima. Gebruik ik hem niet dan valt deze weer weg. ;-((


    Bijdrager
    Erikk238

    Ik heb ook de vsx-s510 en ziggo. helaas heb ik exact dezelfde problemen:( zou er inmiddels al een oplossing zijn?


    Bijdrager
    Erikk238

    De enige keer dat het wel lukte bij mij was trouwens door de stekker uit het modem te doen. Toen ik hem weer terug deed kreeg ik via mijn MBP een airplay icoontje. Dat werkte ook even maar na een tijdje was de verbinding weer weg. Ook op mijn iphone heb ik 1 liedje afgespeeld via airplay en nu is ook daar het icoontje weer verdwenen… geen idee hoe ik dit moet oplossen. Ook met Spotify connect kan hij mijn receiver niet vinden. Maar voor de rest werkt wel alles. De pioneer controlapp maakt altijd goede verbinding tussen mijn iphone en de receiver.


    Bijdrager
    Erikk238

    Ik heb inmiddels de oplossing: Koop een airport express 89 euro en je bent binnen 5 minuten van alle problemen af!


    Bijdrager
    Busco

    Hallo allemaal,

    Hoogst irritant. Ik heb een pioneer VSX 923 en krijg airplay ook niet aan de gang. Als ik naar een maat van mij ga met een oudere 921 doet ie het wel. We hebben samen gekeken naar instellingen en dergelijke maar ho maar geen Airplay. Help!


    Bijdrager
    pietvernooij

    Ik heb de oplossing gevonden: ergens werd gemeld dat je op de cisco router 3928 bij administration-management IGMP proxy op disable moet zetten. Probleem opgelost. Zouden ze bij ziggo ook eens moeten weten!!

17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.