7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    m4v3r1ck

    [opgelost] Airplay iOS 10.3.2 heeft geen geluid?

    Na een lange tijd Airplay weer gebruikt. ATV3 up-to-date en iOS ook, alleen heb ik als ik Aitplay Mirroring gebruik wel beeld – vb YouTube – maar geen geluid. Iemand een ideetje?

    Cheers

    • Dit onderwerp is gewijzigd 1 jaar, 2 maanden geleden door  m4v3r1ck. Reden: [opgelost]

    Bijdrager
    Beech

    Wat voor wifi netwerk heb je, 2.4 of 5 GHz ?


    Bijdrager
    m4v3r1ck

    Hallo @beech dat is een Wifi 5GHz.


    Bijdrager
    Beech

    En je keuzeknop opzij van je iDevice staat goed ?


    Bijdrager
    m4v3r1ck

    Keuzeknop van het geluid? Ja die staat omhoog. Als ik een YT filmpje test, dan heb ik geluid op mijn iPhone maar als ik overschakel op AirPlay heb ik geen geluid op mijn TV.


    Moderator
    Night

    Kan je het volume van de ATV niet instellen (selecteer de ATV in alt+volume-menu)?

    • Deze reactie is gewijzigd 1 jaar, 2 maanden geleden door  Night.

    Bijdrager
    m4v3r1ck

    In onderstaand draadje van @johnyw stond de oplossing voor mijn probleem:

    Johnyw op 29 mei 2017

    Correctie: Het is opgelost > ik heb bij de instellingen Dolby Digitaal uitgezet en nu werkt het weer ! Hoeraaaaa !!!!;)

    Geen geluid bij films (opgelost)

    Bedankt allemaal voor het meedenken en jullie suggesties!8-)

    Cheers

    • Deze reactie is gewijzigd 1 jaar, 2 maanden geleden door  m4v3r1ck.
    • Deze reactie is gewijzigd 1 jaar, 2 maanden geleden door  m4v3r1ck.
    • Deze reactie is gewijzigd 1 jaar, 2 maanden geleden door  m4v3r1ck.
    • Deze reactie is gewijzigd 1 jaar, 2 maanden geleden door  m4v3r1ck. Reden: typo link
7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.