30 berichten aan het bekijken - 1 tot 30 (van in totaal 39)
  • Q:
    Geblokkeerd
    Anoniem

    Aiport extreme zonder wachtwoord!

    Hallo!

    Ik heb een probleem met mijn aiport extreme! Het is er zo eentje in de vorm van een ufo, maar dan niet de nieuwere versie maar die ene waarbij er géén usb aansluiting is en waarbij de lampjes echt doorzichtige lampjes zijn en geen “stipjes/gaatjes”.

    Het probleem is als volgt: Mijn ooms zijn tijdens hun verhuizing de adapter van hun airport station kwijt geraakt. Ik ben in de familie de “apple-neef” om het zo maar te zeggen, dus ik mocht het station hebben omdat zij er toch niets meer mee konden en een nieuwe hadden gekocht. Ik heb dus bij de radiobeurs een adapter gekocht en het station staat nu naast me met een brandend middelste lampje. Op internet vindt ik alleen de handleiding van de ufo mét usb, en probeer ik in te loggen. Als ik via het configuratieprogramma wil inloggen op de aiport moet ik dus het wachtwoord typen. Nou weten mijn ooms hun wachtwoord niet, aangezien zij niet zo technisch zijn en hun station dus gewoon laten installeren door iemand.

    Als ik met een paperclip in de achterkant prik kan ik in de assistent gewoon op “ga door” klikken en krijg ik dit te zien:

    een lege lijst dus.

    in het hulpprogramma is dit het resultaat:

    eerder vandaag kreeg ik echter wel het station te zien, en toen kon ik op configureer drukken. Dat had alleen weinig zin, want na het invullen van een wachtwoord kreeg ik een scherpje dat het was mislukt.

    Heeft iemand de oplossing?

    Ik heb de zoekfunctie gebruikt!

    Bor.

    Bijdrager
    Oppie

    Verbinding maken middels een ethernetkabeltje (gewoon of crossover).

    Geblokkeerd
    Anoniem

    en dan kan ik hem wel configureren? Zal ik vanavond even proberen.

    Geblokkeerd
    Anoniem

    Ik heb de MacBook met een ethernetkabel op de aiport aangesloten. Ik weet niet wat het resultaat zou moeten zijn, maar er gebeurt niets en er verbetert in de assistent en het hulpprogramma ook niets.

    Iemand?

    Bijdrager
    Pieterr

    Heb je al geprobeerd om je Airport te resetten ?

    Geblokkeerd
    Anoniem

    Pieter, dank je voor het meedenken,

    als ik een zachte reset wil doen verschijnt het station niet in de lijst van het hulpprogramma. Bij een harde reset zou het middelste lampje snel moeten gaan knipperen. Dit gebeurt niet. Voor wat meer duidelijkheid over het model, dit zijn de aansluitingen:

    die 2e van links is de resetknop.

    Bor.

    Bijdrager
    Jack4ya

    Doe dan eens een factory reset (harde reset)

    *edit: vooer je de reset wel goed uit? Is namelijk type afhankelijk*

    Geblokkeerd
    Anoniem

    welk moet ik dan eigenlijk voor mijn type hebben?

    Bijdrager
    TijhofGraphics
    ”Bor”

    krijg ik dit te zien:

    http://img204.imageshack.us/img204/1153/afbeelding1op2.png%5B/ img]

    een lege lijst dus

    Kun je een kleinere versie van de foto plaatsen? (*) en/of eventueel een link naar de grotere versie ?
    Het vernielt de forum layout een beetje.

    Grtz,

    Geblokkeerd
    Anoniem

    Bedankt voor je zinnige bijdrage. Bij mij wordt het plaatje geplet tussen de randen, dat vind ik niet echt kwalijk.

    “echte” reacties zijn nog altijd welkom.

    Bijdrager
    Jack4ya
    ”Bor”

    Pieter, dank je voor het meedenken,

    als ik een zachte reset wil doen verschijnt het station niet in de lijst van het hulpprogramma. Bij een harde reset zou het middelste lampje snel moeten gaan knipperen. Dit gebeurt niet. Voor wat meer duidelijkheid over het model, dit zijn de aansluitingen:

    die 2e van links is de resetknop.

    Bor.

    Is dat deze?
    http://docs.info.apple.com/article.html?artnum=106602

    Geblokkeerd
    Anoniem

    Dank je voor de hulp!

    Tot zover gaat alles goed:

    en dan:

    Damn.

    Geblokkeerd
    Anoniem

    Iemand?

    Bijdrager
    Oppie

    Dat AirPort-ID (is MAC adres) van het draadloze gedeelte ziet er niet echt hoopgevend uit…

    Geblokkeerd
    Anoniem

    :O nee daar heb je wel gelijk in :O

    Geblokkeerd
    Anoniem

    Niemand die het weet?

    Bijdrager
    MJG

    Als ik het goed zie gebruik jij nog de 4e versie van de AirPort-configuratie-assistent?
    De vijfde is uitgegeven, maar alleen meegeleverd met nieuwe macjes. Ik heb zelf ook wat problemen gehad met een AirPort Express die zich via de vierde versie niet liet sturen.
    Via een omweg heb ik de nieuwe versie kunnen bemachtigen, ik ga even voor je zoeken hoe dat ook alweer moet.
    Misschien dat het daarmee wel gaat…

    edit:
    Gevonden: How to install Airport Utility 5

    Het is omweg, maar niet zo’n lastige. Het programma heeft een andere naam, Airport-configuratieprogramma, maar doet hetzelfde. Versie 4 kan in principe dus gewoon weg.

    Ik hoop dat dit je probleem kan oplossen. In ieder geval succes ermee!

    Geblokkeerd
    Anoniem

    Dank je hartelijk, maar die mensen willen dat ik deze link open en het resultaat is een pagina-niet-gevonden-pagina.

    Bijdrager
    MJG

    Intussen is de tweede update dus uit:
    Dit is de goede link.

    Ik denk dat het met deze ook wel moet lukken, maar ben niet helemaal zeker.

    Geblokkeerd
    Anoniem

    Hij ziet mijn hele Airport station niet:? :cry:

    Bijdrager
    MJG

    En als je hem met een netwerkkabeltje aansluit?

    Geblokkeerd
    Anoniem

    Had ik zelf ook al een keer geprobeerd en het helpt ook niet, zowel op de LAN- als op de WAN-poort.

    Bijdrager
    MJG

    Okay, ik ben weer eens wat dieper in de Support-sites van Apple gedoken, en het blijkt dat ik je compleet de verkeerde kant op heb gestuurd. Althans, volgens deze site.

    Uit die site blijkt ook, als ik het goed begrijp, dat je dus wel 4.2 nodig hebt.

    Verder lang rondkeken, maar niets bruikbaars gevonden..
    Misschien toch nog een keer een harde reset proberen?

    Het enige wat ik nog kan bedenken is dat de airport toch niet genoeg stroom krijg, en het lampje dat je ziet branden daarvan een melding is.

    Geblokkeerd
    Anoniem

    Maar ik zie hem dus wel in mijn lijstje staan:

    (mijn oom heet Oscar)

    En als ik naar soft reset mode ga kan ik er zelfs 5 minuten lang het internet mee op!

    Bijdrager
    MJG

    Goed nieuws dat hij dus wel werkt! (al is het maar voor 5 minuten..)
    Maar, als hij nog steeds op de netwerknaam van je oom staat, is het dus nog geen enkele keer gelukt om een hard reset te doen?! Misschien zou dat wel eens kunnen helpen.
    En je hebt de 4.2 software nog?

    Die vijf minuten zijn inderdaad de soft reset, in deze tijd zou je met Airport 4.2 verbinding moeten maken met de Airport Dual Ethernet, zoals in deze manual beschreven is. Pagina 27 ; If you forget your AirPort network or base station password.
    Ik denk dat je oom het netwerk onzichtbaar heeft gemaakt na die 5 minuten, en dat je hem daarom daarna niet meer ziet.
    In die 5 minuten moet je dus alles instellen in het Airport-programma.

    Als dat niet gaat lukken is er altijd deze harde reset:
    To return the base station to the factory settings:
    Press and hold the reset button for five full seconds.
    The base station restarts with the following settings:
    • The base station receives its IP address using DHCP.
    • The network name reverts to Apple Network XXXXXX (where X is a letter or number).
    • The base station password returns to public.

    Die vijf seconden kunnen er ook nog wel eens tien zijn, verschilt volgens mij een beetje per model.

    Ik ben benieuwd of het gaat lukken!

    Geblokkeerd
    Anoniem

    Nogmaals dank je wel dat je me wil helpen, ik ben diep geroerd (:cry: )

    Maar het station vertikt nog steeds in het hulpprogramma te verschijnen! :( :( :roll:

    In soft reset kan ik op het netwerk en daarmee op internet, maar in het hulpprogramma komt hij niet.

    In hard reset (bij mijn toestel activeer je dat door de reset knop ingedrukt te houden terwijl je de stroom inschakeld) zie ik hem helemaal niet.

    Shit.

    Geblokkeerd
    Anoniem

    MJG?

    Leef je nog?

    Bijdrager
    MJG

    Haha, ja dat wel.:wink:

    Al heb ik volgens mij geen zinnige suggesties meer:oops:

    Wel heb ik nog steeds het idee dat de hard reset gewoon niet lukt. Want als je een hard reset doet, zou gewoon alles, echt alles weg moeten zijn; zo zou je dus nooit meer het oorspronkelijke netwerk kunnen komen. Het netwerk zou iets van Apple Network *** of iets dergelijks moeten gaan heten.

    Misschien dat bij jouw type airport de hard reset net wat anders verstopt zit.

    In dit draadje lijkt trouwens een soortgelijk probleem te spelen, misschien interessant om wat te overleggen

    Trouwens Bor, volgens mij moet ik jou kennen!
    Dordt, JdW, KDR&ZV?

    Geblokkeerd
    Anoniem

    Dordt, JDW, KDR&ZV,

    volgens mij klopt dat helemaal:D

    En met wie heb ik de eer:P ?

    Bijdrager
    MJG

    Dat dacht ik al:lol:

    Weet niet of je (nog?) weet wie ik ben, maar Michiel is de naam.
    Ben nu iets langer dan een jaartje van ’t JdW af, en toen ook ongeveer gestopt met roeien. Ik kwam ongeveer voor ’t laatst toen jij begon geloof ik. Daar hebben we het nog wel een keer over macjes gehad (heel kort maar..) toen ik nog twijfelde of ik moest switchen. :innocent:

    Ik denk dat je wel weet wie m’n zusje is trouwens, zit ook bij jou op school…die loopt tegenwoordig rond met een iPhone (en ik niet:x )

30 berichten aan het bekijken - 1 tot 30 (van in totaal 39)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.