3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    rdsmith

    afstelling audio interface (edirol) met Logic Pro

    de situatie
    electrisch gitaar in audio interface (edirol UA-25) verbonden via USB2 in Powerbook G4 (1.5 Ghz – 1GBRAM). Logic Pro ziet de Edirol en staat op 125 ms latency.

    het probleem

    Het loopt niet lekker. Logic stuitert af en toe en geeft aan dat de afstemming met de audio-interface niet klopt (birate). Ze staan echter allebeij op 44.1 Khz.

    Als ik opneem krijg een aardig geluid maar bij afspelen is het vertraagd.Ik moet dan gokken om het audiospoor iets te verplaatsen zodat het weer goed loopt

    vraag
    Hoe stem ik de adio-interface en Logic Pro op elkaar af zonder te veel vertraging in de opname en zonder foutmeldingen van bitrate en MIDIsynchronisatie.

    Alvast bedankt, Rob[/b]

    Bijdrager
    EwaldK

    heb je al onder applications — > audio midi setup gekeken wat daar de ingestede bit rate is?

    zoals je het beschrijft kan het bijna niet anders zijn dan dat er toch ergens een verschil zit tussen de sample rate van je audio device en je mac/ logic.

    Bijdrager
    rdsmith

    De samplerate staat goed. Na een nieuwe download van de driver van de audio-face loopt het beter. Wel blijven het erg veel instellingen en handelingen die invloed hebben op de kwalitreit en snelheid. ik zoek nog naar de ideale instellingen en gok maar wat.

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.