18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:
    Bijdrager
    ebel87

    Afspeellijst NAS server laadt niet in Itunes 10

    Ik heb thuis een NAS server thuis staan met een mediaserver. De lijst van mijn gedeelde muziek ziet Itunes wel, maar de muziek is onzichtbaar en speelt niet af ondanks dat dit met Itunes 9 wel wou.
    Ik heb ff google gebruikt om een oplossing te zoek, maar tot dusver geen oplossing.
    Iemand nog een idee?
    De NAS is een linkstation van Buffalo.

    Alvast bedankt

    Bijdrager
    Lauwrence

    Gretverrrr! Zelfde probleem hier, Synology DS210j!

    En we zijn duidelijk niet de enige met dit probleem.

    Bijdrager
    ebel87

    Idd:sad:

    Bijdrager
    appievanr

    Met Netgear stora is het ook afgelopen hier.:confused:

    Bijdrager
    Pieterr

    Ja, daar had ik een paar uur geleden reeds voor gewaarschuwd in een ander topic:
    http://www.onemorething.nl/community/topic/itunes-10-is-er

    http://www.macfreak.nl/forums/topic/3/21472/itunes-10-delen-werkt-niet/
    http://discussions.info.apple.com/thread.jspa?threadID=2564964

    We zullen moeten wachten op een update van de Firefly Media Server, en de update van de software van onze NAS providers.

    Bijdrager
    D.Bovens

    Ik heb een WD Mybook 2. Net een geupdate, helaas (nog) geen resultaat….

    Bijdrager
    Pieterr

    We moeten maar allemaal duimen dat Apple met een 10.1 update komt waarin dit gefixt wordt.

    Bijdrager
    macoky

    Ik dacht dat ik de enige was: Mijn Lacie NetworkSpace2 wordt ook niet meer in iTunes 10 geladen ;-(

    Bijdrager
    Griffendahl

    Same here, met mijn Synology DS409+… Heb gauw iTunes 9 weer teruggezet. Dat wordt wachten op een update van Synology…

    Bijdrager
    click66

    ik heb net hetzelfde voor mijn mijn iomega nas.

    Lid
    lEl

    Ik heb het probleem ook, met m’n Linux server, alleen kan ik het oplossen, en jullie niet ^^.
    Het probleem is het volgende: al die nasjes gebruiken een programma met de naam mt-daapd (Google it), met Avahi (opensource variant van Bonjour).
    Het probleem is (volgens iemand op de Apple Discussions fora) dat iTunes 10 een parameter nodig heeft om de database te lezen die iTunes 9 niet echt gebruikte, of niet nodig had (aeMK/com.apple.itunes.mediakind).
    Als je zelf een server draait kan je een alternatief installeren die dit wel doet (Forked-daapd), als je een NAS hebt, zijn er 2 mogelijkheden: ofwel heb je geluk en komt er een port van Forked-daapd in een firmware update en kan je de functie opnieuw gebruiken, ofwel heb je pech en komt er geen port voor je NAS en moet je een andere oplossing zoeken…

    Meer info en de oplossing als je een eigen server draait vind je hier

    Bijdrager
    TLM

    Synology heeft al toegezegd dat dit gaat opgelost zijn in de definitieve versie van DSM 3.0

    Andere oplossing, downgrade naar iTunes 9. Er is in 10 toch niet veel wereldschokkends nieuw:grin:

    Bijdrager
    macoky

    Na de update naar 10.0.1 doet mijn LaCie het weer !!!!!:lol:

    Bijdrager
    Lauwrence

    Yep, mijn Synology DS210j marcheert ook weer:-)

    Bijdrager
    ebel87

    Mijn Linkstation ook :grin:.
    Dat scheelt weer

    Bijdrager
    jean-pauze

    Zijn er instellingen nodig om de NAS te zien in itunes 10.0.1? Bij mij werkt het namelijk nog steeds niet met mijn DS210j met DSM 3.0

    Bijdrager
    Pieterr

    Ja. Je moet de iTunes Server eerst aanzetten op je NAS (want die staat standaard uit).

    Control Panel –> Application Settings –> iTunes –> [X] Enable iTunes Service

    Bijdrager
    jean-pauze

    Uiteraard heb ik dat allang gedaan. Hij heeft gewerkt met de oude itunes, maar nu niet meer.
    Dus geen instellingen verder?

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.