22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)
  • Q:
    Bijdrager
    peterwillem

    AirPort Extreme niet meer herkend na overstap op Ziggo

    Ik ben juist overgestapt op Ziggo Ai1 +. Voorheen zat ik bij xs4all en werkte met de fritzbox modem/router en mijn Airport Extreme aan gesloten op mijn iMac. Alles deed het goed.
    Na aansluiten en installeren ubee modem had ik prima internet direkt van het ubee modem.
    Maar bij aansluiten van de AE wordt deze in het Airport configuratie scherm niet herkent.
    Heb al van alles geprobeerd.Ubee uit/aan , AE uit/aan. Reset van de AE met stroom er op en zelfs met stroom er af/op.
    Maar de AE blijft onvindbaar, gele lampje blijft voortdurend branden.
    Werk nu weer even direct van af het ubee modem.

    Gaarne advies/oplossing.
    peterwillem

    Bijdrager
    Lapdog

    Kijk eens in volgende topic. Hier staat in hoe je de AE moet configureren om het wel te laten werken.

    Airport versus Ubee

    Bijdrager
    peterwillem

    Jawel maar de AE moet eerst herkent worden in het airport configuratie programma.
    Als ik dit prog open dan zie ik geen enkele AE staan en kan dus ook niets configureren.

    peterwillem

    Bijdrager
    Lapdog

    Heb je al eens geprobeerd hem met een een utp kabel rechtstreeks aan te sluiten en dan te configureren? Daarna loskoppelen en dan zou het moeten werken.

    Bijdrager
    Koetjesreep

    Of hem te resetten naar de fabrieksinstellingen?

    Bijdrager
    peterwillem

    @ Lapdog

    >Heb je al eens geprobeerd hem met een een utp kabel rechtstreeks aan te sluiten en dan te configureren? >Daarna loskoppelen en dan zou het moeten werken.

    Ik had de AE met UTP kabel op de ubee aangesloten. Maar hij wordt niet in het airport configuratie programma herkent, ik zie daar geen enkele AE staan. Kan ik daarom ook niets configureren.

    peterwilem

    Bijdrager
    peterwillem

    @ koetjesreep

    Of hem te resetten naar de fabrieksinstellingen?

    Heb ik ook geprobeerd, maar oranje lampje zou na harde reset moeten gaan knipperen. Het blijft echter constant branden.

    peterwillem

    Bijdrager
    Lapdog

    Je moet de AE rechtstreeks aan je iMac hangen en dan de AE configureren en daarna aansluiten op je Ubee.

    Bijdrager
    peterwillem

    @Lapdog

    Je moet de AE rechtstreeks aan je iMac hangen en dan de AE configureren en daarna aansluiten op je Ubee.

    Hoe moet ik dat doen?
    UTP kabel van ethernet poort iMac naar internet wan poort van AE of naar een ethernet poort AE?

    peterwillem

    Bijdrager
    Lapdog

    ethernetpoort.

    Bijdrager
    peterwillem

    Ik heb intussen wel weer herkenning in APconfig prog van mijn AE.
    Ik heb een aantal screenshots gemaakt , zie onderaan.

    Ik heb nu in AE het ip adres gelijkgemaakt aan dat dat in de Ziggo handleiding staat. (onder MAC OSX 10.6 instellen voor Ziggo).
    Maar nog steeds geen internet verbinding, terwijl alles er op wijst dat die er wel zou moeten zijn.
    Werk dus weer ff van af mijn Fritzbox via mijn oude ISP die (gelukkig) nog niet opgezegd is.

    Uit Airport-configuratieprogramma Help gehaald:

    quote

    Het apparaat configureren om verbinding te maken via Ethernet

    Geef op hoe een IP-adres aan het draadloze apparaat wordt toegewezen door uw internetaanbieder. Kies een van de volgende opties uit het venstermenu ‘Configureer IPv4’:

    Kies ‘Via DHCP’ als automatisch een IP-adres wordt toegewezen door uw internetaanbieder.

    Kies ‘Handmatig’ als u een IP-adres van uw internetaanbieder hebt ontvangen bij uw account. Voer de gegevens in die u van uw internetaanbieder hebt ontvangen, zoals uw IP-adres, subnetmasker, routeradres en andere gegevens die van toepassing zijn.

    Klik op ‘Verbindingsdeling’ en geef op hoe het apparaat de internetverbinding deelt met computers in uw netwerk of configureer het apparaat als brug wanneer het met een netwerk is verbonden.

    Kies ‘Deel een publiek IP-adres’ uit het venstermenu ‘Verbindingsdeling’ als u uw IP-adres met computers in uw netwerk wilt delen via DHCP en NAT.

    Kies ‘Verspreid een reeks IP-adressen’ uit het venstermenu ‘Verbindingsdeling’ als uw internetaanbieder u een reeks IP-adressen heeft toegewezen.

    Kies ‘Uitgeschakeld (brugmodus)’ als het apparaat is verbonden met een netwerk waarin IP-adressen worden verspreid door een DHCP-server.

    Klik op ‘Werk bij’ om het apparaat opnieuw te configureren met deze nieuwe instellingen.

    quote

    weet nu niet goed bij “verbindingsdeling” welke optie van de 3 ik moet kiezen.
    Nu heb ik de 1e: Deel een publiek …….

    gekozen. Maar ik voel toch ook voor : “Uitgeschakeld (brugmodes)….

    Wie kan mij hier over adviseren?

    peterwillem

    Bijdrager
    bouncer

    Je hoeft je AE geen IP-adres te geven. Die krijgt ie vanzelf als je de IP-range hebt gedefinieerd.
    Klik op de link hierboven van Lapdog. Daar heb ik de settings voor je AE beschreven.

    Bijdrager
    peterwillem

    @ Bouncer bedankt,

    Heb gekeken op die link heb daar nog een paar vragen over:

    >Draadloos netwerk definiëren.

    Toen mijn AE weer herkent werd zag ik dat het indertijd door mij gedefineerde draadloosnetwerk met naam , instellingen en beveiliging het zelfde was als in mijn vorige configuratie in met de Fritzbox en ISP xs4all.
    Kan ik dit aan houden, of moet ik een nieuw draadloos netwerk defineren?

    >- IP-adres, subnetmaskeer en routeradres krijg je van Ziggo
    >- DNS-server(s): 208.67.222.222. en 208.67.220.220 of die van Ziggo

    Hoe krijg je die van Ziggo: overnemen uit de gebruikers handleiding? Zo ja, hoe verander ik de ip adressen in airport config prog nar die Ziggo adressen?
    Of moet je die via het ubee modem krijgen door een uit/aan handeling?

    peterwillem

    Bijdrager
    bouncer

    Je kunt het netwerk aanhouden. Ik zou wel even kijken hoe je settings staan onder de tab ‘Draadloos’.
    Met name kijken naar ‘Radiomodus’ en ‘Draadloze beveiliging’. Als je alleen apparaten hebt die ‘n’ aankunnen dan op ‘n’ zetten. iPhone 3GS vereist b/g-compatibiliteit. Ik zou de beveiliging in ieder geval op WPA2-persoonlijk zetten.
    Je kunt ook nog zelf een kanaal kiezen. Kun je mogelijke interferentie van omringende netwerken uitsluiten. Met iStumbler (gratis te downloaden) kun je zien op welke kanalen omringende netwerken zitten. Ik zelf heb voor kanaal 4 gekozen. Merkte namelijk dat de meeste routers (zijnde KPN) op 1, 8, 11, 13 zitten. Ben daar vanaf gaan zitten.

    Als je onder Internet, de tab TCP/IP kiest, kun je daar je DNS-adressen invullen. Ik heb mijn DNS-servers op die van openDNS (208.x.x.x) staan.
    Die van Ziggo zijn volgens mij: 213.51.129.37 en 213.51.144.37
    Wat ik nog weet is dat de dns-servers van Ziggo redelijk traag waren. Vandaar die van openDNS. Anderen hebben daar de DNS-adressen van Google staan. Schijnen ook redelijk snel te zijn.

    Onder dezelfde tab zie je ‘Configureer IPv4’ staan. Als die op DHCP staat, staan daaronder het IP-adres, subnetadres en routeradres. Die krijg je van Ziggo via het modem na de aan/uit handeling. Kun je dan ook niet veranderen. Hoeft trouwens ook niet.
    Je apparaten (Mac, ipads, iphones inclusief je AE) krijgen allemaal een ip-adres uit de range die je onder de tab DHCP gedefinieerd hebt. Ze communiceren met het internet via het door Ziggo toegekende ip, subnet en routeradres. Ziggo noemt het router, maar bedoelt UBEE-modem.

    Bijdrager
    peterwillem

    Ik heb dus mijn ubee even uit en weer aan gedaan. Internet heeft even gewerkt. Totdat ik een speedtest deed.
    Toen schortte het en even later kreeg ik time-outs.
    Overigens was het IP adres van de AE het zelfde als die er al in stond.
    In het airport-config prog wordt de AE nu niet meer gezien, hoewel de instelling schermen nog wel zichtbaar blijven. RaRa?

    zie op deze afbeeldingen wat ik bedoel.

    Tevens kun je de dns adressen zien die ingevuld zijn. Jouw aanbevelingen omtrent draadloos netwerk had ik al in gevuld. Zie ook de screenshots.

    Maar ja het werkt nog steeds niet.

    peterwillem

    Bijdrager
    peterwillem

    Voor de screenshots:

    peterwillem

    Bijdrager
    bouncer

    Ik zie je screenshots niet. Toevoegen via ‘Img’ (=menubalk) in het ‘Jouw reactie’ venster.

    Bijdrager
    peterwillem

    Begrijp ik niet. Als ik in mijn laatste post rechtsklik (vlak boven jouw laatste post) op dat icoontje en dan: afbeelding openen in nieuw tabblad dan kom ik in de volgende web pagina terecht.

    http://s1210.photobucket.com/albums/cc413/peterwillem/nieuwe%20screenshots%20AE%20iMac/

    Hier kun je de betreffende screenshots zien.

    peterwillem

    Bijdrager
    peterwillem

    Aan allen die gereageerd hebben op mijn draadje: bedankt

    Het werkt nu allemaal. Heb nog wel een instabiliteit bij Internet snelheid meting.

    Maar daar open ik later een draadje over

    peterwillem

    Bijdrager
    bouncer

    Peterwillem, screenshots zien er goed uit.

    Wellicht kun je bij ‘Radiomodus’ kiezen voor een n-modus (weet niet hoe oud je AE is) en bij ‘Radiokanaal kiezen’ eens kanaal 4 te proberen. Wellicht wordt de verbinding dan nog stabieler.

    Bijdrager
    peterwillem

    Bedankt Bouncer,

    Jouw suggesties had ik voorheen al in mijn oude AE configuratie, maar was er nog niet toe gekomen om die aan te passen. Heb ik inmiddels wel gedaan.
    Mijn AE heb ik oktober vorig jaar gekocht. Is dus vrij recent.
    Ben van plan om een iPad 2 aan te schaffen. Zijn daar in AE nog speciale instellingen voor nodig?

    peterwillem

    Bijdrager
    bouncer

    Nee.

22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.