19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:

    Bijdrager
    goow72

    ADVC 55 canopus werkt niet in FCPX.

    Hallo,

    Van een Amerikaan heb ik een ADVC 55 van canopus over kunnen nemen.
    Dit systeem moet ook gewoon in Nederland te gebruiken zijn.
    Nu heb ik de dipswitch schakelaar op 1 gezet en de videorecorder aangesloten op het apparaat.
    De ADVC krijgt voeding uit mac.
    Ik heb tulpen uit ADVC naar videorecorder AV in out en AV decoder geplugd. Maar er komt geen beeld en geluid bij het importeren.
    FCPX ziet het apparaat wel in ieder geval. Maar dus geen beeld en geluid.

    Mijn specs:

    Processor 2,8 GHz Intel Core i5
    Geheugen 8 GB 1333 MHz DDR3
    Videokaart ATI Radeon HD 5750 1024 MB
    Software OS X 10.9.1 (13B42)

    Help!!


    Bijdrager
    TheBigZ

    Bijdrager
    goow72

    oef…heeft het te maken met mavericks? Kan ik gewoon andere iOS software installeren?


    Bijdrager
    goow72

    of weet iemand een andere manier…ik begrijp er echt niets van…en niemand kan me helpen so far…of mogelijk een andere capture / import programma van apple? Iemand??


    Bijdrager
    Verwijder

    Mijn ADVC-55 werkt onder Mavericks met iMovie 9.0.4 en iMovie HD prima. Heb je hem wel aangesloten op een uitgang van de videorecorder?


    Bijdrager
    goow72

    ja, dat heb ik …..maar aangezien het rode lampje brand….heb jij dat ook? Wanneer is het rood en wanneer moet het groen zijn? Ik heb ook verschillende kabels geprobeerd. Ik ben nog niet in de gelegenheid geweest om te testen op een andere pc. Heb niet de juiste kabels daarvoor.


    Bijdrager
    Verwijder

    Volgens de handleiding is het lichtje rood als hij stroom krijgt en groen als er video uit de Firewire-poort gaat. Dit laatste kan ik vanuit iMovie aan en uit zetten met de stop- en play-knoppen in het importvenster. De ene keer gaat het automatisch, de andere keer krijg ik blauw beeld en moet ik op de play-knop klikken. Dit is bedoeld voor camera’s die via Firewire kunnen worden bediend en is in ons geval verwarrend.
    In het importvenster heb ik overigens geen geluid maar in het geĆÆmporteerde fragment wel.


    Bijdrager
    goow72

    Volgens mij kan niemand me helpen??


    Bijdrager
    goow72

    o..had je reactie nog niet gezien Willemien…sorry. Ik ga het nog eens via imovie proberen..


    Bijdrager
    goow72

    Ik heb imovie nu aan staan, handmatig en automatisch geprobeerd. Dan komt er een blauw scherm, staat er importeren… maar er gebeurd niets.
    Heb ook ergens gelezen dat het mogelijk iets met macrovision protected materiaal uit de videorecorder kan komen? Maar bij beide videorecorders die ik getest heb werkt het niet. Gebruikt jij scart uit bij de video recorder?


    Bijdrager
    goow72

    Van de fabrikant hoor ik dat het rode led licht brand omdat:
    er via een 2x 6 pins aansluiting spanning uit de computer wordt gehaald,
    Het signaal van de analoge aansluiting te veel fluctueerd,
    De VHS banden of DVD’s tegen kopiĆ«ren zijn beveiligd.

    Maar dit laatste is niet het geval…omdat ik gewoon eigen banden heb om te gebruiken.
    Weet iemand hoe ik dit kan oplossen?


    Bijdrager
    Verwijder

    Ik gebruik de scart-uitgang van mijn videorecorder, het is de enige uitgang die hij heeft.

    Waarom het bij jou niet werkt weet ik niet, je hebt een andere Mac, andere videorecorder en andere kabels. Hoe heb je het precies aangesloten?

    Om mogelijke oorzaken weg te strepen zou je (indien mogelijk) een paar dingen kunnen controleren:
    – Dip switch nummer 1 moet naar beneden staan en de rest omhoog.
    – Koppel de ADVC-55 van de computer af en weer aan zodat de stroom eraf is geweest, het lichtje is nu rood. Start de videoband, lichtje is groen. Stop de videoband, lichtje is weer rood. iMovie is niet geopend en bij mij werkt dit zelfs als mijn iMac uit staat.
    – Steek de tulpstekkers in een monitor of tv om te controleren of er echt een signaal uit komt.


    Bijdrager
    goow72

    Ik kan morgen bij iemand testen of er een groen lampje brand bij andere monitor en pc…wordt vervolgd…ben in ieder geval super blij met je adviezen!!!


    Bijdrager
    goow72

    Weer een stap verder….
    Ik heb de advc55 op een windows pc en bluray speler aangesloten…en ik kreeg….GROEN licht…Yes!! Dus mijn apparaat moet functioneren.
    Waarschijnlijk moet macrovision / bescherming tegen kopiĆ«ren er af gehaald worden…maar hoe?
    Mijn mac wil dus niet aan de VHS banden die beschermd zijn tegen kopiƫren volgens mij?
    Of zit ik er naast…ik ga eens verder op zoektocht….


    Bijdrager
    goow72

    Ok…het is GELUKT!!! Met een DVD recorder!!! Omzeiling…maar werkt meteen goed!!! Ik blij!! Opgelost!
    Nu maar eens bekijken hoe ik de beelden het beste kan bewerken in Final Cut Pro X.
    Bedankt voor de tips hier in ieder geval!

    Iemand tips om de beelden nog beter te kunnen maken in FCPX?;-)


    Bijdrager
    TheBigZ

    Het bronmateriaal blijft VHS. Van de kwaliteit moet je niet al te hoge verwachtingen hebben.


    Bijdrager
    goow72

    Ok, maar hoe kan het eigenlijk dat van het analoge TV-scherm de kwaliteit beter is? Dan bij mij in FCPX?
    Ook zie ik alleen in FCPX een soort van flikkerende onderkant van het scherm. Een randje zeg maar. Dit zie ik niet op het TV scherm als ik het afspeel.


    Bijdrager
    TheBigZ

    (De analoge signaalbewerking in) die oude TV was zo slecht nog niet.:D
    En dat onderste randje liet je TV niet zien (“overscan“).


    Bijdrager
    goow72

    Haha, ja…zou willen dat de beelden die ik op de oude tv zie zo ook in FCPX te zien waren. Maar ik heb nog geen oplossing.
    Dacht eerst dat het nog aan renderen lag, dat het nog goed kwam. Maar niet dus. Dat onderste randje was niet te zien op de oude TV inderdaad.
    Weet jij wat ik daar aan zou kunnen doen…of in ieder geval hoe ik het beeld kan opkrikken?

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.