18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:
    Bijdrager
    Larssjie

    Activiteitenweergave toont geen percentage (meer) bij gebruikers

    Hai allemaal!

    Wanneer ik in mijn activiteitenweergave kijk, geeft hij geen percentage achter gebruiker en inactief aan. Weet iemand hoe dit tevoorschijn kan worden getoverd? Alvast bedankt.

    Groetjes Lars

    Geblokkeerd
    Anoniem

    En waar zie jij dit?

    Bijdrager
    Shmoo

    Volgens mij stond hier vroeger iets.

    Bijdrager
    tarun

    Dat staat er nog steeds bij mij:

    Bijdrager
    Jakko Westerbeke

    Zo te zien staat de grafiek te ver naar links — kijk maar naar de loze ruimte tussen de rechterrand en de tekst daar. Dit lijkt me een bugje in het programma.

    Bijdrager
    Larssjie

    Hoe zou ik die bug er uit kunnen halen?

    Moderator
    Night

    Welke versie van MacOS hebben jullie @Larssjie en @Tarun?

    Bijdrager
    Jakko Westerbeke
    Larssjie op 04 november 2017

    Hoe zou ik die bug er uit kunnen halen?

    Als het niet op te lossen is door de Activiteitenweergave te stoppen (⌘Q) en weer te starten, is het hoogstwaarschijnlijk niet iets dat je zelf kunt herstellen.

    Bijdrager
    tarun
    Night op 04 november 2017

    Welke versie van MacOS hebben jullie @Larssjie en @Tarun?

    Ik gebruik 10.13.2 (bèta versie).

    Bijdrager
    Larssjie

    10.12.6

    Moderator
    Night

    @Larssjie: Ik kan absoluut nergens terugvinden dat andere Sierra-gebruikers dit probleem zijn tegengekomen, dus ik denk dat het echt iets is wat fout gegaan is aan jouw kant. Je kan eens een nieuwe gebruiker aanmaken en kijken of het probleem in dat account ook optreedt. Verder kan je kijken of dit ook gebeurt als je in Safe mode bent opgestart. Als laatste kant een herinstallatie van de laatste combo updater óf een herinstallatie van je MacOS via Recovery Mode (dus zonder data-verlies) dit misschien verhelpen.

    Bijdrager
    Shmoo

    Klinkt misschien kinderachtig maar bij mij is het ook niet meer zichtbaar. Het heeft er vroeger wel gestaan dus wanneer het verdwenen is ?

    Bijdrager
    Jakko Westerbeke

    Maar let op: er staat wel een percentage in op de bovenste rij (ook bij Larssjie, zie ik nu). En als ik bij mij eens het programma open, zie ik hetzelfde:

    Ook bij geheugengebruik vind ik het middelste kader een beetje ver naar links staan, maar de grafiek (aan de linkerkant) begint wel ín het kader in plaats van onder het middelste.

    Dit is onder 10.12.6 (16G29). Ik denk dat er ergens bij Apple iets verkeerd neergezet is in het venster, en dat een automatische update die versie aan ons geserveerd heeft.

    Bijdrager
    Larssjie

    Hmmm, dus conclusie niks aan te doen en wachten tot Apple het update?

    Bijdrager
    Jakko Westerbeke

    Daar houd ik het voorlopig wel op.

    Bijdrager
    Larssjie

    Oké, bedankt iig!

    Bijdrager
    Shmoo

    Prutsers zijn het, prutsers..

    Moderator
    Night

    Samenvattend: Het komt dus voor in Sierra (10.12.x) en is in 10.13 (High Sierra) weer opgelost?

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.