6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Dynax_5D

    accu probleem sinds update 9.3.3 " siri actief" ??

    Goedenavond,

    Heb gezocht op internet en hier maar kan niet direct een melding vinden.
    Ik heb een 5C (van de zaak) en sinds de update naar 9.3.3 een groot probleem met de accu duur.
    Hiervoor was 2 dagen goed haalbaar, maar nu is de accu binnen 9 uur van 100% naar 15% gezakt bij standaard gebruik.
    Siri staat standaard uit, alleen met de optie “bellen” actief.
    Na de update zie ik ineens Siri met een verbruik van >60% vermeld staan met de melding ” zwak signaal” , Siri staat echter nog steeds uit.

    Iemand hier ervaring mee?

    Bijdrager
    JailbreakLover101

    Als je geen opslossing vind, gewoon resetten. Geen reservekopie maken en je gsm gaat veel trager leeg en is veel sneller.

    Bijdrager
    JailbreakLover101

    Of update naar ios 9.3.4

    Bijdrager
    Dynax_5D

    Ik heb van de week ’s avonds 9.3.4 er op gezet en telefoon 100% opgeladen.
    ’s Morgens stond hij nog op 91%, dus dat ging goed….dacht ik:-(

    Momenteel red de telefoon het weer geen dag zonder op laden, terwijl het dagelijks gebruik (mail ophalen, bellen, internet gebruik) niet afwijkt van de afgelopen jaren.
    Zie dat ook nu Siri weer 61% ‘actief’ schijnt te zijn terwijl de functie uit staat…..

    Ga zo maar eens een ‘ koude reset’ uitvoeren.:-(

    Geblokkeerd
    Nummer 34

    Een update uitvoeren is praktisch hetzelfde als het toestel resetten dus volgens mij is proberen te restetten zelfs overbodig. Je kan eens proberen om Siri aan te zetten, je weet nooit wat er gebeurd. Zou het kunnen dat je Stembediening (een soort primitieve Siri) hebt ingesteld. Mogelijk wordt deze bij batterijgebruik onder de naam “Siri” gemeld. Anders contact opnemen met Apple Support.

    Bijdrager
    Dynax_5D

    Even een update,

    Siri aan/uit had ik al geprobeerd en gaf geen oplossing.

    Zaterdag een eerst ‘ koude reset’ uitgevoerd via iTunes inclusief backup terugzetten, echter sinds versie 9 worden apps niet meer standaard gebackuped met iTunes .
    Ik miste dus een paar noodzakelijke apps, echter ik kreeg via de iPhone geen verbinding met internet (wifi en 4G, Safari en Appstore werden niet gestart) en hoe je apps via iTunes binnen haalt en op je telefoon zet is mij niet duidelijk dus kon deze apps niet installeren.

    Dus een tweede ‘koude reset’ zonder het terug zetten van een backup.
    Toen wel verbinding met internet en via App Store apps teruggezet.

    Tot nu toe gaat de iPhone weer zo’n 2 dagen mee op 1x opladen :-), dit lijkt (tot nu toe) dus de oplossing te zijn.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.