2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:

    Bijdrager
    Jelliebellie

    accu laadt wel op, maar laptop werkt niet zonder stroom

    sinds ik mijn oude laptop uit het stof heb gehaald werkt de accu niet naar behoren. hij laadt langzaam, maar zeker op. maar werkt niet zonder kabel. kabel eruit=laptop dood.
    het is niet de originele Apple accu, ik heb ook geen idee of ik deze zelf vervangen heb of mijn schoonmoeder (toen ze jaren geleden een tijd mijn laptop leende). ik herinner me dat mijn schoonmoeder toen ook al zei dat ze de stekker er niet uit kon trekken.

    Het is een powerbook g4 15”. heeft het zin een nieuwe accu aan te schaffen? Of kan ik iets doen om deze oude te laten werken? Hij zegt :

    Batterijvoeding:
    Schakel sluimerstand van systeem in na (minuten): 5
    Schakel sluimerstand van schijf in na (minuten): 10
    Schakel sluimerstand van beeldscherm in na (minuten): 1
    DPS (Dynamic Power Step): Nee
    Lagere processorsnelheid: Ja
    Start automatisch opnieuw op na stroomstoring: Nee
    Schakel sluimerstand uit bij wijziging netspanning: Nee
    Schakel sluimerstand uit bij openklappen van scherm: Ja
    Schakel sluimerstand uit als modem belsignaal detecteert: Nee
    Tijdens sluimerstand wordt beeldscherm gedimd: Ja
    Verminder helderheid: Ja

    Informatie batterij:

    Batterij geïnstalleerd: Ja
    Eerste waarschuwing i.v.m. laag niveau: Nee
    Volledige laadcapaciteit (mAh): 804
    Resterende laadcapaciteit (mAh): 800
    Amp├Ęrage (mA): 147
    Voltage (mV): 12599
    Aantal cycli: 21

    Informatie wisselstroomlader:

    Wisselstroomlader (wattage): 65
    Verbonden: Ja
    Bezig met opladen: Ja

    Hardwareconfiguratie:

    Klep gesloten: Nee
    UPS geïnstalleerd: Nee

    Vooral die cycli vind ik vreemd… sinds hij weer in gebruik is heb ik hem 1 maal opgeladen, maar.. daarvoor echt wel vaker dan 20 keer…

    heeft iemand een tip?


    Bijdrager
    pruus

    Capaciteit accu is bij jou met een volledige lading van 804 mAh wel heel erg laag. Dit zou ca 4400 moeten zijn. Dit is wellicht nog geen 20% van wat het moet zijn. Dat is niet goed. Ik denk tijd voor een nieuwe accu.

    Probeer Battery Health 2 te installeren. Kijk daar dan eens in wat die geeft.

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.