2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:

    Bijdrager
    erwinkuipers

    "A Software update is required" promt bij aansluiten Iphone XS

    Hi,

    Heel irritant, maar als ik mijn iPhone aansluit op mijn mac krijg ik steeds de volgende prompt

    Wat ik ook doe, hij blijft terugkomen. Nu lees ik op diverse pagina’s dat het kan komen doordat er oude (i)OS gedraaid wordt op de devices, maar op zowel mijn mac als iPhone heb ik de meest recente software. Althans, dat krijg ik als melding als ik op software update klik.

    Iphone XS: 12.1.4
    MacOS Mojave 10.14.3

    Heeft iemand enig idee hoe ik dit kan oplossen?

    Gr. Erwin

    Update prompt


    Moderator
    Night

    Heb je ook de allernieuwste versie van iTunes? Meestal komt dit soort melding voort uit het feit dat iOS nieuwer is dan de laatste versie die de gebruikte versie van iTunes herkent. Ook  verschillende instellingen van datum en tijd kunnen de oorzaak zijn.

     

    Als alle up-to-date is en klopt, kan ook de USB kabel de boosdoener zijn. Probeer iemand anders’ kabel en kijk of dat het probleem oplost.

     

    Tenslotte hielp bij sommige gebruikers met hetzelfde probleem, het resetten van het NVRAM en SMC op de Mac.

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.