7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    iFemke

    3G: alleen Safari werkt

    Ik wilde eens internet op mijn iPhone proberen, maar ik krijg het niet aan de praat. Ik heb wel internet (3G) van Hi, maar dat werkt alleen in Safari? Als ik een andere app open die internet nodig heeft (Twitter, Hyves etc.) dan zegt hij dat ik geen internet heb… maar in Safari kan ik wel op internet!

    Ik heb zelf al gegoogled maar kon mijn probleem niet terug vinden, alleen de instellingen voor APN (ook nauwelijks voor Hi) maar daar ligt het niet aan (toch?) want ik heb wel internet in Safari.

    Wat doe ik fout/Wat zie ik over het hoofd?:smile:

    Bijdrager
    Dr. Maddox

    Weet je zeker dat je voor Safari ook het 3G netwerk gebruikt? Kan goed zijn dat je op een GPRS netwerk zit waardoor alleen Safari het slikt. Check even wat er linksboven bij je ontvangst en provider staat…

    Bijdrager
    iFemke

    Er staat 3G… kan het dan zijn dat ik zegmaar te sloom internet ontvang voor apps?

    Bijdrager
    Dr. Maddox

    Nee dat niet. Volgens mij kan de programmamaker bepalen of een app wel of geen gebruik maakt van 3G. Misschien heb je pech en moet je voor jouw apps wifi gebruiken. Hoewel ik het nog nooit ben tegengekomen.

    Staat ‘mobiele data’ aan onder de instellingen van je 3G netwerk (bij instellingen > algemeen > netwerk) ?

    Bijdrager
    iFemke

    Maar ik neem aan dat andere mensen de Twitter for iPhone app ook gewoon gebruiken met 3g, hetzelfde voor Hyves, Nu.nl etc., dat vind ik zo raar.

    Mobiele data staat aan.. ik heb gewoon alles aanstaan ook dataroaming.. kan wel eens proberen alles te resetten zodat alleen fabrieksinstellingen er in staan. Maar dan ben ik heel veel kwijt of niet?

    Bijdrager
    Dr. Maddox

    Inderdaad, twitter gebruikt gewoon 3G. Heb je wel een nieuwe simkaart die 3G ondersteund? Ook dat kan je navragen bij Hi.

    Bekijk anders eens deze draad:
    http://www.iphoneclub.nl/forum/f18/iphone-internet/f21/gprs-edge-umts-hsdpa-wi-fi-tethering/24823-3g-instellingen-kpn-hi.html

    Misschien dat daar wat oplossingen tussen staan.

    Bijdrager
    iFemke

    Het werkt nu! Ik had woensdag dat topic eens doorgelezen, maar het meeste wist ik al en het gene dat ik niet wist werkte niet (bij mij).

    Nu moest ik gister mijn iPhone opnieuw opstarten voor iets, en toen werkte het opeens wel :angry: Echt heel raar, want ik had dezelfde instellingen als dat ik altijd had en ik heb hem al heel vaak opnieuw opgestart zonder resultaat.. maarja, heel weird. Maar dat schijnt vaker voor te komen… maar het werkt nu
    :smile:

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.