9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    iSneaker

    3.1 downgrade naar 3.0

    *verwijderd.

    Bijdrager
    Koetjesreep

    Het antwoord staat op de forums van de devs.

    https://devforums.apple.com/login.jspa

    Bijdrager
    iSneaker
    ”Koetjesreep”

    Het antwoord staat op de forums van de devs.

    https://devforums.apple.com/login.jspa

    Ik kon het dus niet vinden..

    Bijdrager
    Koetjesreep

    Dan zou ik een nieuw topic openen daar. Ik weet zeker dat binnen no-time een Apple medewerker je het antwoord geeft of een van de duizenden andere developers:)

    Of *kuch*

    Bijdrager
    iSneaker

    Ben nu @ dev forum.. ff zoeken naar iRecovery..

    Bijdrager
    Koetjesreep

    Ze raden je aan om dat te zoeken op de dev forums?
    Even een vraagje. hoeveel betaal jij nou voor toegang tot het dev forum?

    Bijdrager
    iSneaker
    ”Koetjesreep”

    Ze raden je aan om dat te zoeken op de dev forums?
    Even een vraagje. hoeveel betaal jij nou voor toegang tot het dev forum?

    Samen met een maatje, 50/50.. dus ieder 45 euro ongeveer..

    Wat ik gedaan heb;

    Download and extract iRecovery. This is a console app to be run in terminal. Extract it with finder.
    Copy libusb-0.1.4.dylib to /usr/local/lib and chmod both iRecovery and the dylib to 755 using chmod 755 /usr/local/lib/libusb-0.1.4.dylib and chmod 755 iRecovery.
    In terminal, run iRecovery -s
    At the iRecovery prompt, type: fsboot
    Wait, iPhone should boot. If not, type fsboot a second time.
    ctrl-c or close the term. You are done with iRecovery.

    En het werkt..!

    Bijdrager
    Koetjesreep

    :)

    Bijdrager
    soulutions

    Ach, je kon ook wachten met de verkoop tot Apple zelf komt met 3.1 en dan die erop zetten…

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.