8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    nielsb

    3 problemen met Internet exploren en Iweb site

    Vraagje.

    Heb een simpele site gemaakt in iweb09.

    Op de site heb ik 2 foto albums geplaatst.
    Deze 2 albums zijn niet te zien in IE, de foto’s op de hoofdpagina zijn ook niet te zien.
    In Safari en Firefox geen problemen.

    Tevens is mijn site beveiligd. Foto’s van mijn bruiloft met heel veel mensen. Uit privacy overwegingen voor die mensen heb ik mijn site met een wachtwoord beveiligd.
    Maar Internet explorer blijft vragen om het wachtwoord.

    Heb de foto’s geplaatst zodat vrienden en familie de foto’s die ze leuk vinden van onze bruiloft,zelf kunnen downloaden.
    Ik geef in Iweb aan, oorspronkelijke grote gebruiken. Alle foto’s samen was zo’n 600 mb. De totale Iweb site is 400 mb. Waar ligt dit aan?

    Hoe op te lossen

    Bijdrager
    iJust

    Niet zo lang geleden had iemand precies dezelfde vraag als het eerste deel van je vraag hier: http://forum.onemorething.nl/viewtopic.php?p=2154736&highlight=#2154736 :wink:

    Voor deel drie: Er wordt wel dezelfde grootte geupload (resolutie), maar niet met dezelfde compressie. Daar moet je ’t zoeken.
    Meestal zie je echter geen verschil.

    Wat voor wachtwoordbeveiliging heb je gebruikt?

    Bijdrager
    Pieterr

    My 2 cents:
    Probleem 1 en 2: Stuur je vrienden ook een link waar ze Firefox kunnen downloaden. Het is zonde om nog veel energie te steken in het goed weergeven van je website in oudere IE versies.

    Bijdrager
    nielsb

    Klopt dat hij daar ook staat. Dacht dat hier meer mensen zouden zitten die me kunnen helpen dan daar. Weet niet over iedereen overal komt.

    Foto verhaal is dan prima. Beetje kwaliteitsverlies is ook acceptabel.

    Gebruik de beveiliging van Iweb. Kan een gebruiksernaam en wachtwoord ingeven en thats it.

    Bijdrager
    nielsb
    ”Pieterr”

    My 2 cents:
    Probleem 1 en 2: Stuur je vrienden ook een link waar ze Firefox kunnen downloaden. Het is zonde om nog veel energie te steken in het goed weergeven van je website in oudere IE versies.

    Dat is het probleem. Juist in IE 8 werkt ie ook niet.
    Een link meesturen is lastig, veel “oudjes” die prima foto’s kunnen downloaden, maar een nieuwe browser teveel gevraagd is.

    Bijdrager
    Pieterr

    Hm. Net even zelf getest in IE NetRenderer, en inderdaad, IE8 doet het ook niet goed met iWeb foto albums… dit is toch wel weer een beetje sneu. :oops:

    http://ipinfo.info/netrenderer/
    http://browsershots.org/

    Bijdrager
    nielsb

    Dat is balen ja. Geen oplossing voor zeker?
    Microsoft kon misschien helpen voor 299 euro haha. Heb maar vriendelijk bedankt en gezegd dat ik toch maar blij was dat ik met Apple werk.

    Bijdrager
    nielsb

    Heb het maar op gallery.me.com gezet.
    Werkt prima en iedereen kan de foto’s downloaden.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.