9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Marco71

    2GB limiet bij inladen FCP?

    Hallo,

    Bij het inladen van vele uren DV-materiaal via FCP maakt FCP naast de betreffende file ook ‘av’-bestanden aan. Het oorspronkelijke bestand plus de ‘av’-bestanden zijn allemaal 1,99 GB groot. Dit heb ik nog nooit gehad, iemand een idee wat dit is? Heeft het misschien te maken met de structuur van de harde schijf ofzo? (Structuur is ‘uitgebreid journaled’.)

    Bij voorbaat dank!

    Marco

    Bijdrager
    First Edit

    Heb je toevallig bij je ‘system settings’ het vinkje ‘limit capture/export file segment size to’ aangevinkt? Staat dan nl. standaard op 2000 mb

    Bijdrager
    Marco71

    Nee, die staat uit…:(

    Bijdrager
    First Edit
    ”Bonnie72″

    Nee, die staat uit…:(

    Hmmm. dan vrees ik dat ik het ook niet weet…. Ga nu vol belangstellingdit topic volgen, ben wel nieuwsgierig geworden!

    Bijdrager
    menu

    Ben je aan het capturen naar een FAT geformatterde schijf? Bijvoorbeeld naar een externe harde schijf.
    De maximale bestandsgrootte op een FAT shijf is 2 Gig en allicht weet FCP dat.
    Als dat zo is dan zou ik de schijf herformatteren als hfs want capturen naar een FAT schijf kan problemen opleveren omdat FAT niet helemaal compatibel is met mac (bestandsnamen die op hfs kunnen kunen niet op FAT bijvoorbeeld)

    Bijdrager
    Marco71

    Het is inderdaad een externe harde schijf. Als ik met Schijfhulpprogramma naar de schijf kijk zegt ie dat de schijf ‘Mac OS Uitgebreid journaled’ is. Dus ik zou dan ‘Mac OS Uitgebreid HFS+’ moeten kiezen?

    In ieder geval hartelijk dank voor de info!

    Marco

    Bijdrager
    menu

    volgens mij is Mac OS Uitgebreid(journaled)prima, hoewel ik wel heb horen zeggen dat dat ( journaled) niet nodig is bij capture schijven omdat het toch niet helpt voor grote bestanden.

    Daar komt het dus niet van.

    Heb je misschien ergens “capture audio and video to separate files” aan staan, dan zijn die bestanden misschien je geluid

    Bijdrager
    kevkoptel

    Dat ligt gewoonweg aan een instelling in final cut die beperkt aan opnametijd of aan grootte bestanden. Ik denk dat je echt in die richting zal moeten zoeken.

    Het lijkt mij trouwens ook wel heel toevaliig dat limit standaard op 2GB staat en jij exact die grootte uitkomt. Misschien FCP preferences file opnieuw plaatsen?

    Bijdrager
    Marco71

    Menu, je had toch gelijk. Schijf gewist en nieuwe structuur gegeven: nu werkt het wel. Dank voor de suggesties!

    Marco

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.