13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:

    Bijdrager
    barts

    2e beeldscherm onvindbaar na installatie panther

    Na het installeren van panther is mijn 2e beeldscherm, die aan een IXMicro TT128 pci-kaart hangt onvindbaar. De kaart wordt wel herkend in het systeemprofiel.
    Onder jaguar werkte het nog wel, hoewel niet geoptimaliseerd. Ik gebruikte ‘m echter alleen voor de toolboxen e.d. dus dat was niet erg.

    G4 400mhz PCI-graphics 640 mb


    Bijdrager
    MacBeer

    Probeer voor je kaart de nieuwste driver te downloaden. Ook al ziet het systeemprofiel de kaart wel.


    Moderator
    Strifer

    inderdaad… panther en jaguar verschillen nogal ‘s


    Bijdrager
    Fokker3

    Dat zal niet gaan, MacBjorn: de fabrikant is al jaren failliet. Ik heb zelf ook zo’n kaartje in mijn Mac gehad, en kreeg het met Panther ook niet aan de praat. Maar omdat ik er ook een ATI 9000 Pro in heb zitten, gebruik ik die nu voor beide schermen.


    Bijdrager
    Delay

    Maak eens een foto, misschien kan ik em vinden..

    :wink:


    Bijdrager
    Brak Mak Morn

    Panther herkent oude beeldschermkaarten niet.

    Ik had hetzelfde probleem.

    Voor mij werkte het prima om het volgende commando in Terminal in te geven:

    sudo nvram boot-args=”romndrv=1″

    gevonden op:

    http://www.macosxhints.com/article.php?story=20031101233045375

    Instellingen werken niet meer als je de PRAM reset.

    Ik weet niet hoe heftig dit in je systeem ingrijpt, dus gebruiken op eigen risico


    Bijdrager
    MacBeer

    Ik denk dan dat je er niet onderuit komt om een nieuwe kaart te kopen. Ze zijn niet zo duur meer, maar dat neemt niet weg dat het ongelooflijk vervelend is.
    Ik had hetzelfde met mijn agfa scanner. Die geven ook geen support meer. Thank god for Vuescan!


    Bijdrager
    barts
    ”Brak

    Voor mij werkte het prima om het volgende commando in Terminal in te geven:

    sudo nvram boot-args=”romndrv=1″

    gevonden op:

    http://www.macosxhints.com/article.php?story=20031101233045375

    Instellingen werken niet meer als je de PRAM reset.

    Als ik terminal open krijg ik zo’n klein venstertje dat ik alleen het rode sluitbolletje te zien krijg en ik krijg het venster niet groter. Kan dus niks invoeren.


    Bijdrager
    Brak Mak Morn

    kun je ook niks met het terminal menu?

    (bijv. onder venster)


    Bijdrager
    barts

    Nee, ik krijg het venster op geen enkele manier groter.


    Bijdrager
    Brak Mak Morn

    heb je de nieuwste versie 1.4.1 geloof ik?

    preferences weggooien?

    als andere gebruiker inloggen?

    anders weet ik ’t ook niet meer…


    Bijdrager
    barts

    Ik zal dat vanavond eens gaan proberen …


    Bijdrager
    barts

    :D HET WERKT!!!:D
    Geweldig. Scheelt me weer een nieuwe beeldschermkaart.
    Ook de tip van het weggooien van de preferences werkte dus. Dat kende ik wel van systeem 9, maar ik wist niet dat dat ook zo werkte in OS X.
    Bedankt allemaal!

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.