12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    Joostxxx

    27" Imac. Sinds 10.7 wifi signaal weg na opstarten/herstart.

    Goede morgen

    Heeft iemand hier een antwoord op het volgende probleem.

    Sinds ik 10.7 op m’n Imac heb staan ben ik telkens na een herstart mijn Wifi signaal kwijt.
    Door op het Wifi icoon te klikken rechts bovenin, en mijn (verborgen netwerk) te selecteren ben ik zo weer verbonden.
    Toch vind ik het vervelend om dit elke keer na een herstart te moeten herhalen.

    Groet,
    Joost

    Bijdrager
    Joostxxx

    Bijdrager
    Hansi2124

    Je topictitel kan je zelf aanpassen door bij je eerste post op je avatar te gaan staan en klikken op Bewerk. Behalve je onderwerpregel kan je dan ook je posting zelf aanpassen.

    Even zoeken op dit forum met de woorden
    lion wifi
    levert veel topics op waar je wellicht je info uit kan halen.
    Heb je al hier naar gekeken en zo ja: wat heb je dan al geprobeerd? Anders gaan we steeds het wiel opnieuw uitvinden.:wink:

    Bijdrager
    Maverick9898

    Heb je al eens gekeken bij de WiFi settings in System Preferences? Staat hij bij Advanced er ├╝berhaupt wel tussen en op welke plek staat ie?

    @Hansi: zo lang ik maar patent op het wiel krijg ben ik tevreden hoor :D.

    Bijdrager
    Joostxxx

    Hoi Hans/Maverick.

    Ja, ik heb de zoekfunctie gebruikt. Dit heeft niets opgeleverd. Ik zal vanavond wel een screenshot o.i.d plaatsen om onduidelijkheid te voorkomen.

    Alvast bedankt voor jullie reactie.

    Bijdrager
    Mich

    Je bent niet alleen, mijn broer heeft hier net hetzelfde probleem met zijn 2010 imac

    Bijdrager
    Dargakis

    Diagnose: upgrade ipv clean install.

    Behandeling:
    1) verwijder alle eerdere netwerkinstellingen die met de verbinding te maken hebben, stel de verbinding opnieuw in en laat weten of het probleem verholpen is. Zo niet, zie 2:
    2) doe een schone installatie van Lion (mijn voorkeur is middels een 4GB of groter USB stick met behulp van het programma “Lion DiskMaker”, dan gaat het installatie proces een stuk sneller)

    Bijdrager
    Joostxxx

    Hoi Dargakis,

    Voordat ik ga doen wat jij voorstelt (het is nog al wat), ben ik eigenlijk benieuwd naar mensen die hetzelfde probleem hebben of hebben gehad.

    Alvast bedankt voor de tip.

    Bijdrager
    GastonM

    Al de update naar 10.7.1 geïnstalleerd? Die schijnt de problemen met betrekking tot Wi-Fi te verhelpen.

    Bijdrager
    Joostxxx

    Sorry allen,

    Ik voel mijzelf nu best wel dom.
    “Stel volgorde voorziening in”, gewoon onder netwerken. Daar wifi naar boven gesleept.

    Probleem verholpen.

    Bijdrager
    Hansi2124

    Ach, het is gewoon een van de features van Mac OS X.:wink:

    Bijdrager
    Dargakis

    Maar de anamnese klopt dan niet: u zei dat het probleem pas bestaat sinds de upgrade naar Lion, er werd nergens genoemd dat u nieuwe netwerken toegevoegd heeft.

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.