16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Q:
    Bijdrager
    iAgree

    1ste gen ipod touch firmware updaten

    Hallo allemaal, ik heb hier een ipod touch model MA623ZD die op firmware 1.1.5 draait e, zo ver ik weet ik weet kun je deze ipod updaten tot 3.1.3 firmware.

    Dit wil ik dus graag doen alleen als ik in itunes zeg zoek naar updates dan zegt ie dat ie up to date is, mijn vraag is dan ook, hoe kom ik bij die betaald update naar 3.1.3 terecht in itunes , ik heb echt geen idee.

    Alvast bedankt voor de moeite.

    Bijdrager
    Pieterr

    Ik heb iets van info gevonden, maar deze pagina had je waarschijnlijk zelf ook al gezien:
    http://support.apple.com/kb/HT1376?viewlocale=nl_NL

    Geblokkeerd
    Anoniem

    -Edit niet goed gelezen.-

    Bijdrager
    hansiedejong

    Ja, dat zegt de TS toch!

    Bijdrager
    Yannes
    Bijdrager
    timmiex

    whaat? 1.1.5 dan heb je nog niet eens de app store je mist heel wat.

    Bijdrager
    iAgree

    Precies daarom ;-), en ik wil ook niet gaan jailbreaken ,gewoon de betaalde versie via itunes downloaden, ik vind het heel raar dat dat zo moeilijk is. iTunes zegt de software is up to date, en ik krijg verder helemaal geen opties om de betaalde versie te installeren

    Bijdrager
    timmiex

    ik weet het niet zeker maar volgens mij kan je gewoon ergens op internet de precies goede software downloaden en dan op updaten klikken met alt ingedrukt volgens mij (het kan ook appletje of zo zijn) en dan kan je gewoon die software die je hebt gedownload installeren en dan heb je hem ook niet gejailbreaked ofzo dat is gewoon een gratis manier om het te installeren.

    Bijdrager
    iAgree

    Ik geloof best dat dat kan, maar het moet toch gewoon officieel via apple en itunes kunnen, of ben ik nou gek;-) ?

    Bijdrager
    Pieterr

    Het zou best eens zo kunnen zijn dat het niet meer kan…

    Zo lees ik op: http://www.apple.com/ipodtouch/software-update/

    Available on iTunes. Title availability is subject to change.

    Bijdrager
    iAgree

    Het kan niet naar ios 4 idd maar 3.1.3 is de laatste versie die kan draaien op de 1ste gen, en dat zou wel moeten kunnen, nog ff en ik ga met apple nederland bellen,lol.

    Bijdrager
    timmiex

    Het zou ook best kunnen dat ze denken dat er geen versie nieuwere versie meer is omdat ze alleen nog maar iOS 4.1 verkopen en die niet op jou iPod kan dus dat ze dan denken dat hij up-to-date is.

    Bijdrager
    iCreatedTech

    Hier kun je zien welke firmwares Apple online heeft staan!
    De iPhone 2G (1e gen) wordt nog wel ondersteunt met iPhone OS 3.1.3, maar de iPod touch 1G staat er niet tussen.
    Dus ik ben bang dat je niet officieel kan updaten.

    Bijdrager
    iAgree

    Dank je voor de info, dan ben ik bang dat deze gewoon niet te updaten is, of in ieder geval niet officieel, dan maar eens kijken of de software er nog ergens los voor te downloaden is dan.

    Bijdrager
    timmiex

    je kan de 1g wel gewoon upgraden naar 3.1.3 een vriend van mij heeft die en die draait gewoon iOS 3 op 1g ipod.

    Bijdrager
    PowerMacje

    Het kan wel, maar het probleem hier is dat de TS die update niet kan vinden binnen iTunes.
    Beetje triest van Apple dit.

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.