6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:

    Bijdrager
    aa55

    10,5,8 als partitie instaleren op een nieuwe iMac kan dat

    Ik heb nog foto software die niet meer ondersteund wordt (draait op 10,5,8) en wil deze niet kwijt.

    Aangezien ik eerdaags een nieuwe iMac ontvang is mijn vraag kan ik die oude versie 10,5,8 nog installeren op een losse externe drive niet op de bestaande interne drive

    Ik draai dan gewoon voor het normale werk met mavericks en alleen als ik dus met die foto software wil werken dat ik dan die via opnieuw booten kan gebruiken voor de bewerkingen.


    Bijdrager
    Rickje

    Je kunt een Mac niet laten opstarten van een ouder besturingssysteem dan waar de Mac mee geleverd is.

    Antwoord is dus nee.
    Virtueel met Parallels is wel een optie volgens mij.
    https://discussions.apple.com/thread/4415010


    Bijdrager
    aa55

    Ik had daar ook al het nodige van gezien, maar ontdekte net deze nog dus afgaande op wat hij daar doet moet het kunnen of zie ik wat over het hoofd


    Moderator
    Night

    Welke foto-software is dat dan eigenlijk?


    Bijdrager
    macpro

    Eén OS generatie terug is vaak nog wel mogelijk. In ieder geval als dat model ook al leverbaar was met die OS versie.
    Maar verder terug kun je meestal vergeten.
    Ik heb destijds met veel moeite 10.4 kunnen installeren op MacBooks die met 10.5 waren geleverd.
    Heeft probleemloos gewerkt, behalve het afspelen van DVDs en de sluimerstand bij dichtklappen.

    Kijk daarom naar oplossingen zoals Rickje aangeeft.
    VMware Fusion is in ieder geval in staat om een virtuele Mac aan te maken vanaf OS X 10.5.


    Bijdrager
    aa55

    Heb eea van VMware eens bekeken en hou het maar voorlopig zoals het is

    Toch bedankt voor alle info het is gewaardeerd

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.