7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    avanti

    10.5 wil niet op een iMac G4?

    Ik kan niet 10.5 installeren op een iMac G4 (flatpanel-bolletje) 1Ghz.
    Zegt dat ie deze software niet op deze computer kan worden geïnstalleerd.

    Waarom kan dat niet? 10.5 ondersteund toch ook PowerMac G4? Dat is toch een iMac G4?

    Bijdrager
    chatsmit

    Heb je wel minimaal 512 MB aan geheugen?
    Gebruik niet een originele Leopard installatie schijf die bijgeleverd wordt bij een ander systeem, die werkt alleen op dat type systeem namelijk.

    Bijdrager
    sally

    Misschien gebruik je een versie die bij een andere mac zat?

    Bijdrager
    avanti

    Ben er al achter. Chatsmit had gelijk. Dat was hier ook het geval.

    Bijdrager
    Jakko Westerbeke

    Waarmee had hij gelijk? Dat je niet genoeg geheugen had, of dat je een schijf van een verkeerd model computer probeerde te gebruiken?

    Bijdrager
    Afroman

    En je processor moet meer dan 857 mhz hebben.

    Bijdrager
    Chantal C.

    Met een trucje werkt Leopard ook op langzamere G4’s http://lowendmac.com/osx/leopard/openfirmware.html

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.