4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    mousehouse

    10.3.9 problemen met Airport (en opgelost)

    Sinds ik mijn TiBook geupdate heb naar 10.3.9 werkt m’n Airport niet meer. Ik heb een Titanium Powerbook met een gewone Airport kaart en een Airport Extreme basestation. Het geheel heeft altijd prima gewerkt. Na de 10.3.9 reboot zie ik het Wireless netwerk wel in de lijst staan, maar krijg ik bij selecteren de melding “There was an error … “. Ik de log messages staat iets over een “malloc() …” error. Ik heb de key weggegooid uit m’n keychain e.d. maar dat maakte allemaal niet uit.

    De oplossing is als volgt. Ik heb even via een draadje contact gemaakt met m’n basestation om het “equivalent network password (WEP)” op te zoeken. Door deze WEP HEX key vervolgens in te voeren bij aanmelding op het Wireless netwerk werkt het wel, er lijkt dus iets veranderd in het algorithme wat van je password een WEP key maakt.

    Vreemd hoor maar ben allang blij, was even bang dat m’n kaartje verziekt was!

    Bijdrager
    Xserve

    wauw, wat zijn er toch veel problemen met 10.3.9:|

    Bijdrager
    Hobbes

    Nog niemand heeft iets gezecht en het is al opgelost :sealed:

    Bijdrager
    mousehouse

    het is nog veel makkelijker. na updaten van je Mac naar 10.3.9 moet je gewoon je Airport Basestation even rebooten. Door trial & error ontdekt.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.