<!doctype html>
<html lang="nl" class="no-js">
    <head>
      <base href="https://www.onemorething.nl/">
      <meta charset="utf-8">
      <meta http-equiv="X-UA-Compatible" content="IE=edge">
      <meta name="viewport" content="width=device-width, initial-scale=1">
      
   <script type="text/javascript">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</script>









     <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
  <link rel="manifest" href="/wp-json/app/manifest">
  <link rel="preload" href="https://www.onemorething.nl/wp-content/themes/fw3-onemorething/fonts/wpk.ttf?6dnb4w" as="font" crossorigin="anonymous">
  <link rel="license" href="https://www.mediahuis.nl/algemene-voorwaarden/gebruikersvoorwaarden-uitgaven/general-terms-of-use-for-mediahuis-publications/">
  <meta name="dcterms.rights" content="Mediahuis Nederland B.V." />
      <meta name="theme-color" content="#000000">
        <script>
    document.documentElement.className=document.documentElement.className.replace(/\bno-js\b/,"js");var window_width=Math.max(document.documentElement.clientWidth,window.innerWidth||0),isApple=/ipad|iphone|ipod/i.test(navigator.userAgent.toLowerCase()),isIphone=/iphone/i.test(navigator.userAgent.toLowerCase()),isAndroid=/android/i.test(navigator.userAgent.toLowerCase()),isMsie=/msie|windows/i.test(navigator.userAgent.toLowerCase()),isEdge=/edge/i.test(navigator.userAgent.toLowerCase());if(isApple)document.documentElement.className+=" apple",isIphone&&(document.documentElement.className+=" iphone");else if(isAndroid)document.documentElement.className+=" android";else if(isEdge)document.documentElement.className+=" edge";else if(isMsie){document.documentElement.className+=" msie";var isTen=/msie\ 10.0/i.test(navigator.userAgent.toLowerCase());isTen&&(document.documentElement.className+=" msie10");var isChrome=/chrome/i.test(navigator.userAgent.toLowerCase());isChrome&&(document.documentElement.className+=" mschrome");var isOld=/msie\ 9.0/i.test(navigator.userAgent.toLowerCase());isOld&&(document.documentElement.className+=" msieold");var isTooOld=/msie 8.0|msie 7.0|msie 6.0/i.test(navigator.userAgent.toLowerCase());isTooOld&&(document.documentElement.className+=" noooooo")}
  </script>
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Apple Arcade games die het spelen waard zijn in 2022</title>
	<meta name="description" content="In 2022 zijn er nog geen echte nieuwe games verschenen op Apple Arcade. Gelukkig zijn er nog genoeg titels om mee los te gaan." />
	<link rel="canonical" href="https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/" />
	<meta property="og:locale" content="nl_NL" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5 Apple Arcade games die het spelen waard zijn in 2022" />
	<meta property="og:description" content="In 2022 zijn er nog geen echte nieuwe games verschenen op Apple Arcade. Gelukkig zijn er nog genoeg titels om mee los te gaan." />
	<meta property="og:url" content="https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/" />
	<meta property="og:site_name" content="One More Thing" />
	<meta property="article:publisher" content="https://www.facebook.com/onemorething.nl" />
	<meta property="article:published_time" content="2022-01-22T08:00:08+00:00" />
	<meta property="article:modified_time" content="2022-01-20T13:00:37+00:00" />
	<meta property="og:image" content="https://www.onemorething.nl/wp-content/uploads/2019/10/Apple-Arcade-16x9-1.png" />
	<meta property="og:image:width" content="1290" />
	<meta property="og:image:height" content="726" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@onemorething" />
	<meta name="twitter:site" content="@onemorething" />
	<meta name="twitter:label1" content="Geschreven door" />
	<meta name="twitter:data1" content="Jelle van Es" />
	<meta name="twitter:label2" content="Geschatte leestijd" />
	<meta name="twitter:data2" content="3 minuten" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.onemorething.nl/#organization","name":"One More Thing","url":"https://www.onemorething.nl/","sameAs":["https://www.facebook.com/onemorething.nl","https://www.instagram.com/onemorething.nl/","https://nl.wikipedia.org/wiki/One_More_Thing","https://twitter.com/onemorething"],"logo":{"@type":"ImageObject","@id":"https://www.onemorething.nl/#logo","inLanguage":"nl","url":"https://www.onemorething.nl/wp-content/uploads/2021/04/OMT_Favicon.png","contentUrl":"https://www.onemorething.nl/wp-content/uploads/2021/04/OMT_Favicon.png","width":512,"height":512,"caption":"One More Thing"},"image":{"@id":"https://www.onemorething.nl/#logo"}},{"@type":"WebSite","@id":"https://www.onemorething.nl/#website","url":"https://www.onemorething.nl/","name":"One More Thing","description":"Het laatste nieuws over Apple, iPhone, iOS, Apps, Mac en Apple Watch op de grootste Apple-community van de Benelux!","publisher":{"@id":"https://www.onemorething.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.onemorething.nl/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/#primaryimage","inLanguage":"nl","url":"https://www.onemorething.nl/wp-content/uploads/2019/10/Apple-Arcade-16x9-1.png","contentUrl":"https://www.onemorething.nl/wp-content/uploads/2019/10/Apple-Arcade-16x9-1.png","width":1290,"height":726,"caption":"Apple Arcade"},{"@type":"WebPage","@id":"https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/#webpage","url":"https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/","name":"5 Apple Arcade games die het spelen waard zijn in 2022","isPartOf":{"@id":"https://www.onemorething.nl/#website"},"primaryImageOfPage":{"@id":"https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/#primaryimage"},"datePublished":"2022-01-22T08:00:08+00:00","dateModified":"2022-01-20T13:00:37+00:00","description":"In 2022 zijn er nog geen echte nieuwe games verschenen op Apple Arcade. Gelukkig zijn er nog genoeg titels om mee los te gaan.","breadcrumb":{"@id":"https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/#breadcrumb"},"inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.onemorething.nl/"},{"@type":"ListItem","position":2,"name":"OMT Specials","item":"https://www.onemorething.nl/omt-specials/"},{"@type":"ListItem","position":3,"name":"OMT Lists","item":"https://www.onemorething.nl/omt-specials/omt-lists/"},{"@type":"ListItem","position":4,"name":"5 Apple Arcade games die het spelen waard zijn in 2022"}]},{"@type":"NewsArticle","@id":"https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/#article","isPartOf":{"@id":"https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/#webpage"},"author":{"@id":"https://www.onemorething.nl/#/schema/person/4ac7b5583d78071f9fc9a076132aea57"},"headline":"5 Apple Arcade games die het spelen waard zijn in 2022","datePublished":"2022-01-22T08:00:08+00:00","dateModified":"2022-01-20T13:00:37+00:00","mainEntityOfPage":{"@id":"https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/#webpage"},"wordCount":642,"publisher":{"@id":"https://www.onemorething.nl/#organization"},"image":{"@id":"https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/#primaryimage"},"thumbnailUrl":"https://www.onemorething.nl/wp-content/uploads/2019/10/Apple-Arcade-16x9-1.png","keywords":["Apple Arcade","gaming"],"articleSection":["OMT Lists","OMT Specials"],"inLanguage":"nl","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.onemorething.nl/#organization"}},{"@type":"Person","@id":"https://www.onemorething.nl/#/schema/person/4ac7b5583d78071f9fc9a076132aea57","name":"Jelle van Es","image":{"@type":"ImageObject","@id":"https://www.onemorething.nl/#personlogo","inLanguage":"nl","url":"https://secure.gravatar.com/avatar/ce2ed80a7d36b8670463c3b265643aa0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ce2ed80a7d36b8670463c3b265643aa0?s=96&d=mm&r=g","caption":"Jelle van Es"},"description":"Jelle loopt al heel wat jaartjes rond in de wereld van games en technologie. Sinds de allereerste iPhone, gekocht in een obscure Amerikaanse mall, is hij fan van de serie. Alles over de verschillende Apple-apparaten, apps en de Apple Arcade maakt hem enthousiast en gaat hij graag mee aan de slag.","url":"https://www.onemorething.nl/author/jellevanes/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//shared.mediahuis.be' />
<link rel='dns-prefetch' href='//www.dwin2.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
        <script>
          dataLayer = [{
          'show_banners': 1,
          'Author':'Jellevan Es',
          'Pubdate':'2022/01/22',
          'Categories': 'OMT Lists,OMT Specials',
          'Tags':'apple-arcade,gaming',
          'Site':'One More Thing',
          'Type':'post',
          'Socialshares':0,
          'Words':633,
          'PostID':74747,
          'IAB_keywords': '',
          'sales_keywords': 'Gaming'

          }];
        </script>

        <meta name="cXenseParse:mhu-article_author" content="Jellevan Es" />
        <meta name="cXenseParse:mhu-article_ispaidcontent" content="false" />
                          <meta name="cXenseParse:mhu-article_tag" content="apple-arcade" />
                  <meta name="cXenseParse:mhu-article_tag" content="gaming" />
                <meta name="cXenseParse:Taxonomy" content="OMT Lists/OMT Specials" />


    <link rel='stylesheet' id='wp-block-library-css'  href='https://www.onemorething.nl/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='plugin-styles-css'  href='https://www.onemorething.nl/wp-content/plugins/mediahuis-ads//css/main.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='fw3-styles-css'  href='https://www.onemorething.nl/wp-content/themes/fw3-onemorething/css/onemorething.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600|Lato:700,400' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.onemorething.nl/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://shared.mediahuis.be/ka-ching/Onemorething/ka-ching.umd.js?ver=202201-22-12' id='script-name-js'></script>
<script type='text/javascript' src='https://www.onemorething.nl/wp-content/plugins/wpo365-login/apps/dist/pintra-redirect.js?ver=16.1' id='pintraredirectjs-js'></script>
<link rel="https://api.w.org/" href="https://www.onemorething.nl/wp-json/" /><link rel="alternate" type="application/json" href="https://www.onemorething.nl/wp-json/wp/v2/posts/74747" /><link rel='shortlink' href='https://www.onemorething.nl/?p=74747' />
<link rel="alternate" type="application/json+oembed" href="https://www.onemorething.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onemorething.nl%2F2022%2F01%2F5-apple-arcade-games-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onemorething.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onemorething.nl%2F2022%2F01%2F5-apple-arcade-games-2022%2F&#038;format=xml" />
        <style>
          

        </style>
        <link rel="icon" href="https://www.onemorething.nl/wp-content/uploads/2021/04/cropped-OMT_Favicon-270x270-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.onemorething.nl/wp-content/uploads/2021/04/cropped-OMT_Favicon-270x270-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.onemorething.nl/wp-content/uploads/2021/04/cropped-OMT_Favicon-270x270-1.png" />
<meta name="msapplication-TileImage" content="https://www.onemorething.nl/wp-content/uploads/2021/04/cropped-OMT_Favicon-270x270-1.png" />
        
        <script>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</script>
   
        



        </head>
    <body class="post-template-default single single-post postid-74747 single-format-standard wp-custom-logo" data-type="single">
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRTP9TX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRTP9TX');</script>
<!-- End Google Tag Manager -->
    <div class="header-container">
      <div class="header-holder">
        <header id="masthead" class="header" role="banner">
          <div class="logo logo__header"><a href="https://www.onemorething.nl" data-component-name="header-logo" data-link-type="image"><img src="https://www.onemorething.nl/wp-content/uploads/2021/04/omt-logo-smallfull.svg" alt="One More Thing" class="logo"></a></div>
          <div class="search-btn"
          data-component-name="search" data-link-type="button" data-action="open"><i class="icon-search"></i></div>
          <div class="mobile-menu-btn open"><i class="icon-menu"
          data-component-name="nav" data-link-type="button" data-action="open"></i></div>
        </header>
        <div class="overlay"></div>
<nav class="nav ">
    <h2 class="title-outline">One More Thing Navigation</h2>
    <div class="nav__header">
        <a href="https://www.onemorething.nl" data-component-name="header-logo" data-link-type="image"><img src="https://www.onemorething.nl/wp-content/uploads/2021/04/omt-logo-smallfull.svg" alt="One More Thing" class="logo"></a>        <div class="mobile-menu-btn close"><i class="icon-close"></i></div>
    </div>
    <ul id="menu-main-navigation" class="menu"><li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64857"><a href="https://www.onemorething.nl/" data-component-name="nav" data-position="header" data-link-type="navitem" data-link-uri="https://www.onemorething.nl/">Home</a></li>
<li id="menu-item-64858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64858"><a href="https://www.onemorething.nl/nieuws/" data-component-name="nav" data-position="header" data-link-type="navitem" data-link-uri="https://www.onemorething.nl/nieuws/">Nieuws</a></li>
<li id="menu-item-65900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65900"><a href="https://www.onemorething.nl/tech/" data-component-name="nav" data-position="header" data-link-type="navitem" data-link-uri="https://www.onemorething.nl/tech/">Tech</a></li>
<li id="menu-item-65898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65898"><a href="https://www.onemorething.nl/omt-specials/" data-component-name="nav" data-position="header" data-link-type="navitem" data-link-uri="https://www.onemorething.nl/omt-specials/">OMT Specials</a></li>
<li id="menu-item-65899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65899"><a href="https://www.onemorething.nl/reviews/" data-component-name="nav" data-position="header" data-link-type="navitem" data-link-uri="https://www.onemorething.nl/reviews/">Reviews</a></li>
<li id="menu-item-64860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64860"><a href="https://forum.onemorething.nl" data-component-name="nav" data-position="header" data-link-type="navitem" data-link-uri="https://forum.onemorething.nl">Forum</a></li>
</ul>    <div class="nav__footer">
        <ul class="socialmenu">
          <li class="socialmenu__item">
          <a href="https://www.facebook.com/onemorething.nl" target="_blank" data-component-name="social" data-link-title="Facebook" data-link-type="button" data-link-uri="https://www.facebook.com/onemorething.nl"><span class="socialmenu__item-text">Facebook</span><i class="icon-facebook"></i></a>
      </li>
            <li class="socialmenu__item">
        <a href="https://www.instagram.com/onemorething.nl/" target="_blank" data-component-name="social" data-link-title="Instagram" data-link-type="button" data-link-uri="https://www.instagram.com/onemorething.nl/"><span class="socialmenu__item-text">Instagram</span><i class="icon-instagram"></i></a>
    </li>
                <li class="socialmenu__item">
        <a href="https://twitter.com/@onemorething" target="_blank" data-component-name="social" data-link-title="Twitter" data-link-type="button" data-link-uri="https://twitter.com/@onemorething"><span class="socialmenu__item-text">Twitter</span><i class="icon-twitter"></i></a>
    </li>
        </ul>
    </div>
</nav>
      </div>
    </div>
    <div class="search search__header">
      <div class="search--container">
    <i class="icon-search"></i>
    <form method="get" action="https://www.onemorething.nl">
        <input class="search-string" placeholder="Waar ben je naar op zoek" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Waar ben je naar op zoek'" name="s" id="s">
        <button class="button submit"
        data-component-name="search" data-link-type="button" data-searchterm=""></button>
    </form>
    <div class="empty-btn"><i class="icon-close2" data-component-name="search" data-link-type="button" data-action="close"></i></div>
</div>
    </div>

<div id="breadcrumbs" class="container container--breadcrumbs"><span><span><a href="https://www.onemorething.nl/">Home</a> » <span><a href="https://www.onemorething.nl/omt-specials/">OMT Specials</a> » <span><a href="https://www.onemorething.nl/omt-specials/omt-lists/">OMT Lists</a> » <strong class="breadcrumb_last" aria-current="page">5 Apple Arcade games die het spelen waard zijn in 2022</strong></span></span></span></span></div>
<div class="btop "><div class="ad ad--leaderboard wpk-top-banner" id="ad_leaderboard-t1"></div></div>

<div id="primary" class="content-area content-area--columns">
  <main id="main" class="" role="main">
      <article class="single article__content has--featured-image"
      data-id="74747"
      data-type="post"
      data-format=""
      data-url="https://www.onemorething.nl/2022/01/5-apple-arcade-games-2022/">

        <div class="meta">
    <div class="meta__image">
      <a href="https://www.onemorething.nl/author/jellevanes/" data-component-name="meta" data-link-type="button" data-link-title="Jelle van Es"><img src="https://img.onemorething.nl/images/m7wrayJU7-8Jb-mSksaORyOyLj8=/60x60/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F08%2FJelle.jpeg" alt="Jelle van Es" class="meta__author-image"></a>    </div>
    <div class="meta__content">
      <span class="meta__author">
        <a href="https://www.onemorething.nl/author/jellevanes/" class="meta__author-link" data-component-name="meta" data-link-type="button" data-link-title="Jelle van Es" data-link-uri="https://www.onemorething.nl/author/jellevanes/">Jelle van Es</a>      </span>
      <span data-nosnippet class="meta__category">
        <a href="https://www.onemorething.nl/omt-specials/omt-lists/" class="list__meta-category-link" data-component-name="meta" data-link-type="button" data-link-title="OMT Lists" data-link-uri="https://www.onemorething.nl/omt-specials/omt-lists/">OMT Lists</a>      </span>
      <span data-nosnippet class="meta__date">
        <span class="day">Vandaag </span><time datetime="2022-01-22T08:00:08+00:00" class="time">09:00</time>      </span>
        <span class="meta__comments"><span class="meta__comments-count"> 1</span><span class="meta__comments-text">reactie</span></span>    </div>
  </div>

      <h1 class="article__title">5 Apple Arcade games die het spelen waard zijn in 2022</h1>
            <figure class="featured-image featured-image--has-caption">
        <picture class="featured-image__picture">
          <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/WJEvCa9uML0VN20jVvrMwbUp6us=/860x303/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/n5WW6F1XabCJ5d-SDiopnP0KKwE=/1720x606/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 2x">
          <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/pEpp4QwRgOBUkeg-FXa7F0_qRmo=/768x271/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/_PoMA-wWNPvgTHxGfHaQjWwPe6A=/1536x542/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 2x">
          <source srcset="https://img.onemorething.nl/images/syOduFpeI2vKCVB-13_5qe9xAzE=/375x211/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/89ZQ7IHKVFa-bsrqMdlJhu08CnQ=/750x422/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 2x">
          <img src="https://img.onemorething.nl/images/syOduFpeI2vKCVB-13_5qe9xAzE=/375x211/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png" alt="Apple Arcade" loading="lazy" class="featured-image__image">
        </picture>
                <figcaption class="wp-caption-text">
                      <span class="caption-text">
              Apple Arcade            </span>
                                <span class="source caption-source">(Afbeelding: Apple)</span>
                  </figcaption>
              </figure>
    <p>Eerlijk is eerlijk, in 2022 is het nog niet heel erg spannend met Apple Arcade. De wekelijkse releases komen nog niet echt op gang. Gelukkig heeft de service inmiddels heel wat games beschikbaar. Wij zijn even in het archief gedoken en dit zijn vijf van onze favoriete games om begin 2022 te proberen.</p><h2>Vijf fijne games op Apple Arcade</h2><h3>Kingdom Rush Frontiers TD+</h3><p>We beginnen dit overzicht met Kingdom Rush Frontiers TD+ op Apple Arcade. Sinds de komst van de App Store zijn Tower Defense-games populair. En dit is daarbij misschien wel de beste. Ideaal dus als je de game nog niet eerder hebt gespeeld. In de game krijg je verschillende levels voorgeschoteld. Met de budgetten die je hebt moet je dan op de verschillende plekken torens neerzetten om diverse vijanden af te maken. Elke vijand heeft andere sterke en zwakke punten en het is aan jou om daar goed op te anticiperen. Een game die goed is voor vele tientallen uren speelplezier.</p><div class="mh-binline "><div class="empty-ad" style=""><div class="mh-bininline--placeholder" style=""></div></div><div class="ad ad--leaderboardrectangle ad--inline wpk-inline-banner inline " id="ad_leaderboardrectangle-b1"></div></div><div class="article__content-image"><figure id="attachment_73086" aria-labelledby="figcaption_attachment_73086" class="wp-caption alignnone">   <img loading="lazy" srcset="https://img.onemorething.nl/images/f3ocS-XQV2VyFIXibae5vDBxaoE=/335x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2FKingdom-Rush-Frontiers-TD-2.jpg 335w,https://img.onemorething.nl/images/Lvo9uDTmTVnTjspldNsPyROL7r8=/670x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2FKingdom-Rush-Frontiers-TD-2.jpg 670w,https://img.onemorething.nl/images/Go-s9pgFjk7oXqUmfi3hbArUWlE=/600x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2FKingdom-Rush-Frontiers-TD-2.jpg 600w,https://img.onemorething.nl/images/wOBnaTQFdnnXyBMAukf8pj921B4=/1200x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2FKingdom-Rush-Frontiers-TD-2.jpg 1200w," sizes="(min-width: 1024px) 600px, (min-width: 768px) 560px, calc(100vw - 40px)" src="https://img.onemorething.nl/images/f3ocS-XQV2VyFIXibae5vDBxaoE=/335x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2FKingdom-Rush-Frontiers-TD-2.jpg" alt="Kingdom Rush Frontiers TD" width="335" height="188" class="size-large wp-image-73086"><figcaption id="figcaption_attachment_73086" class="wp-caption-text sourced"><span class="text">Kingdom Rush Frontiers TD</span> <span class="source">(Afbeelding: Apple)</span></figcaption></figure></div><h3>Tetris Beat</h3><p>Tetis is een game die geen uitleg nodig heeft. De gamereeks is sinds de oude Game Boy op verschillende platformen uitgebracht. Via Apple Arcade kun je losgaan met Tetris Beat. Dit is een game die je eigenlijk met je headset op moet spelen. Je dropt de verschillende blokjes namelijk op basis van de muziekbeat. Althans, in éen van de modi. Wil je gewoon het klassieke Tetris spelen, dan kan dat ook, maar dan met wat fijne muziek op de achtergrond. Een game die je altijd even bij kunt pakken en spelen.</p><div class="mh-binline "><div class="empty-ad" style=""><div class="mh-bininline--placeholder" style=""></div></div><div class="ad ad--leaderboardrectangle ad--inline wpk-inline-banner inline " id="ad_leaderboardrectangle-b2"></div></div><div class="article__content-image"><figure id="attachment_74749" aria-labelledby="figcaption_attachment_74749" class="wp-caption alignnone">   <img loading="lazy" srcset="https://img.onemorething.nl/images/60jg76c8aWvM3x2tR0-TQUxWaNY=/335x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FTetris-Beat.jpeg 335w,https://img.onemorething.nl/images/L6TCX_MbTxU_QjN0ZobrBHwJXoA=/670x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FTetris-Beat.jpeg 670w,https://img.onemorething.nl/images/JWxXfDL9Zb6WUPJbvnvrbnuwHO8=/600x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FTetris-Beat.jpeg 600w,https://img.onemorething.nl/images/eBaKnH89ejLguenF3VwWYZfpI9I=/1200x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FTetris-Beat.jpeg 1200w," sizes="(min-width: 1024px) 600px, (min-width: 768px) 560px, calc(100vw - 40px)" src="https://img.onemorething.nl/images/60jg76c8aWvM3x2tR0-TQUxWaNY=/335x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FTetris-Beat.jpeg" alt="Tetris Beat" width="335" height="188" class="size-large wp-image-74749"><figcaption id="figcaption_attachment_74749" class="wp-caption-text"><span class="text">Tetris Beat</span> </figcaption></figure></div><h3>Alto’s Odyssey: The Lost City</h3><p>Ook Alto’s Odyssey: The Lost City is zo’n ideale game die je op je iPhone gooit en dan in een periode een tijd speelt. In deze Apple Arcade-game glijd je met een sandboard door verschillende omgevingen heen. Onderweg kun je allemaal muntjes oppakken. Daarmee koop je tussen de runs door upgrades. Het is zaak om zover mogelijk te komen. Dat is makkelijker gezegd dan gedaan, want onderweg krijg je te maken met diverse obstakels. Als je één keer een foutje maakt, dan ligt je languit en is je run voorbij. Dan zit er niks anders op dan weer opnieuw te beginnen. Een straf is dat allerminst.</p><div class="mh-binline "><div class="empty-ad" style=""><div class="mh-bininline--placeholder" style=""></div></div><div class="ad ad--leaderboardrectangle ad--inline wpk-inline-banner inline " id="ad_leaderboardrectangle-b3"></div></div><div class="article__content-image"><figure id="attachment_71131" aria-labelledby="figcaption_attachment_71131" class="wp-caption alignnone">   <img loading="lazy" srcset="https://img.onemorething.nl/images/-ZhU23pWQxnDf3OGSthX2Vrcqx0=/335x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FAltos-Odyssey.png 335w,https://img.onemorething.nl/images/RNo-AQxbxsQURpdAFXcVBf627QM=/670x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FAltos-Odyssey.png 670w,https://img.onemorething.nl/images/U3eY_LvCgIAQCyDTjiIRXYSiDFs=/600x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FAltos-Odyssey.png 600w,https://img.onemorething.nl/images/p8plFvUHgT2Hfbp2Qd6L0hQ14RY=/1200x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FAltos-Odyssey.png 1200w," sizes="(min-width: 1024px) 600px, (min-width: 768px) 560px, calc(100vw - 40px)" src="https://img.onemorething.nl/images/-ZhU23pWQxnDf3OGSthX2Vrcqx0=/335x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FAltos-Odyssey.png" alt="Alto&#039;s Odyssey Apple Arcade" width="335" height="188" class="size-large wp-image-71131"><figcaption id="figcaption_attachment_71131" class="wp-caption-text sourced"><span class="text">Alto&#8217;s Odyssey</span> <span class="source">(Afbeelding:  Team Alto)</span></figcaption></figure></div><h3>Fantasian op Apple Arcade</h3><p>Heb je liever en game om echt een tijd mee los te gaan, dan is Fantasian een absolute must-have binnen Apple Arcade. De game is gemaakt door <a href="https://www.onemorething.nl/2021/03/fantasian-interview-final-fantasy-bedenker-sakaguchi-brengt-ode-aan-jrpg/">Hironobu Sakaguchi</a>. Deze man was verantwoordelijk voor de originele Final Fantasy-games en wordt gezien als een grootheid in de wereld van de Japanse RPG. Deze game is qua gameplay herkenbaar voor dat soort spelers. Het is een titel met een lekker groot en uitgebreid verhaal en een goed vechtsysteem. Bijkomend voordeel is dat de game er op visueel gebied echt heel erg lekker uit ziet. Ik raad hem wel aan om op de iPad te spelen met een controller bij. Of op Apple TV. Dan komt de game echt het best tot zijn recht.</p><div class="mh-binline "><div class="empty-ad" style=""><div class="mh-bininline--placeholder" style=""></div></div><div class="ad ad--leaderboardrectangle ad--inline wpk-inline-banner inline " id="ad_leaderboardrectangle-b4"></div></div><div class="article__content-image"><figure id="attachment_64444" aria-labelledby="figcaption_attachment_64444" class="wp-caption alignnone">   <img loading="lazy" srcset="https://img.onemorething.nl/images/breZv_CiDYiTXxuv0NbmfYvXvoI=/335x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F03%2FFantasian-5.jpg 335w,https://img.onemorething.nl/images/VDRX1zkqlZnIZhSLwwM_1W-Hyio=/670x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F03%2FFantasian-5.jpg 670w,https://img.onemorething.nl/images/dWudFyOrFRBoupjz-4oiM1tS5hY=/600x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F03%2FFantasian-5.jpg 600w,https://img.onemorething.nl/images/XCSWQcS7UxdvC5i4JCdU8bpGu9Y=/1200x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F03%2FFantasian-5.jpg 1200w," sizes="(min-width: 1024px) 600px, (min-width: 768px) 560px, calc(100vw - 40px)" src="https://img.onemorething.nl/images/breZv_CiDYiTXxuv0NbmfYvXvoI=/335x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F03%2FFantasian-5.jpg" alt="Fantasian" width="335" height="188" class="size-large wp-image-64444"><figcaption id="figcaption_attachment_64444" class="wp-caption-text sourced"><span class="text">Fantasian</span> <span class="source">(Afbeelding: Mistwalker)</span></figcaption></figure></div><h3>The Pathless</h3><p>De laatste game die we echt heel erg fijn vinden op Apple Aracde is The Pathless. De game kwam eind 2020 uit, maar is nog altijd de moeite waard. In de game kruip je in de huid van Jager, die heel goed is met zijn pijl-en-boog. Je bevindt je op een eiland om daar een vloek van de duisternis te verbreken en de mensheid van de ondergang te redden. Je wordt tijdens het avontuur bijgestaan door je adelaar. Je krijgt een mix tussen actie en puzzels in een visueel spektakel.</p><div class="article__content-image"><figure id="attachment_63061" aria-labelledby="figcaption_attachment_63061" class="wp-caption alignnone">   <img loading="lazy" srcset="https://img.onemorething.nl/images/Fu84QgXCnw-ySMzvB8kbl2wwFuc=/335x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F11%2FThe-Pathless-1.png 335w,https://img.onemorething.nl/images/cGAxe5Fh7kIrst9D5HnlRoi87Qs=/670x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F11%2FThe-Pathless-1.png 670w,https://img.onemorething.nl/images/grJ7H7XU7jr2ZIvJC7T3OfR3t7k=/600x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F11%2FThe-Pathless-1.png 600w,https://img.onemorething.nl/images/ch0-mIm3Yzergz8ff1m5tcCPQP0=/1200x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F11%2FThe-Pathless-1.png 1200w," sizes="(min-width: 1024px) 600px, (min-width: 768px) 560px, calc(100vw - 40px)" src="https://img.onemorething.nl/images/Fu84QgXCnw-ySMzvB8kbl2wwFuc=/335x0/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F11%2FThe-Pathless-1.png" alt="The Pathless Apple Arcade" width="335" height="195" class="size-large wp-image-63061"><figcaption id="figcaption_attachment_63061" class="wp-caption-text sourced"><span class="text">The Pathless</span> <span class="source">(Afbeelding: Apple)</span></figcaption></figure></div>          <div id="article__comments-74747" class="topic-posts"
            data-topic-url="https://forum.onemorething.nl/t/5-apple-arcade-games-die-het-spelen-waard-zijn-in-2022/259069"
            data-topic-posts-mod-count="1"
            data-topic-posts-count="1"
            data-topic-closed=""
          >
            <div class="topic-posts__header">
              <h3 class="topic-posts__title">Reacties: <span class="topic-posts__count">1</span></h3>
            </div>
                    <div class="topic-posts__list">
                    <div class="topic-post">
              <div class="topic-post__header">
                <div class="topic-post__avatar">
                  <img src="https://forum.onemorething.nl/user_avatar/forum.onemorething.nl/tomc/45/73_2.png" alt="tomc" loading="lazy" class="avatar">
                </div>
                <div class="topic-post__user-name">
                  tomc                </div>
                <div class="topic-post__date" data-topic-date="2022-01-22T08:05:05.363Z">
                  22-01-2022 09:05:05                </div>
              </div>
                <div class="topic-post__content">
                  <div class="topic-post__body">
                    <p>Oddmar is ook een hele fijne!!</p>                  </div>
                </div>
              </div>
                      </div>
                <div class="topic-post__footer">
                      <a href="https://forum.onemorething.nl/t/5-apple-arcade-games-die-het-spelen-waard-zijn-in-2022/259069" target="__blank" rel="noopener" class="button--primary topic-post__button"><i class="icon-discussion"></i>Praat mee op het forum</a>
                  </div>
      </div>
        <div class="article__navigation article__navigation--fixed">
    <div class="pagination pagination--left inactive">
                <span class="disabled"><i class="icon-arrow-left"></i>Vorige    </div>
        <div class="pagination pagination--right">
        <a href="https://www.onemorething.nl/2022/01/toairpods-ruisonderdrukking-codewoord/" rel="prev">Volgende<i class="icon-arrow-right"></i></a>            </div>
</div>

<div class="article-comments animate-bottom">
<div class="article-comments__header">
    <div class="article-comments__header-label">Reageer op artikel:</div>
    <div class="article-comments__header-icon comments-toggle"><i class="icon-close"></i></div>
    <div class="article-comments__header-title">5 Apple Arcade games die het spelen waard zijn in 2022</div>
</div>
<div class="article-comments__list">
    <!-- FB include goes here -->
</div>
<div class="article-comments__footer">
    <div class="article-comments__footer-closebtn comments-toggle">Sluiten <i class="icon-close"></i></div>
</div>
</div>
<div id="ad_elasticnative-1" class="ad ad--elasticnative wpk-bottom-banner "></div>
    </article>

    
    
  </main>

  <aside id="aside-single">
  <div class="aside-wrap">
    <div id="sticky" class="">
    </div>

    
  </div>
</aside>

</div>

<div class="block">
<div class="block__content"><div class="list-plain-wrap">
<div class="list-wrap">
  <div class="list list--plain list-1">
    <div class="list__header">
      <h2 class="list__header-title">Ook interessant</h2>
    </div>
      <ul class="list__items">
                    <li class="list__item">
              <a href="https://www.onemorething.nl/2022/01/apple-arcade-spongebob-squarepants/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="1" data-link-title="Hij is er klaar voor: SpongeBob Squarepants komt naar Apple Arcade" data-link-uri="https://www.onemorething.nl/2022/01/apple-arcade-spongebob-squarepants/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/GBo93AVA8AkESt8JSMgtlHPxkwU=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2F4480x2520-imac24-nickelodeon-extreme-tennis-9.jpeg 1x, https://img.onemorething.nl/images/GBo93AVA8AkESt8JSMgtlHPxkwU=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2F4480x2520-imac24-nickelodeon-extreme-tennis-9.jpeg 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/gdiIFlI5HBB96DA6lV0mkwx4EZw=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2F4480x2520-imac24-nickelodeon-extreme-tennis-9.jpeg 1x, https://img.onemorething.nl/images/gdiIFlI5HBB96DA6lV0mkwx4EZw=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2F4480x2520-imac24-nickelodeon-extreme-tennis-9.jpeg 2x">
                      <source srcset="https://img.onemorething.nl/images/wDSdjH-E4Ozl-mwRYdgaZZyz8Qs=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2F4480x2520-imac24-nickelodeon-extreme-tennis-9.jpeg 1x, https://img.onemorething.nl/images/UifjIi8tuXcmpsNoJiDehuXbBgI=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2F4480x2520-imac24-nickelodeon-extreme-tennis-9.jpeg 2x">
                      <img src="https://img.onemorething.nl/images/wDSdjH-E4Ozl-mwRYdgaZZyz8Qs=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2F4480x2520-imac24-nickelodeon-extreme-tennis-9.jpeg" alt="Apple Arcade SpongeBob Squarepants" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      Apple Arcade                    </span>
                                        <span class="list__meta-date">
                      19 januari 2022                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 0</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">Hij is er klaar voor: SpongeBob Squarepants komt naar Apple Arcade</h3>
                </div>
              </a>
                          </li>
                                    <li class="list__item">
              <a href="https://www.onemorething.nl/2022/01/apple-arcade-topgame-2017/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="2" data-link-title="Apple Arcade wordt binnenkort voorzien van Hidden Folks+" data-link-uri="https://www.onemorething.nl/2022/01/apple-arcade-topgame-2017/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/yc9Fx7D_7JJMnEXlbNupfHSbM3Y=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2Fhidden-folks-apple-arcade-2.jpg 1x, https://img.onemorething.nl/images/yc9Fx7D_7JJMnEXlbNupfHSbM3Y=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2Fhidden-folks-apple-arcade-2.jpg 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/oWoesVt6zx32lN7YTamhmcB8f4Q=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2Fhidden-folks-apple-arcade-2.jpg 1x, https://img.onemorething.nl/images/oWoesVt6zx32lN7YTamhmcB8f4Q=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2Fhidden-folks-apple-arcade-2.jpg 2x">
                      <source srcset="https://img.onemorething.nl/images/Ubp6s3y0HvyrN0ZlCrCQ4yZBnWw=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2Fhidden-folks-apple-arcade-2.jpg 1x, https://img.onemorething.nl/images/RzYSOEpZz87d5bhRi8XrrhhLAeE=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2Fhidden-folks-apple-arcade-2.jpg 2x">
                      <img src="https://img.onemorething.nl/images/Ubp6s3y0HvyrN0ZlCrCQ4yZBnWw=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2Fhidden-folks-apple-arcade-2.jpg" alt="Hidden Folks" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      Apple Arcade                    </span>
                                        <span class="list__meta-date">
                      14 januari 2022                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 0</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">Apple Arcade wordt binnenkort voorzien van Hidden Folks+</h3>
                </div>
              </a>
                          </li>
                                    <li class="list__item">
              <a href="https://www.onemorething.nl/2022/01/fortnite-iphone-spelen/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="3" data-link-title="Hoe je Fortnite binnenkort weer op je iPhone kan spelen" data-link-uri="https://www.onemorething.nl/2022/01/fortnite-iphone-spelen/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/tdk48O5IhjG4sOELQnlvIVESQOI=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FFortnite-Nvidia-GeForce-NOW.png 1x, https://img.onemorething.nl/images/tdk48O5IhjG4sOELQnlvIVESQOI=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FFortnite-Nvidia-GeForce-NOW.png 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/LsaN4cPK9HgRzhB5eJ7dcHg1jxY=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FFortnite-Nvidia-GeForce-NOW.png 1x, https://img.onemorething.nl/images/LsaN4cPK9HgRzhB5eJ7dcHg1jxY=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FFortnite-Nvidia-GeForce-NOW.png 2x">
                      <source srcset="https://img.onemorething.nl/images/KQjs307Jmqp6EgzX-G5pbLLcXTA=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FFortnite-Nvidia-GeForce-NOW.png 1x, https://img.onemorething.nl/images/I4vOUx2hR2dBcGltu3ZestTcWCY=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FFortnite-Nvidia-GeForce-NOW.png 2x">
                      <img src="https://img.onemorething.nl/images/KQjs307Jmqp6EgzX-G5pbLLcXTA=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2022%2F01%2FFortnite-Nvidia-GeForce-NOW.png" alt="Fortnite Nvidia GeForce NOW" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      App Store                    </span>
                                        <span class="list__meta-date">
                      14 januari 2022                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 2</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">Hoe je Fortnite binnenkort weer op je iPhone kan spelen</h3>
                </div>
              </a>
                          </li>
                                    <li class="list__item">
              <a href="https://www.onemorething.nl/2021/12/alien-isolation-op-iphone-en-ipad/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="4" data-link-title="Alien: Isolation laat je een spannend avontuur beleven op iPhone en iPad" data-link-uri="https://www.onemorething.nl/2021/12/alien-isolation-op-iphone-en-ipad/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/c095Vu9G8bWpAHohc0RaXCk2Ys8=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FAlien-Isolation.jpeg 1x, https://img.onemorething.nl/images/c095Vu9G8bWpAHohc0RaXCk2Ys8=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FAlien-Isolation.jpeg 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/3E1XN3EdZW2UzVpFpcyQNQDcqHQ=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FAlien-Isolation.jpeg 1x, https://img.onemorething.nl/images/3E1XN3EdZW2UzVpFpcyQNQDcqHQ=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FAlien-Isolation.jpeg 2x">
                      <source srcset="https://img.onemorething.nl/images/29FS6zpej7wMGIzl7JMd-lrIguU=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FAlien-Isolation.jpeg 1x, https://img.onemorething.nl/images/aU_cZ0Y_8MfCQxYhb5d_8YyhdN4=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FAlien-Isolation.jpeg 2x">
                      <img src="https://img.onemorething.nl/images/29FS6zpej7wMGIzl7JMd-lrIguU=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FAlien-Isolation.jpeg" alt="Alien: Isolation" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      App Store                    </span>
                                        <span class="list__meta-date">
                      18 december 2021                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 0</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">Alien: Isolation laat je een spannend avontuur beleven op iPhone en iPad</h3>
                </div>
              </a>
                          </li>
            </ul><div class="wpk_gridrelated_ad"><div class="ad ad--leaderboard wpk-footer-banner " id="ad_leaderboard-b2"><div class="empty-ad" style=""><div class="mh-bininline--placeholder" style=""></div></div></div></div><ul class="list__items">                        <li class="list__item">
              <a href="https://www.onemorething.nl/2021/12/apple-arcade-disney-invasie/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="5" data-link-title="Apple Arcade krijgt deze week eindelijk zijn Disney-invasie" data-link-uri="https://www.onemorething.nl/2021/12/apple-arcade-disney-invasie/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/UzpqvEsRveLsvaMM5AoceK-fh-E=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/UzpqvEsRveLsvaMM5AoceK-fh-E=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/DJ4D5Pd66gIWkpXnj5z-qvxXEhI=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/DJ4D5Pd66gIWkpXnj5z-qvxXEhI=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 2x">
                      <source srcset="https://img.onemorething.nl/images/mZVdspRlI2iODIYRlxGHbS2RDlo=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/jn9_BYzW5Qm29STc1d3ZuwfuPtk=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 2x">
                      <img src="https://img.onemorething.nl/images/mZVdspRlI2iODIYRlxGHbS2RDlo=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png" alt="Apple Arcade" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      Apple Arcade                    </span>
                                        <span class="list__meta-date">
                      15 december 2021                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 0</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">Apple Arcade krijgt deze week eindelijk zijn Disney-invasie</h3>
                </div>
              </a>
                          </li>
                                    <li class="list__item">
              <a href="https://www.onemorething.nl/2021/12/apple-arcade-game-2017/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="6" data-link-title="Apple Arcade krijgt deze week de beste game van 2017" data-link-uri="https://www.onemorething.nl/2021/12/apple-arcade-game-2017/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/UzpqvEsRveLsvaMM5AoceK-fh-E=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/UzpqvEsRveLsvaMM5AoceK-fh-E=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/DJ4D5Pd66gIWkpXnj5z-qvxXEhI=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/DJ4D5Pd66gIWkpXnj5z-qvxXEhI=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 2x">
                      <source srcset="https://img.onemorething.nl/images/mZVdspRlI2iODIYRlxGHbS2RDlo=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/jn9_BYzW5Qm29STc1d3ZuwfuPtk=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png 2x">
                      <img src="https://img.onemorething.nl/images/mZVdspRlI2iODIYRlxGHbS2RDlo=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F10%2FApple-Arcade-16x9-1.png" alt="Apple Arcade" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      Apple Arcade                    </span>
                                        <span class="list__meta-date">
                      7 december 2021                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 0</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">Apple Arcade krijgt deze week de beste game van 2017</h3>
                </div>
              </a>
                          </li>
                                    <li class="list__item">
              <a href="https://www.onemorething.nl/2021/12/xbox-game-pass-5-ideale-games-ipad/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="7" data-link-title="Xbox Game Pass: 5 ideale games om te spelen op je iPad" data-link-uri="https://www.onemorething.nl/2021/12/xbox-game-pass-5-ideale-games-ipad/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/r-u-5JYdIqixQaLmuWdaPLqZnOI=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FiPad-negende-generatie-logo.png 1x, https://img.onemorething.nl/images/r-u-5JYdIqixQaLmuWdaPLqZnOI=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FiPad-negende-generatie-logo.png 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/90ZUolPsSiVBR3NZOuvAHutvTtE=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FiPad-negende-generatie-logo.png 1x, https://img.onemorething.nl/images/90ZUolPsSiVBR3NZOuvAHutvTtE=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FiPad-negende-generatie-logo.png 2x">
                      <source srcset="https://img.onemorething.nl/images/GuJR5WdGUkfG8LbQNuz1Ls7OTVQ=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FiPad-negende-generatie-logo.png 1x, https://img.onemorething.nl/images/hxppvQ1l5j2B2rjBFvrgACtymNM=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FiPad-negende-generatie-logo.png 2x">
                      <img src="https://img.onemorething.nl/images/GuJR5WdGUkfG8LbQNuz1Ls7OTVQ=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F09%2FiPad-negende-generatie-logo.png" alt="iPad negende-generatie" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      OMT Lists                    </span>
                                        <span class="list__meta-date">
                      4 december 2021                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 0</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">Xbox Game Pass: 5 ideale games om te spelen op je iPad</h3>
                </div>
              </a>
                          </li>
                                    <li class="list__item">
              <a href="https://www.onemorething.nl/2021/12/app-store-awards-2021-beste-apps-games/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="8" data-link-title="App Store Awards 2021: dit zijn de beste apps en games van 2021!" data-link-uri="https://www.onemorething.nl/2021/12/app-store-awards-2021-beste-apps-games/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/SKiFJ-0ryfGDavZ6X4Zcz8obAGQ=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FApple_App-Store-Awards-2021_hero_12022021.jpg 1x, https://img.onemorething.nl/images/SKiFJ-0ryfGDavZ6X4Zcz8obAGQ=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FApple_App-Store-Awards-2021_hero_12022021.jpg 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/YUT8-VUgbzOvVvCX2gv-weKIxvw=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FApple_App-Store-Awards-2021_hero_12022021.jpg 1x, https://img.onemorething.nl/images/YUT8-VUgbzOvVvCX2gv-weKIxvw=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FApple_App-Store-Awards-2021_hero_12022021.jpg 2x">
                      <source srcset="https://img.onemorething.nl/images/bHh4ckDRjTNRe3TMg0recnlM7og=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FApple_App-Store-Awards-2021_hero_12022021.jpg 1x, https://img.onemorething.nl/images/WPgDaS6wR2tM0vyFBiMzIkXJhbo=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FApple_App-Store-Awards-2021_hero_12022021.jpg 2x">
                      <img src="https://img.onemorething.nl/images/bHh4ckDRjTNRe3TMg0recnlM7og=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F12%2FApple_App-Store-Awards-2021_hero_12022021.jpg" alt="Apple App Store Awards 2021" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      App Store                    </span>
                                        <span class="list__meta-date">
                      2 december 2021                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 0</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">App Store Awards 2021: dit zijn de beste apps en games van 2021!</h3>
                </div>
              </a>
                          </li>
                                    <li class="list__item">
              <a href="https://www.onemorething.nl/2021/12/apple-arcade-beste-games-2018/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="9" data-link-title="Apple Arcade krijgt één van de beste games uit 2018" data-link-uri="https://www.onemorething.nl/2021/12/apple-arcade-beste-games-2018/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/KcYDisK3pPBbktC7-xvFpL6JdP8=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F08%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/KcYDisK3pPBbktC7-xvFpL6JdP8=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F08%2FApple-Arcade-16x9-1.png 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/NbOnqJ6yJ-PKzAmKu_zD_-L4u04=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F08%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/NbOnqJ6yJ-PKzAmKu_zD_-L4u04=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F08%2FApple-Arcade-16x9-1.png 2x">
                      <source srcset="https://img.onemorething.nl/images/kQnSt4bgG1XZ86CTb4MGDM5QD3Y=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F08%2FApple-Arcade-16x9-1.png 1x, https://img.onemorething.nl/images/8GfHREFaOhGE1zMTPjJARysAPxk=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F08%2FApple-Arcade-16x9-1.png 2x">
                      <img src="https://img.onemorething.nl/images/kQnSt4bgG1XZ86CTb4MGDM5QD3Y=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2019%2F08%2FApple-Arcade-16x9-1.png" alt="Apple Arcade 16x9" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      Apple Arcade                    </span>
                                        <span class="list__meta-date">
                      2 december 2021                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 0</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">Apple Arcade krijgt één van de beste games uit 2018</h3>
                </div>
              </a>
                          </li>
                                    <li class="list__item">
              <a href="https://www.onemorething.nl/2021/11/10-beste-ios-games-spelen/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="10" data-link-title="De 10 beste iOS-games waar je op dit moment volop van kunt genieten" data-link-uri="https://www.onemorething.nl/2021/11/10-beste-ios-games-spelen/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/YWcJ4xpGUEA13_ZnhoFCo2yey0M=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F04%2FThe-Oregon-Trail-3.jpeg 1x, https://img.onemorething.nl/images/YWcJ4xpGUEA13_ZnhoFCo2yey0M=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F04%2FThe-Oregon-Trail-3.jpeg 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/u4YsmKtALZNWlqSXwSWnlEHbl5k=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F04%2FThe-Oregon-Trail-3.jpeg 1x, https://img.onemorething.nl/images/u4YsmKtALZNWlqSXwSWnlEHbl5k=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F04%2FThe-Oregon-Trail-3.jpeg 2x">
                      <source srcset="https://img.onemorething.nl/images/VS6rSDLe4e5kL_ACV6ZcxONLiYQ=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F04%2FThe-Oregon-Trail-3.jpeg 1x, https://img.onemorething.nl/images/9QDk6m9izWdTwchpDZUSLJb9o60=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F04%2FThe-Oregon-Trail-3.jpeg 2x">
                      <img src="https://img.onemorething.nl/images/VS6rSDLe4e5kL_ACV6ZcxONLiYQ=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F04%2FThe-Oregon-Trail-3.jpeg" alt="" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      OMT Lists                    </span>
                                        <span class="list__meta-date">
                      27 november 2021                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 2</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">De 10 beste iOS-games waar je op dit moment volop van kunt genieten</h3>
                </div>
              </a>
                          </li>
                                    <li class="list__item">
              <a href="https://www.onemorething.nl/2021/11/super-mario-64-iphone-apple-tv/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="11" data-link-title="Speel Super Mario 64 op indrukwekkende wijze op iPhone of Apple TV" data-link-uri="https://www.onemorething.nl/2021/11/super-mario-64-iphone-apple-tv/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/6_cGcORPOBjUJnup_kEsPi0njIo=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2F1280x720.jpeg 1x, https://img.onemorething.nl/images/6_cGcORPOBjUJnup_kEsPi0njIo=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2F1280x720.jpeg 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/Nek-QIatPrCog5JCb_pv_hdqHsw=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2F1280x720.jpeg 1x, https://img.onemorething.nl/images/Nek-QIatPrCog5JCb_pv_hdqHsw=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2F1280x720.jpeg 2x">
                      <source srcset="https://img.onemorething.nl/images/lzFcGefXb4A6FDODUDVhJQyKU_o=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2F1280x720.jpeg 1x, https://img.onemorething.nl/images/tXIfnuH6Cxhqc6kyhA_4uyolIsU=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2F1280x720.jpeg 2x">
                      <img src="https://img.onemorething.nl/images/lzFcGefXb4A6FDODUDVhJQyKU_o=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2021%2F11%2F1280x720.jpeg" alt="Super Mario 64" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      Digital                    </span>
                                        <span class="list__meta-date">
                      17 november 2021                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 0</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">Speel Super Mario 64 op indrukwekkende wijze op iPhone of Apple TV</h3>
                </div>
              </a>
                          </li>
                                    <li class="list__item">
              <a href="https://www.onemorething.nl/2021/11/epic-games-jacht-apple-app-store/?utm_source=article_related_posts" class="list__link"
              data-component-name="list-related" data-link-type="listitem" data-link-position="12" data-link-title="Epic Games zet jacht op Apple voort en wil één universele App Store" data-link-uri="https://www.onemorething.nl/2021/11/epic-games-jacht-apple-app-store/">
                <div class="list__media">
                  <div class="list__media-wrap">
                                        <picture>
                      <source media="(min-width: 1180px)" srcset="https://img.onemorething.nl/images/PNmbkbTao-3uMQfqeMiqIXTvtn8=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F08%2FFortnite.jpg 1x, https://img.onemorething.nl/images/PNmbkbTao-3uMQfqeMiqIXTvtn8=/252x142/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F08%2FFortnite.jpg 2x">
                      <source media="(min-width: 767px)" srcset="https://img.onemorething.nl/images/1SAH3pxig3VQ0MvHFZP5WS38TG4=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F08%2FFortnite.jpg 1x, https://img.onemorething.nl/images/1SAH3pxig3VQ0MvHFZP5WS38TG4=/162x92/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F08%2FFortnite.jpg 2x">
                      <source srcset="https://img.onemorething.nl/images/0VmeJGSPw9PYhSMvgMdWwcg7QxU=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F08%2FFortnite.jpg 1x, https://img.onemorething.nl/images/1i1HgKjCNNEUegn5KTzMtW2M4MM=/244x138/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F08%2FFortnite.jpg 2x">
                      <img src="https://img.onemorething.nl/images/0VmeJGSPw9PYhSMvgMdWwcg7QxU=/122x69/filters:quality(80):format(jpeg):background_color(fff)/https%3A%2F%2Fwww.onemorething.nl%2Fwp-content%2Fuploads%2F2020%2F08%2FFortnite.jpg" alt="Fortnite Epic Games Apple App Store" loading="lazy" class="list__image">
                    </picture>
                  </div>
                </div>
                <div class="list__content">
                  <p class="list__meta">
                    <span class="list__meta-category">
                      App Store                    </span>
                                        <span class="list__meta-date">
                      16 november 2021                    </span>
                                        <span class="meta__comments"><span class="meta__comments-count"> 0</span><span class="meta__comments-text">reacties</span></span>                  </p>
                  <h3 class="list__title">Epic Games zet jacht op Apple voort en wil één universele App Store</h3>
                </div>
              </a>
                          </li>
                        
              </ul>
    <div class="list__footer list-featured__footer">
        </div>
  </div>
</div>
</div></div></div>




<div class="mh-bbottom "><div class="ad ad--leaderboard wpk-footer-banner" id="ad_leaderboard-b1"></div></div>
<footer class="footer" role="contentinfo">
              <div class="footer__totop">
                  <a onClick="jumpToTop();" class="button--totop"
                  data-component="footer-totop" data-link-type="button" data-action="move-to-top"><i class="icon-arrow-up"></i><span class="button--toptop-text">Top</span></a>
              </div>
              <div class="footer__navigation " >
                <div class="container">
                    <div class="footer__navigation-container">
                    <div class="footer__navigation-content">
                        <div class="logo logo__footer"><a href="https://www.onemorething.nl" data-component-name="footer-logo" data-link-type="image"><img src="https://www.onemorething.nl/wp-content/uploads/2021/04/omt-logo-smallfull.svg" alt="One More Thing" class="logo"></a></div>
                                            </div>
                    <ul id="menu-footer-navigation" class="menu"><li id="menu-item-64847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64847"><a href="https://www.onemorething.nl/colofon/" data-component-name="nav" data-position="footer" data-link-type="navitem" data-link-uri="https://www.onemorething.nl/colofon/">Colofon</a></li>
<li id="menu-item-64842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64842"><a href="https://www.onemorething.nl/support/" data-component-name="nav" data-position="footer" data-link-type="navitem" data-link-uri="https://www.onemorething.nl/support/">Support</a></li>
<li id="menu-item-64843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64843"><a href="https://www.onemorething.nl/huisregels/" data-component-name="nav" data-position="footer" data-link-type="navitem" data-link-uri="https://www.onemorething.nl/huisregels/">Huisregels</a></li>
<li id="menu-item-64850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64850"><a href="https://www.mediahuis.nl/merken/one-more-thing/" data-component-name="nav" data-position="footer" data-link-type="navitem" data-link-uri="https://www.mediahuis.nl/merken/one-more-thing/">Adverteren op OMT</a></li>
<li id="menu-item-64851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64851"><a href="https://www.mediahuis.nl/algemene-voorwaarden/gebruikersvoorwaarden-uitgaven/" data-component-name="nav" data-position="footer" data-link-type="navitem" data-link-uri="https://www.mediahuis.nl/algemene-voorwaarden/gebruikersvoorwaarden-uitgaven/">Gebruiksvoorwaarden</a></li>
</ul>                    </div>
                </div>
              </div>
              <div class="footer__secondary">
                <div class="container">
                  <div class="footer__social">
                      <ul class="socialmenu">
          <li class="socialmenu__item">
          <a href="https://www.facebook.com/onemorething.nl" target="_blank" data-component-name="social" data-link-title="Facebook" data-link-type="button" data-link-uri="https://www.facebook.com/onemorething.nl"><span class="socialmenu__item-text">Facebook</span><i class="icon-facebook"></i></a>
      </li>
            <li class="socialmenu__item">
        <a href="https://www.instagram.com/onemorething.nl/" target="_blank" data-component-name="social" data-link-title="Instagram" data-link-type="button" data-link-uri="https://www.instagram.com/onemorething.nl/"><span class="socialmenu__item-text">Instagram</span><i class="icon-instagram"></i></a>
    </li>
                <li class="socialmenu__item">
        <a href="https://twitter.com/@onemorething" target="_blank" data-component-name="social" data-link-title="Twitter" data-link-type="button" data-link-uri="https://twitter.com/@onemorething"><span class="socialmenu__item-text">Twitter</span><i class="icon-twitter"></i></a>
    </li>
        </ul>
                  </div>
                  <div class="footer__copyright">
                      <p>&copy; 2022 <strong>One More Thing</strong>. <span class="all-rights">Alle rechten voorbehouden</span> 
                                          </p>
                  </div>
                </div>
              </div>
            </footer>
        


<script>
    wpk_elastic_json = [{'wpk_en_padding_desk': '0','wpk_en_padding_mob': '0','wpk_h1_font_weight': '700','wpk_en_h2_font_weight': '700','wpk_en_p_font_weight': '400','wpk_h1_family': 'Lato','wpk_h1_size_mob': '26px','wpk_h1_size_desk': '30px','wpk_h1_align': 'left','wpk_h1_color': '#212229','wpk_h2_family': 'Lato','wpk_h2_size_mob': '22px','wpk_h2_size_desk': '22px','wpk_h2_color': '#212229', 'wpk_p_family': 'Open Sans','wpk_p_size_mob': '16px','wpk_p_size_desk': '16px', 'wpk_p_color': '#212229', 'wpk_p_line_height': '1.6','wpk_bg_color': '#ffffff','wpk_href_color': '#08c','wpk_google_fonts': 'Open+Sans:400,400i|Lato:700'}];
</script>


<script type='text/javascript' src='https://www.dwin2.com/pub.698569.min.js?ver=5.8.3' id='convert-a-link-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' id='wpk-scripts-js-extra'>
/* <![CDATA[ */
var wpk_vars = {"site_name":"One More Thing","theme":"fw3-onemorething","is_post":"1","is_home":"","post_id":"74747","show_grid_related":"","ajax_url":"https:\/\/www.onemorething.nl\/wp-admin\/admin-ajax.php","newsletter":"211aa75cd1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onemorething.nl/wp-content/themes/fw3-onemorething/js/all.min.js?ver=2.0.2' id='wpk-scripts-js'></script>
<script type='text/javascript' src='https://www.onemorething.nl/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
    </body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-01-22 14:29:05 -->