‘iOS 15 slaat iPhone 6s en oude iPhone SE over’

Door: Jelle van Es - 7 reacties
iPhone SE
(Afbeelding: Apple)

In tegenstelling tot smartphone-makers met Android-besturingsystemen, worden de iPhones van Apple jarenlang voorzien van software ondersteuning. Momenteel draait iOS 14 nog op systemen die sinds 2015 zijn gelanceerd. Maar met iOS 15 zou daar verandering in komen.

Want volgens geruchten komt iOS 15 straks niet meer op de iPhone 6s en de 6s Plus uit 2015 en de iPhone SE zoals die in 2016 werd gelanceerd. Dit nieuws komt van de Franse website iPhoneSoft.

iOS 15 niet meer op de iPhone 6s en de oude iPhone SE

iOS 15 is nog wel een tijdje van ons verwijderd. Wanneer we af moeten gaan op het verleden, dan zal het nieuwe besturingsysteem tijdens de WWDC in juni worden aangekondigd. Deze zal waarschijnlijk weer digitaal zijn, aangezien de wereld voorlopig nog flink op slot zit. Vervolgens duurt het dan een paar maanden voordat het wordt gelanceerd. Wat dat betreft kun je tot en met september of oktober 2021 nog gebruik maken van de nieuwste software op je iPhone 6s-serie of iPhone SE uit 2016. Maar daarna moet je een nieuwere iPhone hebben om de nieuwe iOS te hebben. Want het ziet er naar uit dat je in de toekomst een iPhone met een A10 chip of nieuwer nodig hebt om de nieuwe software in huis te halen.

iPhone 6S
De iPhone 6S (Afbeelding: Apple)

Het is overigens niet voor het eerst dat er geruchten zijn rondom de iPhone 6-serie en de oude iPhone SE wanneer het aankomt op iOS-ondersteuning. We dachten namelijk eerder al dat iOS 14 niet op die apparaten zou draaien, dus dat ze nog wel ondersteund werden, was eigenlijk een bonus. Maar nu lijkt de kans groter dat Apple ze achterlaat en zich focust op de nieuwere apparaten. Mocht je een iPhone 7 of 7 Plus in je bezit hebben, dan is de kans groot dat je nog wel iOS 15 krijgt, aangezien dat de eerste smartphones zijn met Apple’s A10 chip.

iPadOS 15 kan ook verandering brengen

Naast iOS 15 is de kans aanwezig dat ook iPadOS 15 een aantal apparaten niet meer gaat ondersteunen. De iPad Air uit 2014, de iPad Mini uit 2015 en de iPad 5 series uit 2017 zouden straks de nieuwe software update niet meer gaan krijgen. Uiteraard zijn het nu nog geruchten en is het uiteraard de vraag in hoeverre het waarheid gaat zijn.

Reacties

7 reacties
  • Profielfoto
    p-touch

    De iPad 5 uit 2017? Dat is een toestel dat ocharme 4 jaar oud zou zijn?!

  • Profielfoto
    Lodewijk_Ramon

    Ik vind dit wel een beetje “Nieuws”, in de categorie “Eigenlijk geen nieuws”.

    Ieder jaar zie je bij een nieuwe iOS-versie de oudste toestellen verdwijnen uit de compatibiliteitslijst. Zo zijn de oudste modellen voor iOS14 de iPhone 6s en eerste generatie SE.

    Het is dus de normale voortzetting van de trend dat die bij iOS15 uit de lijst vallen.

  • Profielfoto
    Ivo-tje

    Shit. Dan moeten we de 2 jongste dus een nieuwe(te) telefoon gaan geven. ??

  • Profielfoto
    pruus

    Dan slaan wij IOS 15 ook maar even over. Oh..nee, komt pas in maart als beta en in september als download ter beschikking. Eigenlijk geen issue.

  • Profielfoto
    Night

    Lodewijk_Ramon op 22 januari 2021 14:44

    Ik vind dit wel een beetje “Nieuws”, in de categorie “Eigenlijk geen nieuws”.

    Ieder jaar zie je bij een nieuwe iOS-versie de oudste toestellen verdwijnen uit de compatibiliteitslijst. Zo zijn de oudste modellen voor iOS14 de iPhone 6s en eerste generatie SE.

    Het is dus de normale voortzetting van de trend dat die bij iOS15 uit de lijst vallen.

    Het is informatief, m.n. voor degenen die een van de betreffende toestellen bezit. Dat dit niet voor jou geldt, of dat jij dit als vanzelfsprekend beschouwd, wil niet zeggen dat dit artikel voor anderen niet van belang zou zijn.

  • Profielfoto
    gradusdus

    Eerst maar eens zien of iOS 15 ook iets meer te bieden heeft dan een paar nieuwe icoontjes

  • Profielfoto
    Bosdavid

    Ivo-tje op 22 januari 2021 17:22
    Shit. Dan moeten we de 2 jongste dus een nieuwe(te) telefoon gaan geven. ??

    Waarom? Is het werkelijk van belang immer en altijd volledig up to date te zijn, of is het evenwel een goede optie gewoon door te gaan met een apparaat dat nog steeds prima functioneert en dit te blijven gebruiken tot het het begeeft?