Pokémon Go werkt vanaf volgende maand niet meer op bepaalde iOS en Android toestellen

Door: Jelle van Es - 2 reacties
Pokémon Go
(Afbeelding: Niantic)

Pokémon Go is inmiddels alweer heel wat jaartjes op de markt. De grote hype van het begin ligt achter ons, maar de game wordt nog altijd veel gespeeld. Mocht je gebruik maken van een ietwat oudere iPhone of een Android-apparaat, dan hebben we slecht nieuws.

Ontwikkelaar Niantic heeft laten weten een aantal toestellen niet meer te ondersteunen. Het gaat om Android-toestellen die op Android 5 of lager draaien. Voor de iPhone worden specifiek de iPhone 5s en de iPhone 6 genoemd en alle toestellen die niet op iOS 12 draaien.

Oude iPhones niet meer welkom bij Pokémon Go

Wanneer je gebruik maakt van een iPhone 7 of nieuwer, dan kun je gewoon Pokémon Go blijven spelen. De klap zal vooral aankomen bij de ietwat jongere gamers van de game. Die hebben vaak een ouder toestel van hun ouders om daarmee naar buiten te gaan en de diverse Pokémon te vangen. Het is voor hen te hopen dat ze snel een ander apparaat gaan krijgen, want anders kunnen ze vanaf oktober niet meer met de game aan de slag gaan. Dat maakte de ontwikkelaar via Twitter bekend.

Waarom de maker van Pokémon Go straks deze oudere iPhones en Android-apparaten niet meer gaat ondersteunen, is niet helemaal duidelijk. Het lijkt er echter op dat het te maken heeft met de technische beperkingen van deze apparaten en eventuele toekomstige updates die meer vragen van het apparaat waar de game op draait.

Mega Evolutions komen er aan

Mocht je Pokémon Go nog spelen, dan kun je de aankomende tijd aan de slag met een aantal Mega Evolution-evenementen. Van 1 tot en met 7 september draait het daarbij om Mega Pidgeot, de week daarop kun je in Raids aan de slag met Mega Houdoom om van 22 tot en met 28 september een Mega-Evolution Timed Research story te gaan doen. Wil je meer lezen over de game? Bezoek dan hier onze overzichtspagina.

Reacties

2 reacties
  • Profielfoto
    Ivo-tje

    Jammer dat ze de 5s en 6 er uit gooien.

    Kan 1 van de kinderen niet meer spelen…

  • Profielfoto
    Tegenwind

    Zoals ik het lees is het vanaf iPhone 6s of nieuwer.