Update naar iOS 7 verplicht om FaceTime-problemen op te lossen

Door: Raymon Mens - 8 reacties

Deze hele week zijn er problemen met FaceTime, maar alleen bij gebruikers van iOS 6. Dit heeft te maken met een certificaat dat in iOS 6 zit en op 16 april verlopen is. Hierdoor kan FaceTime niet langer werken. De oplossing is simpel; updaten naar iOS 7.

In een supportdocument heeft Apple uiteengezet hoe de vork in de steel zit. Gebruikers van een iOS-apparaat dat compatibel is met iOS 7 moeten updaten naar iOS 7 om FaceTime weer te laten werken. Alleen voor apparaten die geen iOS 7 ondersteunen is een nieuwe versie van iOS 6 (6.1.6) beschikbaar die FaceTimen weer mogelijk maakt.

Ook gebruikers van OS X die sinds 16 april problemen met FaceTime ervaren dienen software-update te openen. OS X 10.7 Lion en 10.8 Mountain Lion dienen de laatste beveiligingsupdate te installeren. Gebruikers van OS X 10.6 kunnen een nieuwe versie van FaceTime for Mac uit de Mac App Store downloaden.

Het is duidelijk dat het beleid van Apple erop gericht is zoveel mogelijk gebruikers met een apparaat dat ondersteuning voor iOS 7 heeft, ook naar iOS 7 te laten updaten. Alleen voor apparaten als de iPhone 3GS die niet krachtig genoeg zijn om iOS 7 te draaien wordt bij ernstige problemen een nieuwe versie van iOS 6 uitgebracht.

Inmiddels draait ruim 87 procent van de iOS-apparaten wereldwijd op iOS 7. Het gebruik van iOS 6 halveerde het afgelopen halfjaar van 22 procent naar 11 procent.

Reacties

8 reacties
  • Profielfoto
    Jordybraam

    Zijn er dan apparaten met FaceTime die alleen nog iOS 6 kunnen ondersteunen iPhone 4 is de eerst iPhone met FaceTime en iPad 2 ook en draaien allemaal op iOS 7.

  • Profielfoto
    Tony smeT

    Denk dat ze zo weinig mogelijk apparaten in omloop willen met een jailbreak ivm eventueel betalingssysteem in de (nabije) toekomst:-)
    Het enige dat ik nog mis op m’n iOS devices qua JB is f.lux …

  • Profielfoto
    Jobornan

    @Jordybraam
    De iPod Touch 4th Gen. heeft FaceTime en draait maximaal iOS 6

  • Profielfoto
    Ansems

    @Tony smeT

    Onder IOS 7.0.x zijn alle apparaten te jailbreaken. hoe het zit met 7.1.x weet ik niet.

  • Profielfoto
    Raymon Mens

    Zijn er dan apparaten met FaceTime die alleen nog iOS 6 kunnen ondersteunen iPhone 4 is de eerst iPhone met FaceTime en iPad 2 ook en draaien allemaal op iOS 7.

    Dat er geen apparaten meer met iOS 6 verkocht worden, wil niet zeggen dat ze er niet meer zijn. Mijn moeder heeft bijvoorbeeld een iPhone 3GS die geen iOS 7 aan kan, zoveel doet ze er niet mee dus een nieuwe zou overkill zijn. We FaceTimen wel eens, dan is het wel handig als dat gewoon werkt.

  • Profielfoto
    Robbie122

    Zijn er dan apparaten met FaceTime die alleen nog iOS 6 kunnen ondersteunen iPhone 4 is de eerst iPhone met FaceTime en iPad 2 ook en draaien allemaal op iOS 7.

    Dat er geen apparaten meer met iOS 6 verkocht worden, wil niet zeggen dat ze er niet meer zijn. Mijn moeder heeft bijvoorbeeld een iPhone 3GS die geen iOS 7 aan kan, zoveel doet ze er niet mee dus een nieuwe zou overkill zijn. We FaceTimen wel eens, dan is het wel handig als dat gewoon werkt.

    Sinds wanneer kun je FaceTime gebruiken met een iPhone 3GS zonder front camera?

  • Profielfoto
    Jordybraam

    Wil net zeggen heb het over apparaten met FaceTime 3GS heeft dat niet
    iPod touch 4G is inderdaad enige facetime device dat iOS 7 niet ondersteunt
    @jobornab
    @rmens

  • Profielfoto
    Jellepetje12

    Ja mn iPod touch 4th gen kan niet hoger dan iOS 6.. maar goed met een iPhone 5 erbij gebruik ik de ipod toch alleen nog maar voor media.