iOS 6 ondersteunt iPad 1 mogelijk niet

Door: Nando Kasteleijn - 38 reacties

De kans lijkt aanwezig dat iOS 6 de originele iPad niet ondersteunt, maar de iPhone 3GS wel. Dat blijkt uit een downloadpagina die is gevonden op de website van Apple. Naast een beta van iOS 6 is er ook een testversie van Safari 6.0 te vinden. Helaas zijn de url’s (nog) niet actief.

Deze gegevens komen van de Chinese website WeiPhone.com (Chinees) en zou volgens onder andere 9to5Mac al eerder accurate informatie hebben gegeven.

Dat Apple stopt met de ondersteuning van de iPad 1 is opvallend. De iPad is pas twee jaar oud en heeft een snellere processor dan de iPhone 3GS, die deze maand drie wordt. Als we kijken naar voorgaande toestellen dan was het meestal zo dat de iPhone drie OS-versies meegaat. De 3GS begon ooit op iOS 3.0 en heeft inmiddels een update gehad naar 4.0 en 5.0.

Wat daarnaast opvalt is dat er geen beta versie van Mountain Lion bij staat. Dat kan twee dingen betekenen, dat ze al zover zijn dat er geen betaversie meer komt en software heel binnenkort te koop is. Een andere theorie is dat deze downloadlink er in de loop van de dag – of na de presentatie in San Francisco – alsnog bij komt te staan.

Verder is het interessant dat de pagina spreekt over Safari 6.0 beta. Tot nu toe was er altijd sprake van Safari 5.2 beta in Mountain Lion. Het kan zijn dat Apple richting de release van OS X 10.8 de versie heeft veranderd om dat logischer is qua becijfering, een andere mogelijkheid is dat de nieuwste browser-versie nog verborgen functies heeft.

Al met al kan het een heel interessante keynote worden op het gebied van nieuwe software versies en zou het zomaar kunnen zijn dat we al direct iets kunnen downloaden. Overigens denkt onze eigen OMT-community met 84 procent dat iOS 6 de 3GS niet meer ondersteunt en denkt 54 procent van de ondervraagden dat dit bij de iPad 1 het geval is.

Reacties

38 reacties
  • Profielfoto
    mymac

    Ondersteund…

  • Profielfoto
    bechris60

    Ik denk dat het echt helemaal anders gaat worden iOS 6.

  • Profielfoto
    Thomas18NL

    Ik wil gewoon een nieuwe iPhone..

  • Profielfoto
    iPredict

    Ook de iPad 1 begon bij het toenmalige iPhone OS3. De vermoedelijke reden dat de iPad 1 niet meer ondersteund wordt is omdat deze te weinig RAM geheugen (256mb) heeft in verhouding tot de schermresolutie. De iPhone 4 heeft al het dubbele. De 3GS heeft ook 256mb maar heeft daarentegen ook een veel lagere resolutie dan de iPad.

  • Profielfoto
    Renroelandt

    Het is misschien niet meteen de verstandigste beslissing maar wel de logische dat de iPad 1 niet méér ondersteund wordt in IOS6. Voor mij géén zorg, ik ben enkel geïnteresseerd in de nieuwe iPhone.

  • Profielfoto
    Ramac

    Lijkt me niet gek dat ze de 3GS nog blijven ondersteunen, deze wordt toch nog steeds verkocht?
    Dat ze de iPad laten vallen vind ik weinig verassend maar wel jammer. Kan me niet voorstellen dat alle updates een dual-core processor vereisen.

  • Profielfoto
    Renroelandt

    Ik hoop eerlijk gezegd dat Mountain Lion héél snel download baar is. Dan ren ik naar de supermarkt, haal ik mij een iTunes kaart en heb ik Mountain Lion.

  • Profielfoto
    Jojo890

    Mountain Lion zal wel heel snel worden gelanceerd samen met de nieuwe Mac’s.

  • Profielfoto
    Renroelandt

    Dat is dan schitterend nieuws, moet zeggen Mountain Lion lag mij na wat testen zéér goed in de hand! Windows 8 daartegen is me wéér véél te zwaar, met die kleuren en die nogal ruw afgewerkte Tiles. Néén, gééf mij maar Mountain.

  • Profielfoto
    klaasb

    Als ze iOS 5 ook nog een paar jaar up2date en veilig houden voor de ipad1 vind ik het geen probleem. Nu al support voor de ipad1 laten vallen, is vragen om rechtzaken.

  • Profielfoto
    Boogaardt

    iOS6 ondersteunt iPad 1 niet… en ik vind ’t helemaal niet erg, want een OS dat een jaar of later na de release van je device wordt uitgebracht maakt je device reteTRAAG!

    Het zou me niets verbazen als die Microsoft man gelijk heeft in zijn uitspraak dat Apple devices met nieuwe software met opzet traag maakt.

    iOS5 is al bijna niet te doen op een iPad 1. Ik blijf lekker bij iOS4, werkt heerlijk en doet alles wat ik wil!

  • Profielfoto
    Afroman

    Dat is dan schitterend nieuws, moet zeggen Mountain Lion lag mij na wat testen zéér goed in de hand! Windows 8 daartegen is me wéér véél te zwaar, met die kleuren en die nogal ruw afgewerkte Tiles. Néén, gééf mij maar Mountain.

    Niet een beetje heel krom dit?

  • Profielfoto
    Simmens

    moet zeggen dat mijn ipad 1 op iOS 5 best nog acceptabel draait…tenminste waar ik hem voor gebruik. Hoop dat zo blijft en anders tijd voor een nieuwe:)

    Komt er nog iets van een uitzending via OMT?

  • Profielfoto
    essiw

    @simmens best acceptabel? Het werkt enorm goed. Ik zie eigenlijk niet zoveel reden dat ze de iPad helemaal zouden laten vallen, ze hebben het al eerder gedaan dat ze iOS apparaten gedeeltelijk de updates lieten ondersteunen, dat is wat ik ook op zen minst verwacht en ik hoop eigenlijk dat ik gewoon iOS6 kan draaien op mijn nog niet zo oude iPad 1

  • Profielfoto
    I Xyzyx I

    Lijkt me sterk, de iPad 3 is niet sneller dan de iPad 2 dus eigenlijk loopt de iPad 1 niet heel veel achter..

  • Profielfoto
    Simmens

    @essiw op de ipad 1 gaat alles wel stukken trager dan op de 2 of als het verglijk met de iphone 4s. Maar wat ik ook aangaf voor waar ik hem voor gebruik nog prima hoor.

  • Profielfoto
    Yggdrasil

    Ik vind het vrij normaal dat de iPad niet meer zal worden ondersteund. Aan de ene kant is het natuurlijk jammer voor de gebruikers maar dat heeft allicht te maken met de hardware en Apple die nieuwe toestellen wil verkopen. Naar Mountain Lion kijk ik ook uit. De stap zal minder groot zijn dan toen ik van Snow Leopard naar Lion ging.
    .
    Overigens, aan de schrijver van dit artikel:
    .

    Naast een beta van iOS 6 er is ook een testversie van Safari 6.0 te vinden.

    Woordvolgorde staat niet helemaal op punt.

    …geen beta versie van Mountain Lion bijstaat.

    Bijstaan aan elkaar is ondersteunen.

    …om dat dat logischer is qua becijfering..

    …de nieuwste browser-versie.

    Browserversie schrijf je gewoon aan elkaar. Dat geldt ook voor softwareversies, even verder in je tekst. Een beetje slordig wel.
    .
    [size=2]En @ de mensen die mij een mierenneuker vinden, fijn voor jullie. Schrijven voor een redactie houdt een aantal regels in, de belangrijkste is misschien wel je tekst nakijken op fouten.[/size]

  • Profielfoto
    CedricH

    moet zeggen dat mijn ipad 1 op iOS 5 best nog acceptabel draait…

    Dit in tegenstelling tot de iPhone 3GS die soms bedroevend traag is met iOS5! Ik hoop echt dat het OS niet te zwaar is of Apple heeft weer een hoop iBrick processen aan hun been zoals in de tijd met de iPhone 3G met iOS4!
    .

    Dat is dan schitterend nieuws, moet zeggen Mountain Lion lag mij na wat testen zéér goed in de hand! Windows 8 daartegen is me wéér véél te zwaar, met die kleuren en die nogal ruw afgewerkte Tiles. Néén, gééf mij maar Mountain.

    Verscheidene reviews geven nochtans aan dat Windows 8 behoorlijk goed is en dat het OS op zich minder geheugen inneemt en processen heet draaien dan Windows 7 (én OS X trouwens)!

  • Profielfoto
    Renroelandt

    @Afroman:
    Dit lijkt mij niet zo krom, jij mag van mij Windows 8 ééns gebruiken een héél dag voor mail verkeer, agenda, documenten bewerken… Zéér moeilijk, al spreek ik Windows 8 niet slecht! Enkel hun zakelijk stuk is moeilijk te vinden, ze hebben hun precies nu puur gericht op de gewone computer gebruiker die Games speelt en sociaal media uitvoert. Niet dat ik dat niet ééns doe, maar tijdens mijn werk moet het simpel zijn zonder tevéél prullen.

  • Profielfoto
    Renroelandt

    @CedricH:
    Nogmaals, Windows 8 op zich draait vlot. En is ontzettend fijn voor privé gebruik, dit in combinatie met zo een dunnere notebook en een Windows Phone fantastisch! Zakelijk valt het gewoon wat tegen, het werkt niet zo simpel als OSX. Die kleuren, die Tiles die constant veranderen! Al is Windows 8 nogmaals een prima besturingssysteem.

  • Profielfoto
    Huistijger

    Erg jammer dat de originele iPad niet wordt ondersteund. De eerste versie was dan ook erg onder-powered, met een magere 256MB was dat apparaat niet veel beter dan de iPhone 3GS, gezien ze beiden de zelfde PowerVR GPU delen, en de iPad nog eens hogere resolutie heeft.

    Ik denk dat de meeste iPad 1G gebruikers (inclusief mij) tot de ware aanhangers van Apple behoren. Toen ze de iPad uitbrachten was er namelijk nog kans dat het zou floppen, en weinig mensen hadden er in het begin vertrouwen voor.

    Volgens mij hebben ze al dan niet bewust $7 per iPad uitgespaard door er maar 256MB in te flikkeren. Best jammer, want een paar maanden later kwam de iHipster 4 met 512MB.

    Noem mij hypocriet of een lul, maar het is niet leuk dat je in je omgeving mensen ziet die ooit anti-iPad gericht waren, en bij elke gelegenheid ook maar de iPad de grond inboorden met de centen van hun vader toch een iPad 3 hebben gekocht, omdat Apple nu mainstream is voor cool.

    De gozers die elk jaar een nieuw toestel kunnen kopen krijgen nu wel een iOS 6 upgrade… Het boeit mij weinig of de iPad 1G wel of niet een upgrade krijgt, maar ik vind het erg flauw dat Apple van het begin de iPad 1G heeft onder-powered en nu een middelvinger naar de originele iPad gebruikers opsteekt.

    Overigens mijn iPad 1G werkt nog uitstekend, nadat ik mijn jailbreak ervan heb gedaan en heb upgegrade naar 5.1.1 werkt het beter dan tevoren. Het is wel merkbaar dat het ouder aan begint te voelen, maar dat is maar hoe Apple het wil. Die upgrades bepalen of het toestel al dan niet vlotter loopt.

  • Profielfoto
    Afroman

    Je gebruikte de iPad voordat het cool was? Wie is nu de hipster?

  • Profielfoto
    Simmens

    @huistijger…sja, hier kun je over zeuren maar het is ook niet zo dat de ipad 1 ineens een onbruikbaar apparaat geworden is. Deze ontwikkeling is van alle tijden. Wil je mee in de ontwikkeling dan hoef je er niet op te rekenen dat je een apparaat 5 jaar kunt gebruiken. Dat geldt voor alles…niet alleen voor apple producten. Kan teleurstellend zijn maar zo erg is het toch ook niet.

  • Profielfoto
    Huistijger

    Je gebruikte de iPad voordat het cool was? Wie is nu de hipster?

    Got me there.;)

    het is ook niet zo dat de ipad 1 ineens een onbruikbaar apparaat geworden is.

    Zeg ik ook niet, mijn toestel werkt nog prima. Je moet het natuurlijk niet overladen met rommel of intensieve jailbreak mods, dan vraag je er zelf om.

  • Profielfoto
    Dustin24

    Ik vind de eerste iPad eigenlijk nog steeds het mooiste, spijt dat ik hem heb verkocht:sad:

  • Profielfoto
    MacAanZee

    @Huistijger: jij gaat er meteen maar van uit dat geruchten ook maar meteen de werkelijkheid zijn. Zou best kunnen, maar vaak is het ook gewoon onzin. Ik zou eerst maar ’s de WWDC afwachten.
    @Boogaardt: ik snap niet waar je dat vandaan haalt dat nieuwe iOS updates oudere apparaten traag maakt. Het tegendeel is waar! Toen ik iOS 5 vorig jaar op mijn iPhone 3Gs zette, ging hij juist veel sneller werken!

  • Profielfoto
    Lucjuh

    @ Mymac

    Ondersteunt… het is gewoon een werkwoord geen voltooid deelwoord, even nadenken voordat je goede dingen gaat verbeteren

  • Profielfoto
    MacAanZee

    PS: de helft van de OMT community kan wel dénken dat iOS niet meer iPhone 3Gs ondersteunt, maar dat hangt helemaal af van de beslissing van Apple. Als ze inderdaad de iPhone 3Gs als (nog) goedkoper instapmodel willen (blijven) gebruiken, dan zullen ze ook de iOS up-to-date moeten houden. En dus ook iOS 6 erop toelaten. En ik denk ook dat er een goede kans is dat dit gebeurt, want de iPhone 3Gs is onder bepaalde groepen (jongeren die minder geld te besteden hebben en vrouwen) nog steeds erg populair. Veel vrouwen vinden de 3Gs lekkerder vasthouden dan de iPhone 4, hechten minder aan de allernieuwste specs en/of willen ook niet teveel besteden aan hun iPhone.

  • Profielfoto
    awesomemac

    Een beetje te verwachten, aangezien iMovie en iPhoto ook al niet werken op de eerste iPad. Wat ik nog steeds jammer vindt.

    Toen de iPad 2 uitkwam en dus ook iMovie vond ik het al erg jammer dat Apple iPad 1 al niet meer daarin ondersteunde.

    We gaan het zien.

  • Profielfoto
    Robert de Groot

    Dat zou goed nieuws zijn, kan ik eindelijk een iPad 3 kopen ter vervanging van mijn huidige iPad:-)

  • Profielfoto
    Yggdrasil

    @ Mymac

    Mymac had de fout opgemerkt waarna de fout is verbeterd. Hij was wél juist.

  • Profielfoto
    filenox

    @CedricH:
    Zakelijk valt het gewoon wat tegen, het werkt niet zo simpel als OSX. Die kleuren, die Tiles die constant veranderen! Al is Windows 8 nogmaals een prima besturingssysteem.

    Het werkt niet zo simpel als OSX? Makkelijker als de Metro-layout gaat het niet worden hoor… Je kan het trouwens instellen dat de tiles niet veranderen.

  • Profielfoto
    andrekolmeijer

    @Huistijger: snap wel wat je bedoelt. Voel me nog steeds een beetje genaaid dat een ruim half jaar nadat ik mijn iPad in NL gekocht had (nr. 3 van Breda), er alweer een nieuwe kwam… maarja we waren wel de eerste die er in geloofden. En dat zegt toch ook wel weer wat! =)

  • Profielfoto
    Nautdeapplefan

    Het zou jammer zijn, tsja. Niets aan te doen:P (gelukkig heb ik nog een redelijk nieuwe iPod touch 4e generatie)

  • Profielfoto
    Melleghost

    Ondersteund…

    Ik ondersteun, hij ondersteunt! Met een ‘t’ dus.

  • Profielfoto
    JeroenApple

    Mijn iPad 1 werkt prima op iOS 5, zou het jammer vinden als iOS 6 hem niet meer ondersteunt.

  • Profielfoto
    Maikelw

    Mijn iPad werkt waardeloos met iOS 5. Moet wachten op dingen waar ik bij 4.xx geen last van had.

    Hoop dat het wel beschikbaar komt… het apparaat is tenslotte pas 2 jaar geworden. Beetje jong om geen updates meer voor uit te brengen. Zou me behoorlijk genaaid voelen als klant zijnde (en dat ben ik )

  • Profielfoto
    djneo

    ik zal het echt jammer vinden.