G3 en iTunes Store mogelijk uit elkaar

14 reacties

De iTunes Store werkt niet meer op iTunes met een versienummer lager dan tien. Dat is mogelijk slecht nieuws voor mensen die nog werken op een G3. Eigenaren van G3 Macs moeten het namelijk stellen met iTunes 8.2.1. Er worden geen updates meer uitgebracht voor deze machines.

Een mogelijke G3-uitbanning is niet bevestigd door Apple. ITunes werkt nog wel op de apparaten.

Reacties

14 reacties
  • Profielfoto
    Usain

    De eerste Mac waar ik achter zat was een G3, goeie oude tijd

  • Profielfoto
    PvdO

    Toch balen voor die 6 man die nog een G3 als primaire computer hebben…

  • Profielfoto
    Xserve

    Ook G4’s die geen Leopard ondersteunen, kunnen dus niet meer met de Music Store overweg… Op Tiger kan je maar tot iTunes 9 gaan.

  • Profielfoto
    Mac Erger Je Niet

    Niet zo verbazend toch? Die machines zijn obsolete…

  • Profielfoto
    klaasb

    tja, de iTMS heeft nooit gewerkt op een Lisa …. so?

  • Profielfoto
    G-Force

    Zat er aan te komen.:)

  • Profielfoto
    JH90

    Ja ooit moet je het loslaten :innocent:

  • Profielfoto
    Mich

    tja, er zijn nog andere oplossingen dan de iTunes Store e….

  • Profielfoto
    Japsuh

    @Usain: en je bent maar liefst 12/13?

  • Profielfoto
    JoelCoster

    “De iTunes Store werkt niet meer op iTunes met een versienummer lager dan tien.”

    En terwijl ik dit zit te lezen ben ik vrolijk muziek aan het downloaden in de itunes store, en dat met itunes 9

  • Profielfoto
    Mac in tosh

    Ze zouden beter de iTunes Store helemaal uit iTunes halen en combineren met de App Store ofzo.

  • Profielfoto
    Siparti

    @Usain: en je bent maar liefst 12/13?

    Haha! Zou kunnen maar z’n avatar lijkt dat niet te onderstrepen;)

  • Profielfoto
    JuliaB

    Hello! Maybe this order essays site will help you to solve these problems.

  • Profielfoto
    Hessel89

    mensen met een G3 zie ik sowiso niet zo snel gebruik maken van de itunes store..