Apple Security-Update 2003-3-3 óók voor OS X 10.1.5

Door: MacAttack - 3 reacties

Ook de gebruikers van Mac OS X 10.1.5 wordt aangeraden om een update te installeren vanwege een verhoogd risico betreffende “sendmail”. Via sendmail zou iemand controle over je computer kunnen bekomen. Sendmail is een veel gebruikt systeem voor e-mail en verwerkt zowat 75% van alle e-mailverkeer. De security update is verkrijgbaar via de Software Updater.

(Dit is niet dezelfde update als voor Mac OS X 10.2.4)

Reacties

3 reacties
  • web

    Ik draai 10.1.5 maar m’n Software Updater zegt niets :angry:

  • Profielfoto
    baphi

    ik heb de apple security-update 2003-03-03 gedownload en geprobeerd te installeren onder OS X 10.1.5 maar dit werkt dus NIET

    Installer zegt dat dit niet te installeren is!

    Bas

  • Profielfoto
    Goes

    Bij mij is hij nu bezig.
    Raar trouwens dat mijn computer vanmiddag, 05-03 dus, nog up to date was, maar nu is hij de update van 03-03 aan het downloaden…