MacAttack
MacAttack Nieuws 7 februari 2003

Airport Extreme voor oudere Mac

Eén van de grote teleurstellingen voor velen na de laatste keynote, was het nieuws dat Aiport Extreme enkel bij de laatste nieuwe modellen werkt. Nick Sayer is zo iemand die niet kan leven met de gedachte dat ie daar voor een nieuw model moet gaan kopen. Als iemand een Appletaart kan maken, dan kan elke Mac* extreme gaan moet ie gedacht hebben.

De Airport Extreme kaarten passen echt niet in de oudere modellen dus is er een ander alternatief nodig en dat zijn de Wireless-G PCI kaarten van Linksys. Natuurlijk werkt dat niet zomaar, je moet ook eerst nog de AppleAirPort2.kext zien te bemachtigen en daar een kleine aanpassing doen.

Voor meer info over hoe en wat Nick Sayer’s MacOSX tips
Voor de powerbook : Wireless-G Notebook Adapter

* dit lukt helaas niet met de SE/30 mischien toch handig om een nieuwer model aan te schaffen

Reageer op artikel:
Airport Extreme voor oudere Mac
Sluiten