Quark Xpress blijft problemen veroorzaken…

6 reacties

“Apple reports an incompatibility between Quark Xpress 4 and the ATI Radeon 7500 video card for Mac OS 9 users.” Kortom, Xpress onder OS9 werkt met deze kaart simpelweg helemaal niet meer. Het officiële symptoom is: “The computer stops responding when you drag a picture using the content tool.” En dit keer kan een Xpress extentie de gebruiker niet redden… In de AppleCare Knowledge Base
zie deze link kun je de details doorlezen. De oplossing, vraagt u? Zeer eenvoudig: Upgrade naar OSX of naar Xpress 5.x. Opvallend genoeg staat er niet bij: “Schaf (of win zoals Fireflly) InDesign 2.0 aan.”

Reacties

6 reacties
  • Profielfoto
    Paul

    Met respect ga ik tegen je zgn. oplossing in om Xpress onder X te laten werken. Bijna twee maanden terug ben ik overgestapt op X en werk, helaas, elke dag met Xpress. Vlot werken, logisch werken etc. etc. zit er niet bij – Classic en Xpress onder X is een redmiddel met veel geklooi. Elke keer ontdek je weer iets ‘nieuws’ wat belabbert functioneert of raar reageert….. Ben bang dat ik terug naar 9 moet…….
    Uiteraard… Indesign is een oplossing maar dat is nog niet voor elke klus mogelijk met alle contacten en drukkers die ik heb……

    Paul :)

  • Profielfoto
    Elger

    das maar goed ook. Dat QXP zeurt maar door en zeurt maar door qua fouten. Is dit nu eindelijk afgelopen? Het lijkt wel microsoft. Walgelijk.

  • Profielfoto
    Mmmarco

    Paul, het is niet mijn oplossing, maar de officiele Apple oplossing. (Hele verhaal kun je nalezen als je op de link van AppleCare klikt). Ik geef het alleen door en hoop op die manier dat anderen er wat aan hebben. ;)
    En Elger, ik vermoed dat dit nog maar het begin is. Zometeen zal Xpress voor het EERST op OSX moeten werken. Xpress kennende zou ik -beslist niet- 6.0 kopen, maar wachten tot een 6.1 te koop is. Anders mag je ook weer vet betalen voor de udate van 6.0 naar 6.1. Sad but treu…

  • Profielfoto
    Bert

    [Quote van Paul] Uiteraard… Indesign is een oplossing maar dat is nog niet voor elke klus mogelijk met alle contacten en drukkers die ik heb…… [/Quote]
    Ik was voor enkele jaren geleden nog grafisch intermediair met vele contacten naar drukkers en heb QXP intensief gebruikt en er veel geld voor moeten betalen, maar ze maken duidelijk misbruik van het feit dat velen het gebruiken en hierdoor een momopoly hebben en dát hebben ze niet van een vreemde ???
    Dat een bedrijf zich bewust in zo’n luxe positie manouvreerd is nog daar aan toe, maar het moet dan ook de verantwoording nemen en er voor zorgen dat het haar klanten niet in de kou laat staan zoals nu gebeurd.
    Ik gebruik QXP bijna niet meer maar ik kan me wel voorstellen hoe gebruikers zich nu voelen en niet voor het een of het ander maar eigenlijk zou er simpelweg een goed conversieprogramma moeten zijn (komen) om dit soort toestanden uit de weg te kunnen gaan:(

  • Profielfoto
    Mmmarco

    :angry:
    bij een grote marktpositie hoort ook een grote verantwoordelijkheid….

  • Profielfoto
    Esther

    Ik werk nu alleen nog maar met Indesign 2.0. Wat ’n fantastisch pakket vergeleken met Quark. (nu heb ik nog meer een hekel aan Quark gekregen, wat ’n krakkemikkig pakket vergeleken met Indesign). Ik heb de drukker gedwongen om goed naar Indesign te kijken. Hij kwam er inderdaad niet goed uit; o.a. preps werkt niet goed. Maar nu werk ik met highres pdf’s en dat werkt vlekkeloos. Maakt Indesign ook direct en supersnel! Echt een toppakket!