One More Thing » Community » Forum » Mac Software » Mac Apps (Overige) » Office 2008 Word regelafstand

Office 2008 Word regelafstand

macsiem

macsiem op 03 april 2008 #

Kort geleden office 2008 geïnstalleerd.
Kom nu tot de ontdekking dat de default instelling bij Word staat alsvolgt:
Open nieuwe lege pagina; type een regel en druk op ok (return) knop van toetsenbord. Cursor springt dan 2 regels verder en niet één regel zoals je zou verwachten.
Je moet dan eerst het opmaakpalet openen en dan klikken op opmaakprofielen en dan: geen afstand.
Hoe kan ik iets veranderen dat als default staat ingesteld dat de regel afstand niet 2 maar 1 wordt?

Willemse

Willemse op 03 april 2008 #

De logica is dat je entert om een nieuwe alinea te schrijven.
Wil je een “korte” enter? Dan met de shift toets en enter

Succes

Nikita

Nikita op 03 april 2008 #

Oplossing is omslachtig (althans, ik ken geen snellere manier):

Maak een nieuw document aan en verander de Alinea-instellingen (via Opmaak > Alinea). Zet daar alle afstanden op 0 (nul) punten en op ‘enkel’.

Ga vervolgens naar Bestand > Opslaan als… en sla je bestand op als ‘normal.dot’ en ‘normal.dotx’ (geen idee welke versie Word standaard pakt, vandaar dat je ze allebei maar het beste kan aanmaken).

Spotlight vervolgens naar de standaard locatie van die twee bestandjes (de originele versies uiteraard) en overschrijf die met de zojuist aangemaakte versies. Zorg er wel voor dat je Word eerst hebt afgesloten, anders kunnen ze niet overschreven worden.

Kortom: waarom MS heeft besloten dat de Alinea-instellingen niet gewoon via de Voorkeuren kunnen worden vastgelegd, mag Joost weten… Maar op deze manier kan je het in elk geval nog een beetje verhelpen.

junjur

junjur op 03 april 2008 #

"Willemse"

De logica is dat je entert om een nieuwe alinea te schrijven.
Wil je een “korte” enter? Dan met de shift toets en enter

Succes

wat raar. Normaal gesproken als je een nieuwe alinea wilt beginnen moet je enteren en moet je dan inspringen. (indented schrijven) Mijn Word van 2004 doet dat wel gewoon, is dit niet de standaardinstelling bij 2008? Kan iemand misschien proberen wat er gebeurd als je hem op engels schrijven instelt, ik moet voor mijn opleiding namelijk volgens voornoemde wijze essays schrijven, en als je dit niet makkelijk kunt instellen ga ik niet “upgraden” naar 2008.

(of heeft iemand nog goeie redenen om wel over te stappen? wie raadt dit bijvoorbeeld aan?)

macsiem

macsiem op 04 april 2008 #

Nog even voor de duidelijkheid. Het gaat mij erom dat wanneer je de return toets indrukt er gewoon naar de volgende regel gesprongen wordt en niet een blanco regel overslaat.
Wel staat bij Opmaakprofielen: geen regel,.
Die zorgt er inderdaad voor dat er geen blanco regel komt, maar dit lukt mij niet als default in te stellen. Heel idioot van Microsoft. kan me haast niet voorstellen dat dat niet kan. Nu steeds weer dit probleem bij een nieuwe pagina!

Geert_iv

Geert_iv op 04 april 2008 #

Ik heb een nieuwe style aangemaakt, gebaseerd op ‘normal’ (in de toolbox: new style), daarin het aantal punten op nul gezet (zoals Nikita beschrijft). Als je vervolgens in deze stijl werkt worden paragrafen niet meer gescheiden door een witregel.

Dus Junjur, zo kun je de stijl precies zo instellen als er door je opleiding van je verwacht wordt; ook bijvoorbeeld het wel of niet inspringen voor een nieuwe paragraaf. Overigens verschilt dit niet van hoe het in 2004 ging, alleen zien de instellingen er wat anders uit en is ‘normal’ inderdaad anders.

Verder kun je je inderdaad afvragen waarom je je tekstverwerker zou upgraden, goede compatibiliteit met de rest van de wereld in de toekomst (de nieuwe bestandsformaten), zal daarin een belangrijke rol spelen. Voorlopig is dit echter nog niet zo’n probleem omdat je nog maar weinig .docx bestanden langs zie komen!

JHL

JHL op 04 april 2008 #

standaard staat er ook al een opmaakprofiel in met de naam “geen afstand”  :wink:

macsiem

macsiem op 04 april 2008 #

Maar nog steeds geen mogelijkheid een zelf gekozen of gemaakte stijl als default op te slaan. Je kan er alleen een favoriet van maken. Weer een extra handeling na opstarten  van Word. Wat is de reden dat MS afwijkt van het normale patroon, n.l. dat de Return toets in voor zover mij bekend bij alle tekstverwerkers naar de volgende regel gaat.

Willemse

Willemse op 04 april 2008 #

Office 2007 voor windows heeft het zelfde “probleem”.
Persoonlijk ben ik er erg snel aan gewend.
Gewoon shift enter, ipv alleen enter. Went best wel snel hoor:P

Voor de stukken die ik schrijf komt een “normale” enter ook weinig voor, juist weer meer de alinea enter (of 2x drukken) het is net wie er “wint” en vanaf nu is dat dus de dubbele enter.

Desondanks ben ik natuurlijk wel van mening dat het wel een KEUZE mag zijn. (bij installeren aangeven?)

macsiem

macsiem op 04 april 2008 #

Gelukkig is er KEUZE, voor mij wordt dat nu Pages!

Macs

Macs op 04 april 2008 #

Ik heb deze vraag hier een tijdje geleden gesteld. Toen hebben we een simpele oplossing gevonden. Zoek het even op!

Edit: heb het even voor je opgezocht: http://forum.onemorething.nl/viewtopic.php?t=118381

macsiem

macsiem op 04 april 2008 #

Bedankt, we gaan verder op die link. Het is nog niet gelukt, maar heb het gevoel dat het met nog en beetje hulp wel goed komt!

butget

butget op 04 april 2008 #

office word regel afstand
ga naar formatting palette
kijk bij alignment and spacing naar line spacing

Edwin66

Edwin66 op 26 april 2008 #

Dit is een oplossing:

Word changed the default to add more space between paragraphs, so that each paragraph
will be single-spaced, but between paragraphs, you get extra space.
Paragraphs are created every time you hit enter.

To change this in all documents created from now on:
First, select (pulldown menu) Format – Style.
Normal Styles should be selected.
Click on Modify.
Make sure “Add to template” is CHECKED.
You’ll see a Format menu in the bottom of the dialog : select Paragraph from it
and change the Spacing: After setting from 10 to 0.

Jakko Westerbeke

Jakko Westerbeke op 26 april 2008 #

"Willemse"

Gewoon shift enter, ipv alleen enter. Went best wel snel hoor:P

Dan wordt dus je hele tekst één lange alinea … Ik kan het geen mooie oplossing noemen, meer een “Ik heb geen hamer, alleen een zaag, dus sla ik daar deze spijker maar mee in de muur” soort van computeren :)

Marius1976

Marius1976 op 11 mei 2008 #

"macsiem"

Gelukkig is er KEUZE, voor mij wordt dat nu Pages!

Laat het nu net pages zijn -wat mijn eigen software betreft iig- die met deze ‘onzin’ is begonnen.

Als je iWork ’06 fris installeert, dan zul je zien dat in het standaard lege document Pages dit ook doet. Superirritant.

gelukkig is dat in ’08 weer teruggedraaid.

In ’06 heb ik daarom ook direct een eigen ‘sjabloon’ aangemaakt, wat hij standaard laadt.

In Word werkt dit precies hetzelfde, alleen moet je idd tot de ontdekking komen dat dat normal.dotx is.

Staat wel duidelijk in de help file beschreven overigens.

Groet
M.

keessip

keessip op 09 december 2008 #

Hinderlijke witregel

Geen idee of dit probleem nog steeds actueel is? Ik had er in ieder geval, tot nu toe, ook last van.
Maar gelukkig een oplossing gevonden:
Opmaak >> Alinea >>>Vinkje zetten bij ‘Geen ruimte toevoegen tussen alinea’s met dezelfde stijl’

Over dit topic

Gestart op 03 april 2008 door macsiem

Laatste reactie door keessip

Je kunt alleen reageren met een gratis OMT account.
Log in.

Inloggen