One More Thing » Community » Forum » Mac Software » macOS » Mac OS X 10.5.8 updaten naar 10.6.8 is dat nog mogelijk

Mac OS X 10.5.8 updaten naar 10.6.8 is dat nog mogelijk

Profielfoto van Patrijske

Patrijske op 15 maart 2014 #

M’n ouders hebben mijn oude iMac staan en daar draait nog steeds 10.5.8 op en nu hebben ze een nieuwe printer gekocht een Brother DCP-J152W. Maar nu kan ik het besturingsprogramma van de printer niet installeren. Daar is minimaal 10.6.8 voor nodig. Weet iemand een manier hoe ik toch de iMac met de printer kan koppelen? Of hoe kan ik aan updates komen?

Profielfoto van sedikit

sedikit op 15 maart 2014 #

Ik ben bang dat er geen updates bestaan. Dit is wat Brother zelf laat zien:

Dan zul je het systeem moeten updaten van Leopard naar Snow Leopard. Dat lijkt misschien een hele klus, maar m.b.v. de installatie DVD is dat zo gepiept. Alles wat aan programma’s en data in je thuismap blijven staan.

Wat je misschien ook zou kunnen proberen, hoewel Brother niet bij de ondersteunde merken staat, is de open source printerdriver van Gutenprint:

https://www.macupdate.com/app/mac/9055/gutenprint

Profielfoto van Soulshaker

Soulshaker op 15 maart 2014 #

Kan je de imac nog updaten naar 10.6 of gaat dat niet omdat het geen intel imac is ?
10.6 werkt veel fijner dan 10.5 (y)

Profielfoto van makasa

makasa op 15 maart 2014 #

Gewoon je iMac updaten naar de laatst mogelijk versie. Welk jaar is de iMac. 2007 kan Mavericks draaien

Profielfoto van GastonM

GastonM op 15 maart 2014 #

Je kunt updaten naar Snow Leopard (10.6) door de upgrade-DVD in de Apple Store te bestellen voor €18 (http://store.apple.com/nl/product/MC573N/A/mac-os-x-106-snow-leopard). Check wel eerst of je iMac daarvoor geschikt is. Dat kun je doen door in het Apple-menu voor Over deze Mac te kiezen en vervolgens voor Meer info of Systeemoverzicht. Onder de tab Hardware onder kopje Modelaanduiding staat als het goed is een modelnummer van de iMac. Staat hier iMac4,1 of een hoger getal, dan is je Mac geschikt voor Snow Leopard.

Als je iMac van model midden 2007 is nieuwer kun je vervolgens via de Mac App Store (daarvoor moet je eerst de software upgraden naar 10.6.8) gratis upgraden naar OS X Mavericks (10.9). Je Mac is daarvoor geschikt als de modelaanduiding iMac7,1 of hoger is. Anders is afhankelijk van de versie van je iMac, Snow Leopard of Lion (10.7) maximum, maar dat is genoeg voor de printer te laten werken.

Succes!

Profielfoto van McJohn

McJohn op 16 maart 2014 #

Alhoewel ik over Leopard (stond op mijn iMac toen ik deze 6 jaar geleden kocht) destijds niet echt klachten had, is die 18 euro is echt wel een nuttige investering. Snow Leopard (10.6 dus) is een prima OS dat héél wat zaken die in Leopard (10.5 dus) minder goed gingen wat rechttrok. Bovendien heb je dan toegang tot de AppStore.  Als je wilt en je computer het toelaat kan je altijd upgrade naar Mavericks voor het mooie bedrag van 0 euro. Werkt prima op een oudere iMac mits je voldoende RAM geheugen hebt. 4 GB geheugen is te doen, maar je kan altijd upgraden naar méér naargelang het toestel.

Profielfoto van grindal

grindal op 02 september 2014 #

ik heb net hetzelfde voor met de macbook van m’n grootouders.
macbook 2Ghz intel core 2 duo met DDR3 – 2Gig Ram

hebben dezelfde printer gekocht, maar blijkt nu idd dat deze 10.5.8 niet ondersteund…

macbook upgraden naar 10.6.8 is misschien het maximale voor dit model, of kan de maverix hier ook nog vlotjes op draaien ?

Profielfoto van SunKeeper

SunKeeper op 02 september 2014 #

Gezien de 2GB RAM lijkt me Snow Leopard een goede oplossing als je niet meer geheugen wilt kopen.

Alle MacBooks kunnen Snow Leopard aan.

MacBooks met een 2GHz Intel Core 2 Duo (kunnen uit verschillende jaartallen zijn) kunnen ook naar 10.7 Lion, maar qua performance/functionaliteit raad ik je dat niet aan. Dan zou je ook nog eens twee losse (betaalde) versies moeten aanschaffen.

Als je een preciezer antwoord wilt moet je even aangeven welke MacBook het precies is. Zie Programma’s/Hulpprogramma’s/Systeemprofiel.

Over dit topic

Gestart op 15 maart 2014 door Patrijske

Laatste reactie door SunKeeper

Je kunt alleen reageren met een gratis OMT account.
Heb je geen OMT account? Registreer je dan nu gratis!

Inloggen

 

of Wachtwoord resetten?