One More Thing » Community » Forum » Mac Hardware » Randapparatuur » Help! ext. HD maakt geluid en is niet zichtbaar

Help! ext. HD maakt geluid en is niet zichtbaar

Sabina

Sabina op 12 november 2009 #

Hoi, ik heb een probleem met mijn LaCie Desktop Hard Disk van 1 TB usb 2.0.
Ik ben verhuisd, ben juist heel voorzichtig geweest met de HD, maar sinds ik m weer aangesloten heb op mijn iMac (10.5.8 ) mount de HD niet meer en zie ik m ook niet in het schijfhulprogramma.

Hij maakt geluid, geen tikkend geluid maar een soort herhalend “tuduu uh uh tuduu tuduu tuduu uh uh”.. etc. geluidje.
Ik heb mn mac en de HD al diverse keren opnieuw opgestart, de netstroom er vanaf gehaald, van usb poorten verwisseld, m aan de hub met netstroom gehangen, maar hij doet niks anders dat dat geluidje maken. Terwijl hij het hiervoor prima deed.

Er brand een blauw en een rood lampje. Maar dat was voorheen ook. Ik ben echt voorzichtig geweest met het vervoeren van de HD dus ik zou haast zeggen dat het daar niet aan kan liggen.

Iemand een idee hoe ik m aan de praat krijg? Of zou ie stuk zijn?
Ik heb m jan 2008 gekocht dus garantie zal er niet meer opzitten.
Er staat belangrijk werk op, het is mijn backup HD en hij is nog lang niet vol.

Dus hulp gevraagd! Hoe krijg ik m weer tot leven? Bedankt voor het meedenken!

DestroyOhBoy

DestroyOhBoy op 12 november 2009 #

Heb je nog de optie om hem op een andere computer aan te sluiten?

Een andere optie is hem in een andere behuizing (of een PC) te hangen, mocht deze kapot zijn. Maar dat betwijfel ik.
Ik ben bang dat het de HDD zelf is.

Er staat belangrijk werk op, het is mijn backup HD

Mocht hij kapot gaan, dan is er dus eigenlijk niks aan de hand? Als je het je backup HDD is, neem ik aan dat alles wat je wilde backuppen dus ook dubbel op je computer staat? (anders is het geen backup HDD)

Oppie

Oppie op 12 november 2009 #

Oei, ben benieuwd.
Want niet iedereen heeft het concept van ‘backup’ helemaal juist geïnterpreteerd…

Sabina

Sabina op 12 november 2009 #

Het punt is dat niet alles ook op mijn mac staat. Omdat deze al aardig vol staat. Dus het is wel een probleem als ie stuk is..

Ik heb m ook aan mijn MacBook gehangen maar dan doet ie ook niks. Denk je dat het zal helpen als ik m aan de Vaio laptop van mn moeder hang? Die draait Vista..

Oppie

Oppie op 12 november 2009 #

Nooit geschoten is altijd mis; het hangt af van de formattering van die HD: HFS+ (Mac only), FAT (Mac èn pc) of NTFS (pc only).

Maar het is dus geen backup, daar kom je dan ook weer the hard way achter…

Sabina

Sabina op 12 november 2009 #

Ja hij is FAT geformatteerd durf ik met 90% zekerheid te zeggen… Ik doe dat eigenlijk altijd voor “je weet maar nooit..”

DestroyOhBoy

DestroyOhBoy op 12 november 2009 #

Het kan geen kwaad om dat op de laptop van je moeder uit te testen…

timmyboy

timmyboy op 12 november 2009 #

“tuduu uh uh tuduu tuduu tuduu uh uh”

haha, ik ken het geluid, dat de schijf steeds begint met heel hard draaien en dan weer vertraagt.

Opspinnen.

Sabina

Sabina op 12 november 2009 #

De opspinnen deed hij voorheen. Nu maakt hij dat ‘blazende’ geluid niet meer maar echt dat soort machine geluid, constant dit: “tuduu uh uh tuduu tuduu tuduu uh uh” . Is dat een slecht teken?

timmyboy

timmyboy op 12 november 2009 #

nou goed, als het een soort tikkend geluid is, dan is de schijf gewoon aan het doodgaan. zeker als hij niet mee mount in finder.
Dan hoor je dus steeds die arm die over de schrijf aan zoeken is.

ik zou proberen met diskwarrior je schijf te backuppen.

VeRCEttY

VeRCEttY op 12 november 2009 #

Zelfde gehad met zelfde LaCie schijf. Overleden. Reken maar.

Sabina

Sabina op 12 november 2009 #

En dat voor een schijf die ik nog geen 2 jaar heb?! Zou ik zeer slecht vinden en dus geen LaCie meer kopen.
Ik heb er juist extra voorzichtig mee gedaan. Slecht dat ie dan toch ‘zomaar’ kapot gaat.

Maar hoe kan ik met DiskWarrior een schijf backuppen die niet zichtbaar is op de mac? Ik ken het programma niet.

Oppie

Oppie op 12 november 2009 #

Alles kan kapot gaan; het is ook niet zeker dat dat jij zomaar de 85 haalt, of jij het nou slecht vindt of niet…

Zeker HD’s blijven relatief gevoelige apparaten; daarom is een echte, goede backup ook zo belangrijk.

Sabina

Sabina op 15 november 2009 #

Heb m aan de Vista laptop van mn ma gehangen, die ziet m ook niet. Heb inmiddels (op aanraden van de support op de site van LaCie) mn iMac een kwartier van het stroom gehaald zodat de bus kon resetten.

De schijf wordt nog steeds niet gezien maar heeft wel andere geluidjes gemaakt.
Hij heeft getikt en hij heeft het zuiggeluid meerdere malen gemaakt, wat ie voorheen in zn goede tijd ook deed, alleen nu is het “tuduu uh uh tuduu tuduu tuduu uh uh” geluid weer terug.  :(  

Support op de site van LaCie geeft bij dit probleem het volgende advies:

De symptomen duiden op een probleem met de drive, de aansluiting van de drive, of met de computer die wordt gebruikt voor de probleemoplossing. De volgende aangewezen stap is een wijziging van de fysieke variabelen om een eenvoudiger probleem dan een defect product te vinden.

   * Wijzig de gegevenskabel (USB, FireWire, Ethernet, etc.). Een storing in de kabel kan de oorzaak van het probleem zijn.
   * Verander de externe stroomvoorziening of voedingskabel. Als een ander LaCie-product beschikbaar is, leent u de voedingskabel van dat product om te controleren of dat component het probleem veroorzaakt. Bij drives met USB- of FireWire-voeding probeert u het met de meegeleverde voedingskabel en sluit u deze aan op een tweede poort.
   * Probeer het met een andere computer. Computerproblemen kunnen op vele manieren optreden. Ook als de computer correct lijkt te functioneren is dit een nuttige test.

Ik heb alleen een andere usb 2.0 kabel maar de voeding van mn andere schijf past niet. Usb kabel maakt geen verschil.
Heeft iemand een idee wat ik moet doen nav de geluidsveranderingen?

Tnx.

Sabina

Sabina op 15 november 2009 #

Och, ik had even een halelujah moment… Heb m weer op mn MacBook aangesloten en opeens hoorde ik dat de schijf op ging starten en hij mountte vrijwel gelijk. Echter na mijn vreugdedansje merk ik dat de schijf mount en unmount. Hij is zichtbaar op de MacBook, maar na 5 sec komt de melding dat de schijf niet juist is verwijderd. Echter daarna mount ie weer…

Hij maakt ook een ander geluid, moeilijk te omschrijven, het lijkt op het pootje van een platenspeler die op de plaat gaat. Een tik en een inladend geluid..Alsof hij iets pakt. Met vooraf een zacht oploeiend geluidje alsof ie opstart. Meer kan ik er niet van maken qua omschrijving.

Iemand een idee hoe ik m nu  fulltime kan laten mounten?
Zou het aan de voeding kunnen liggen? Dat ie niet altijd genoeg stroom krijgt en daarom unmount en mount?

Oppie

Oppie op 16 november 2009 #

Weggooien dat ding, uithuilen en opnieuw beginnen, helaas… :innocent:

MegaChriz

MegaChriz op 16 november 2009 #

"Sabina"

Ik heb m jan 2008 gekocht dus garantie zal er niet meer opzitten.

Ik lees op de site van LaCie dat je nog nèt garantie hebt (er zit twee jaar garantie op). Dat is natuurlijk wel alleen garantie op het apparaat en niet op de data.

http://www.lacie.com/nl/products/product.htm?pid=11164

Wat je misschien nog kan doen om je data te redden, is de schijf uit de behuizing halen en op een andere manier van stroom voorzien. Ik had pas geleden ook een schijf die zo’n beetje stuk was en met behulp van een apparaat van een kennis van mij kregen we de schijf na een paar keer proberen toch weer aan de praat. Toen heb ik alle data gewoon gekopieerd naar een andere schijf. Slechts enkele bestanden kwamen toen niet over. (Het was trouwens geen grote ramp geweest als de schijf het niet meer had gedaan, want van ruim 90% had ik al een back-up en zo interessant was de data op die schijf niet eigenlijk.)

Ik zal aan die kennis vragen wat voor apparaat hij daarvoor had gebruikt. Het was in ieder geval een apparaat met een eigen stroomvoorziening waarop je een schijf zonder behuizing kon aansluiten.

Sabina

Sabina op 16 november 2009 #

Tnx for asking.
Maar als ik de HD openschroef zit er geen garantie meer op.. Dus het is het een of het ander..

Ik denk zelf dat de voeding het probleem kan zijn omdat die een knetterend geluid maakt wanneer ik de stekker beweeg en de schijf anders reageert wanneer ik de kabels anders neerleg.

Zou dit kunnen of is dit fout gedacht?

MegaChriz

MegaChriz op 17 november 2009 #

Ik heb de kennis gisteren gesproken en het apparaat dat werd gebruikt bij mijn bijna kapotte schijf heette een ‘converter kabel SATA/IDE to USB’. Het wordt ook wel eens ‘USB 2.0 naar SATA/IDE Adapter’ genoemd. De prijs van dit apparaat ligt tussen de 20 euro en 30 euro.
Toen ik hem het verdere probleem uitlegde zei hij dat de kans erg groot is dat de data op de schijf niet meer te redden is (omdat  de schijf geluiden maakt en niet meer goed op gang komt). Als je de schijf niet meer hoort ‘spinnen’ als je hem aan zet dan is de schijf overleden.

Ik zou denk ik eerst proberen om te kijken of je makkelijk aan een andere voeding kan komen (hoewel de kans klein is dat het aan de voeding ligt). Misschien is er een ander forumlid die je een voeding kan lenen zodat je je data kan overzetten. Misschien kun je ook foto’s plaatsen van het uiteinde van de stroomkabel en de aansluiting op de schijf?

Als het vervangen van de voeding niet lukt of het haalt niets uit, dan kun je overwegen de schijf uit de behuizing te halen om het aan te sluiten op zo’n adapter. Je bent dan wel inderdaad de garantie kwijt en de kans is redelijk groot dat de data dan alsnog niet meer gered kan worden.

MegaChriz

MegaChriz op 17 november 2009 #

Oja, je zou ook nog kunnen proberen de schijf nog een paar maal op je Macbook aan te sluiten in de hoop dat ie op een bepaald moment wat langer mount. Je hebt dan wel de kans dat ie na een tijdje helemaal niet meer mount, maar dan heb je ten minste de garantie nog.

Sabina

Sabina op 17 november 2009 #

Tnx, ik ga een aantal dingen proberen.

De schijf heeft overigens weer gespint toen ik m aanzette alleen ging ie toen mounten en unmounten etc.. Ik dacht dat dat kwam doordat de kabels gedraaid lagen.. En die adapter maakt geen veilig geluidje dus ik heb hoop dat het daaraan ligt.. Eerst kijken of ik ergens een adapter kan regelen dus…

Sabina

Sabina op 20 november 2009 #

Okee, update:

Ik heb een nieuwe adapter gekregen van LaCie, technische dienst daar dacht ook dat het de voeding kon zijn, vandaar.

De stand is nu als volgt: met de nieuwe voeding start de HD op zoals hij normaal ook deed. Daarna maakt hij geen geluidjes meer, alleen het geluid als je met je oor erbij luistert dat je weet dat hij aan staat. Dus dat zijn de oude symptomen van toen ie het nog deed. Alleen mount hij nog niet.
Als ik schijfhulpprogramma opstart maakt ie een geluidje alsof hij weet dat hij dan iets moet doen, maar schijfhulpprogramma ziet m ook nog niet. (zowel op iMac als MacBook niet)

Wat moet ik nu doen om m wel te laten zien? Hij maakt nu normaal geluid, start gewoon op, dus ik denk dat hij niet dood is….
Wie weet wat ik moet doen om m weer te laten mounten?

Tnx voor het meedenken

Sabina

Sabina op 20 november 2009 #

Ik heb m weer op de Vaio laptop (vista) van mn moeder gehangen. Deze ziet m nu deels. Bij dat groene vinkje onderaan in de balk kan ik m nu veilig verwijderen (“USB-apparaat voor massaopslag veilig verwijderen”) maar bij Deze Computer (of computer heet dat bij Vista?) bij Apparaten met verwisselbare opslag ziet ie m niet. Terwijl ik m dus wel veilig kan verwijderen, en de laptop m ook weer ziet bij dat vinkje veilig verwijderen als ik m weer aansluit.
Ook op de pc maakt de schijf geen geluid meer. Je hoort dat ie opstart en aan staat, maar dat is het.

Ik heb mbv de support op de lacie site ontdekt dat schijfbeheer de schijf ziet als onbekend, niet geinitialiseerd en niet-toegewezen. Op vista aangesloten maakt de schijf normaal geluid, alleen hoor ik af en toe de ventilator even draaien.

Iemand een idee hoe ik de schijf zichtbaar en bruikbaar krijg op mac of pc?

Sabina

Sabina op 20 november 2009 #

Ok, soort van opgelost!

Heb de schijf zichtbaar weten te maken op Vista met behulp van het programma MacDrive (trial) en LaCie USB Boost.
Zo heb ik de data kunnen kopieren naar de laptop, en gaat de schijf morgen terug naar LaCie voor reparatie.

Oppie

Oppie 4 jaren geleden #

Dan was ie dus HFS+ geformatteerd?!

Je bewonderenswaardige vasthoudendheid heeft ten lange leste nog succes opgeleverd; chapeau! 8)

Sabina

Sabina 4 jaren geleden #

Hij was echt fat32 geformatteerd.. Maar heeft altijd aan de Mac gehangen uiteraard. Nou ja, wat het ook geweest is, ik heb mijn data ;-)  En hopelijk maken ze die schijf en kan ik straks een echte backup maken :P

MegaChriz

MegaChriz op 22 november 2009 #

Mooi dat je je data hebt kunnen redden :)

Over dit topic

Gestart op 12 november 2009 door Sabina

Laatste reactie door MegaChriz

Je kunt alleen reageren met een gratis OMT account.
Log in.

Inloggen