One More Thing » Community » Forum » Mac Hardware » Laptop » Geen geluid Macbook Pro 15"

Geen geluid Macbook Pro 15"

Eple

Eple 2 jaren geleden #

Hi,

mijn 3 weken oude Macbook Pro geeft soms plots geen geluid meer. Bij het opstarten is de boing gewoon aanwezig, alleen soms al ik bezig ben dan kan ik het volume niet meer aanpassen, en is er geen geluid meer.

Ik heb geen rood lampje in mijn audio in poort. Het is gewoon random als ik bezig ben. Zijn er trucjes om dit te verhelpen of is er een verklaring voor? Ik ben de combo update van 10.7.3 al aan het downloaden en zal die opnieuw installeren. Misschien dat dit de storing verhelpt.

Zijn er meer met deze klachten?

LighScan

LighScan 2 jaren geleden #

Hou de alt-knop ingedrukt terwijl je op het geluidsicoon klikt (menubalk).

Wat staat daar geselecteerd?

tarun

tarun 2 jaren geleden #

Ik had exact hetzelfde probleem. De oplossing was herstarten in safe mode. Dat doe je door de shift ingedrukt te houden tijdens de opstart. (Let op: dit duurt langer dan normaal opstarten.) Daarna start je gewoon op en moet het geluid het weer doen.

(Deze “truc” werkt voor veel rare probleempjes.)

Eple

Eple 2 jaren geleden #

@lightscan ik kan niks selecteren. (licht grijze kleur)

Maar na safe mode boot blijft het dan weg?

tarun

tarun 2 jaren geleden #

@Eple: bij mij niet. Probeer het eens. Kost je 5 minuten tijd.

Eple

Eple 2 jaren geleden #

Het heeft idd. gewerkt. Hoe kan dat nou he? In ieder geval ik kan m’n Drum and Bass weer luisteren :grin:. PS. Ik heb de laptop wel open gehad voor een RAM upgrade. Het zal toch niet dat er een connector los zit?

Eple

Eple 2 jaren geleden #

En het probleem is weer terug!

Afroman

Afroman 2 jaren geleden #

En je PRAM al gereset?

Eple

Eple op 24 april 2012 #

Ook al gedaan. Ik begon bijna wanhopig te worden en in de trein naar Amsterdam te springen. Ik ben verder gaan zoeken en kwam dit artikel tegen. Daar stond in dat ik een terminal commando

  sudo killall coreaudiod. 

moest uitvoeren en het geluid zou weer werken. En jawel het werkt (voor zolang het duurt). Met mijn 13″ MBP 3 jaar geen gezeik gehad nooit iets mee geweest. En nu begint deze na 3 weken al te kuren. K!

schaapherder

schaapherder op 07 maart 2014 #

Hallo,
dat is geen probleem.
Sluit aan een hoofdtelefoon.
Zet geluid aan (volume hoog).
Sluit hoofdtelefoon uit.
OK opgelost.

http://imgs.inkfrog.com/pix/sheryll990/macbook_pro_13_003.jpg

thomveen

thomveen op 19 maart 2014 #

Eple op 24 april 2012

<p>Ook al gedaan. Ik begon bijna wanhopig te worden en in de trein naar Amsterdam te springen. Ik ben verder gaan zoeken en kwam dit artikel tegen. Daar stond in dat ik een terminal commando

  sudo killall coreaudiod. 

moest uitvoeren en het geluid zou weer werken. En jawel het werkt (voor zolang het duurt). Met mijn 13″ MBP 3 jaar geen gezeik gehad nooit iets mee geweest. En nu begint deze na 3 weken al te kuren. K!
</p>

dit werkt ook voor mij TOP dank je wel!!!!

Siepie

Siepie op 13 juni 2014 #

Ik heb dus ook hetzelfde probleem en wat jullie aan tips hebben gegeven werkt dus niet op mijn laptop. Het rare is dat als ik mijn oortjes erin stopt dat ik dan wel geluid heb. Iemand nog andere tips wat ik kan doen om mijn geluid weer goed te krijgen?

Over dit topic

Gestart 2 jaren geleden door Eple

Laatste reactie door Siepie

Je kunt alleen reageren met een gratis OMT account.
Log in.

Inloggen